Weiterentwicklung des deutschen Weichenbaukastens

Alle anderen Add-Ons wie Signale, Landschaftsobjekte usw.
Nachricht
Autor
Benutzeravatar
Maurice S.
Beiträge: 86
Registriert: 17.03.2020 00:31:50

Re: Weiterentwicklung des deutschen Weichenbaukastens

#101 Beitrag von Maurice S. »

Danke, aber die Schienen neben dem Herzstück sind immer noch abgefahren... :rolleyes:

Bild

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 33442
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: Weiterentwicklung des deutschen Weichenbaukastens

#102 Beitrag von Carsten Hölscher »

Jetzt könnte man noch überlegen, wer die Flügelschienen blank gefahren hat.

Carsten

HORCHman
Beiträge: 43
Registriert: 03.01.2005 18:21:09
Wohnort: CH Mittelland

Re: Weiterentwicklung des deutschen Weichenbaukastens

#103 Beitrag von HORCHman »

Vorbild Modelleisenbahn?
Gruss
Mirko

Benutzeravatar
dk48
Beiträge: 717
Registriert: 06.09.2019 09:07:16
Wohnort: Rheinberg
Kontaktdaten:

Fehler Weichenbeschriftung und Pfadeinstellung

#104 Beitrag von dk48 »

Mir sind zwei Fehler im Programm aufgefallen:
Bild Bild
Bei der Weichenbeschriftung mit ESTW-Bezeichnung sind die Positionseinstellungen falsch, die eine Beschriftung steht hinter der Schriftfläche, und die andere steht auf der falschen Seite des Gleis.

Bild
Bei diesen Links werden im 64bit-Editor die Pfadeinstellung der 32bit-Version benutzt. Erst wenn ich mit der 32bit-Dateiverwaltung den Arbeitpfad eigene Dateien ändere werden die Links nutzbar, ansonten sind sie ausgegraut,

Benutzeravatar
Leonard K.
Beiträge: 1062
Registriert: 12.06.2020 19:03:07
Aktuelle Projekte: NMH

Re: Fehler Weichenbeschriftung und Pfadeinstellung

#105 Beitrag von Leonard K. »

dk48 hat geschrieben: 14.10.2023 11:00:04 Bild Bild
Bei der Weichenbeschriftung mit ESTW-Bezeichnung sind die Positionseinstellungen falsch, die eine Beschriftung steht hinter der Schriftfläche, und die andere steht auf der falschen Seite des Gleis.
Das kann ich nicht reproduzieren. Bei mir werden die Beschriftungen auf beiden Seiten korrekt angelegt.

Benutzeravatar
Leonard K.
Beiträge: 1062
Registriert: 12.06.2020 19:03:07
Aktuelle Projekte: NMH

Re: Fehler Weichenbeschriftung und Pfadeinstellung

#106 Beitrag von Leonard K. »

Das richtige Thema für den ersten Punkt wäre übrigens hier: viewtopic.php?p=339596#p339596

Benutzeravatar
dk48
Beiträge: 717
Registriert: 06.09.2019 09:07:16
Wohnort: Rheinberg
Kontaktdaten:

Re: Fehler Weichenbeschriftung und Pfadeinstellung

#107 Beitrag von dk48 »

Au weia und sorry - ich hatte die Beschriftung ins gleiche Element eingebaut und den Hinweis überlesen...
Bei Einbau ins Nachbarelement passt es.

Anmerkung: Es fehlt die Einstellung für Weichenbezeichnungen wie "W42" oder auch "W144"
Gruß Dieter

Benutzeravatar
Leonard K.
Beiträge: 1062
Registriert: 12.06.2020 19:03:07
Aktuelle Projekte: NMH

Re: Fehler Weichenbeschriftung und Pfadeinstellung

#108 Beitrag von Leonard K. »

dk48 hat geschrieben: 14.10.2023 14:15:41 Anmerkung: Es fehlt die Einstellung für Weichenbezeichnungen wie "W42" oder auch "W144"
Ich sehe gerade, dass wir den Assistenten vor ein paar Monaten um solche Bezeichnungen erweitert haben, das aber noch nicht im offiziellen Bestand gelandet ist. Wenn ich es nicht wieder vergesse, kommt das dann mit dem nächsten Add-On.

Benutzeravatar
Wolfgang Hüttner
Beiträge: 748
Registriert: 14.03.2003 15:10:13
Aktuelle Projekte: Netz Nordbaden, Weserbergland
Wohnort: Neckarsteinach

Re: Weiterentwicklung des deutschen Weichenbaukastens

#109 Beitrag von Wolfgang Hüttner »

Kann es sein, dass bei den Weichen 54-760_1-14 in der Geometrie (turnout - Datei) der Endwinkel des abzweigenden Gleises nicht stimmt?

Im Modul Nordstemmen hatte Stefan ja zurecht eine Weichenverbindung moniert.
Beim Versuch, das zu verbessern ist aber nahezu der gleiche Fehler wieder aufgetreten.

Ich habe jetzt eine einfache Teststrecke mit zwei 760er Weichenverbindungen gebaut und in den 3D-Editor exportiert, hier das Ergebnis:
Bild

Im Gleisplaneditor habe ich zuerst zwei Parallelgleise im Abstand von 4,5m erstellt.
Dann die jeweils erste Weiche eingebaut, am Ende 3 eine Gerade angefügt und die Gegenweiche automatisch einrasten lassen.
Wenn ich jetzt die beiden Weichen verbinde entsteht der im Bild zu sehende Knick in den Verbindungsgeraden.
Hier noch das Bild aus dem Gleisplaneditor:
Bild

Wäre nett, wenn das einmal jemand gegenprüfen könnte.

Viele Grüße
Wolfgang

Christian Sch.
Beiträge: 380
Registriert: 15.01.2009 23:29:56
Aktuelle Projekte: Gesundheit geht vor...
Wohnort: Haidlfing

Re: Weiterentwicklung des deutschen Weichenbaukastens

#110 Beitrag von Christian Sch. »

Hallo Wolfgang,

meiner Erfahrung nach hat das "Einrasten" seine Tücken.

Bild

So sieht bei mir ein "Einraster" in der Vergrößerung aus.

Wenn man jetzt den Endpunkt der Geraden auf den Punkt 3 der Weiche setzt:

Bild

Vielleicht mache ich das mit dem Einrasten aber auch falsch...

Gruß
Christian

Alwin Meschede
Beiträge: 8970
Registriert: 04.11.2001 19:57:46
Aktuelle Projekte: Zusi3 Objektbau
Kontaktdaten:

Re: Weiterentwicklung des deutschen Weichenbaukastens

#111 Beitrag von Alwin Meschede »

Der Weichenbausatz selbst ist mit 4,086 Grad Abzweigwinkel korrekt.
Christian Sch. hat geschrieben: 27.02.2024 00:14:44 meiner Erfahrung nach hat das "Einrasten" seine Tücken.
Das liegt m.E. daran, dass der Standardwert des Gleisplaneditors für die Winkeldifferenz, bei der es noch "einrastet" viel zu groß gewählt ist. Der liegt bei 1,0 Grad! Das selbe beim maximalen Verknüpfungsabstand (Standardwert 8 cm).

Ich habe in meinem Gleisplaneditor seit Jahren 0,01 Grad und 2 cm eingestellt, und fahre wie ich finde sehr gut damit.
Mein Youtube-Kanal: youtube.com/echoray1

Benutzeravatar
Wolfgang Hüttner
Beiträge: 748
Registriert: 14.03.2003 15:10:13
Aktuelle Projekte: Netz Nordbaden, Weserbergland
Wohnort: Neckarsteinach

Re: Weiterentwicklung des deutschen Weichenbaukastens

#112 Beitrag von Wolfgang Hüttner »

Danke Alwin, wieder etwas gelernt.

Mit den genannten Einstellungen im Gleisplaneditor sind die Knicke weg.

Gruß
Wolfgang

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 33442
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: Weiterentwicklung des deutschen Weichenbaukastens

#113 Beitrag von Carsten Hölscher »

Hab deb Winkel im Default angepasst. Beim Abstand hab ich eine Anmerkung im Quellcode, dass unter 0,05 Probleme mit den Höhenprofilausrundungen beobachtet wurden. Den lass ich mal so.

Carsten

Antworten