Aktuelle Zeit: 21.08.2019 04:45:19

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Installations problem
BeitragVerfasst: 10.02.2019 11:47:01 
Offline

Alter: 18
Registriert: 03.01.2019
Beiträge: 6
Wohnort: Bayern
Hallo, ich bin noch nicht lange mit Zusi 3 vertraut, und habe nun ein Problem beim Installieren eines Update packs.
Dieses Updatepack ( 000011 marschbahnzubehör_diverses.zao ) wiederholt die installation wieder und wieder ohne erfolg. Auch nach mehrmaligem neuinstallieren von Zusi 3 ansich und der Dateiverwaltung ließ sich dieses Problem nicht lösen. Vielleicht ist hier ja jemand mit einem ähnlichen Problem konfrontiert, oder kennt eine Lösung
lg. Shinya


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installations problem
BeitragVerfasst: 10.02.2019 12:36:25 
Offline
Benutzeravatar

Alter: 14
Registriert: 05.05.2018
Beiträge: 312
Wohnort: Ronshausen (Bei Bebra; KBS 605)
Aktuelle Projekte: Fahrplan Salzkotten - Kassel - Ruhrtalbahn; Schule
Hallo,
könntest du vielleicht sagen, ob irgendwelche Fehlermeldungen angezeigt werden, oder ob die Dateiverwaltung sich einfach aufhängt?
Wie lange hast du denn der Dateiverwaltung Zeit gelassen, um das Paket zu installieren?
Und noch etwas: Arbeitemal an schlimme rechtschreibung bite!

_________________
Ich auf Youtube: https://www.youtube.com/channel/UCVrq3_HxOVpqPj_jYkE1Rig


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installations problem
BeitragVerfasst: 10.02.2019 12:50:41 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 28842
Wohnort: Braunschweig
Kopier mal den Inhalt der Datei _Setup\addons.script.xml hier rein.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Installations problem
BeitragVerfasst: 11.02.2019 16:38:10 
Offline

Alter: 18
Registriert: 03.01.2019
Beiträge: 6
Wohnort: Bayern
Carsten Hölscher hat geschrieben:
Kopier mal den Inhalt der Datei _Setup\addons.script.xml hier rein.

Carsten



Das ist der Inhalt der mir bei dieser datei angezeigt wird. Was das zu bedeutet hat habe ich keinerlei ahnung ^^


<?xml version="1.0" encoding="UTF-8"?>

-<Zusi>


+<Info MinVersion="A.1" Version="A.1" DateiTyp="VerwaltungsScript">


-<VerwaltungsScript>


-<DateiInfo Groesse="1684" Hashwert="2247160287" Datum="2019-01-03 14:58:35" DateiInfoVersion="1" DateiInfoDateiArt="2">

<Datei Dateiname="000001_zubehoer.zao"/>

</DateiInfo>


-<DateiInfo Groesse="1102" Hashwert="1536711153" Datum="2019-01-03 14:58:35" DateiInfoVersion="2" DateiInfoDateiArt="2">

<Datei Dateiname="000002_zubehoer.zao"/>

</DateiInfo>


-<DateiInfo Groesse="49386938" Hashwert="3857577211" Datum="2019-01-03 14:58:35" DateiInfoVersion="3" DateiInfoDateiArt="2">

<Datei Dateiname="000003_korrekturen.zao"/>

</DateiInfo>


-<DateiInfo Groesse="30741406" Hashwert="4262498700" Datum="2019-01-03 15:07:19" DateiInfoVersion="4" DateiInfoDateiArt="2">

<Datei Dateiname="000004_fahrzeuge.zao"/>

</DateiInfo>


-<DateiInfo Groesse="1052202" Hashwert="1078032435" Datum="2019-01-03 15:07:19" DateiInfoVersion="5" DateiInfoDateiArt="2">

<Datei Dateiname="000005_korrekturpaket4.zao"/>

</DateiInfo>


-<DateiInfo Groesse="7520441" Hashwert="406502118" Datum="2019-01-03 15:07:19" DateiInfoVersion="6" DateiInfoDateiArt="2">

<Datei Dateiname="000006_fuehrerstaende.zao"/>

</DateiInfo>


-<DateiInfo Groesse="813906" Hashwert="4256041326" Datum="2019-01-03 15:07:19" DateiInfoVersion="7" DateiInfoDateiArt="2">

<Datei Dateiname="000007_korrekturpaket6.zao"/>

</DateiInfo>


-<DateiInfo Groesse="41287163" Hashwert="2712298928" Datum="2019-01-03 15:07:19" DateiInfoVersion="8" DateiInfoDateiArt="2">

<Datei Dateiname="000008_fahrzeugeusw.zao"/>

</DateiInfo>


-<DateiInfo Groesse="25157129" Hashwert="3127036644" Datum="2019-01-03 15:07:19" DateiInfoVersion="9" DateiInfoDateiArt="2">

<Datei Dateiname="000009_datenupdate.zao"/>

</DateiInfo>


-<DateiInfo Datum="2019-01-03 15:11:42" DateiInfoVersion="10" DateiInfoDateiArt="2">

<Datei Dateiname="000010_datenupdate.zao"/>

</DateiInfo>


-<DateiInfo Groesse="49487070" Hashwert="3165363350" Datum="2019-01-03 15:11:42" DateiInfoVersion="11" DateiInfoDateiArt="2">

<Datei Dateiname="000011_marschbahn_diverses.zao"/>

</DateiInfo>


-<DateiInfo Groesse="46689849" Hashwert="326861305" Datum="2019-01-03 15:11:42" DateiInfoVersion="12" DateiInfoDateiArt="2">

<Datei Dateiname="000012_datenupdate.zao"/>

</DateiInfo>


-<DateiInfo Groesse="69673309" Hashwert="3916664541" Datum="2019-01-03 15:16:04" DateiInfoVersion="13" DateiInfoDateiArt="2">

<Datei Dateiname="000013_fahrzeugeusw.zao"/>

</DateiInfo>


-<DateiInfo Groesse="40139494" Hashwert="3275808192" Datum="2019-01-03 15:16:04" DateiInfoVersion="14" DateiInfoDateiArt="2">

<Datei Dateiname="000014_fahrzeugeusw.zao"/>

</DateiInfo>


-<DateiInfo Groesse="2308723" Hashwert="1758426340" Datum="2019-01-03 15:16:04" DateiInfoVersion="15" DateiInfoDateiArt="2">

<Datei Dateiname="000015_korrekturpaket14.zao"/>

</DateiInfo>


-<DateiInfo Groesse="29879930" Hashwert="1479853508" Datum="2019-01-03 15:16:04" DateiInfoVersion="16" DateiInfoDateiArt="2">

<Datei Dateiname="000016_fahrzeugeusw.zao"/>

</DateiInfo>


-<DateiInfo Groesse="17114521" Hashwert="2578490234" Datum="2019-01-03 15:16:04" DateiInfoVersion="17" DateiInfoDateiArt="2">

<Datei Dateiname="000017_unterluesskleinsuestedt_diverses.zao"/>

</DateiInfo>


-<DateiInfo Groesse="27764609" Hashwert="1188169577" Datum="2019-01-03 15:16:04" DateiInfoVersion="18" DateiInfoDateiArt="2">

<Datei Dateiname="000018_fahrzeugeusw.zao"/>

</DateiInfo>


-<DateiInfo Groesse="568743" Hashwert="519750487" Datum="2019-01-03 15:20:26" DateiInfoVersion="19" DateiInfoDateiArt="2">

<Datei Dateiname="000019_zubehoer.zao"/>

</DateiInfo>


-<DateiInfo Groesse="73607732" Hashwert="3572183461" Datum="2019-01-03 15:20:26" DateiInfoVersion="20" DateiInfoDateiArt="2">

<Datei Dateiname="000020_obereruhrtalbahn_usw.zao"/>

</DateiInfo>


-<DateiInfo Groesse="66727522" Hashwert="1708607051" Datum="2019-01-03 15:29:10" DateiInfoVersion="21" DateiInfoDateiArt="2">

<Datei Dateiname="000021_obereruhrtalbahn_usw.zao"/>

</DateiInfo>


-<DateiInfo Groesse="38449872" Hashwert="4014603066" Datum="2019-01-03 15:29:10" DateiInfoVersion="22" DateiInfoDateiArt="2">

<Datei Dateiname="000022_fahrzeuge_usw.zao"/>

</DateiInfo>


-<DateiInfo Groesse="26156316" Hashwert="2975356689" Datum="2019-01-03 15:29:10" DateiInfoVersion="23" DateiInfoDateiArt="2">

<Datei Dateiname="000023_fuehrerstaende_usw.zao"/>

</DateiInfo>


-<DateiInfo Groesse="10100610" Hashwert="67477892" Datum="2019-01-03 15:29:10" DateiInfoVersion="24" DateiInfoDateiArt="2">

<Datei Dateiname="000024_korrektur.zao"/>

</DateiInfo>


-<DateiInfo Groesse="61847920" Hashwert="1526609229" Datum="2019-01-03 15:33:32" DateiInfoVersion="25" DateiInfoDateiArt="2">

<Datei Dateiname="000025_obereruhrtalbahn_usw.zao"/>

</DateiInfo>


-<DateiInfo Groesse="52095486" Hashwert="1045849223" Datum="2019-01-03 15:33:32" DateiInfoVersion="26" DateiInfoDateiArt="2">

<Datei Dateiname="000026_vzg5300.zao"/>

</DateiInfo>


-<DateiInfo Groesse="35320739" Hashwert="2145832450" Datum="2019-01-03 15:37:54" DateiInfoVersion="27" DateiInfoDateiArt="2">

<Datei Dateiname="000027_celle_garssen.zao"/>

</DateiInfo>


-<DateiInfo Groesse="916558" Hashwert="3666876810" Datum="2019-01-03 15:37:54" DateiInfoVersion="1" DateiInfoDateiArt="3">

<Datei Dateiname="zd0001_update.zao"/>

</DateiInfo>


-<DateiInfo Groesse="8381432" Hashwert="2657867987" Datum="2019-01-03 15:37:54" DateiInfoDateiArt="3">

<Datei Dateiname="zd0002_fisupdate.zao"/>

</DateiInfo>


-<DateiInfo Groesse="10622587" Hashwert="3740193170" Datum="2019-01-03 15:37:54" DateiInfoVersion="3" DateiInfoDateiArt="3">

<Datei Dateiname="zd0003_fisupdate.zao"/>

</DateiInfo>


-<DateiInfo Groesse="1926" Hashwert="1022649371" Datum="2019-01-03 15:37:54" DateiInfoVersion="4" DateiInfoDateiArt="3">

<Datei Dateiname="zd0004_fisupdate.zao"/>

</DateiInfo>


-<DateiInfo Groesse="6071997" Hashwert="1339606594" Datum="2019-01-03 15:37:54" DateiInfoVersion="5" DateiInfoDateiArt="3">

<Datei Dateiname="zd0005_fisupdate.zao"/>

</DateiInfo>


-<DateiInfo Groesse="497687" Hashwert="497396194" Datum="2019-01-03 15:37:54" DateiInfoVersion="6" DateiInfoDateiArt="3">

<Datei Dateiname="zd0006_fisupdate.zao"/>

</DateiInfo>


-<DateiInfo Groesse="5977" Hashwert="2875308917" Datum="2019-01-03 15:37:54" DateiInfoVersion="7" DateiInfoDateiArt="3">

<Datei Dateiname="zd0007_fisupdate.zao"/>

</DateiInfo>


-<DateiInfo Groesse="28734361" Hashwert="315210825" Datum="2019-01-03 15:37:54" DateiInfoVersion="10" DateiInfoDateiArt="2">

<Datei Dateiname="000010_datenupdate.zao"/>

</DateiInfo>

</VerwaltungsScript>

</Zusi>


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installations problem
BeitragVerfasst: 11.02.2019 16:41:03 
Offline

Alter: 18
Registriert: 03.01.2019
Beiträge: 6
Wohnort: Bayern
DerBahnfan hat geschrieben:
Hallo,
könntest du vielleicht sagen, ob irgendwelche Fehlermeldungen angezeigt werden, oder ob die Dateiverwaltung sich einfach aufhängt?
Wie lange hast du denn der Dateiverwaltung Zeit gelassen, um das Paket zu installieren?
Und noch etwas: Arbeitemal an schlimme rechtschreibung bite!


Mir werden keinerlei Fehlermeldungen angezeigt, und die Dateiverwaltung hängt sich auch nicht auf. Es ist nur so, dass nach mehr als 10 Versuchen immernoch rein garnichts passiert und sich das Installieren des Pakets immer wieder Wiederholt. Und das ohne Ergebnis. ( Ich bitte meine Rechtschreibung zu entschuldigen, da ich LRS habe tue ich mich da etwas schwer.)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installations problem
BeitragVerfasst: 11.02.2019 23:50:57 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 28842
Wohnort: Braunschweig
öffne die Datei mal in einem Texteditor und lösche am Ende der Datei diesen Abschnitt

Code:
<DateiInfo Groesse="28734361" Hashwert="315210825" Datum="2019-01-03 15:37:54" DateiInfoVersion="10" DateiInfoDateiArt="2">

<Datei Dateiname="000010_datenupdate.zao"/>

</DateiInfo>


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Installations problem
BeitragVerfasst: 12.02.2019 16:06:46 
Offline

Alter: 18
Registriert: 03.01.2019
Beiträge: 6
Wohnort: Bayern
Carsten Hölscher hat geschrieben:
öffne die Datei mal in einem Texteditor und lösche am Ende der Datei diesen Abschnitt

Code:
<DateiInfo Groesse="28734361" Hashwert="315210825" Datum="2019-01-03 15:37:54" DateiInfoVersion="10" DateiInfoDateiArt="2">

<Datei Dateiname="000010_datenupdate.zao"/>

</DateiInfo>


Ich habe diesen Abschnitt nun gelöscht, habe jetzt aber z.B in Kassel-Wilhelmshöhe nurnoch Texturfehler. Auch habe ich gerade mal eine Fehlerüberprüfung gemacht, hierbei wurden mirh sehr viele Dateien als Fehlerhaft angezeigt. Die meisten mit dem Fehler/Anmerkung: Evtl. unlogische LOD-Entfernungen... oder: .lod.ls3 hat keine LODs 1-3.. Hast du eine Lösung was man dagegen machen kann?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installations problem
BeitragVerfasst: 12.02.2019 17:05:21 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 3233
Das war fast zu erwarten. Du hast Addon 10 oder 11 installiert, obwohl 27 schon drauf war, und jetzt herrscht Chaos. Am besten du löschst die addon.script.xml ganz und lässt ihn dann noch einmal alle Addons neu installieren. Wenn er dann wieder anfängt, irgendwas ein drittes mal zu installieren, obwohl es schon längst installiert ist, gibt es irgendein grundsätzliches Problem, dann meldest du dich am besten noch mal.

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installations problem
BeitragVerfasst: 14.02.2019 15:29:01 
Offline

Alter: 18
Registriert: 03.01.2019
Beiträge: 6
Wohnort: Bayern
F. Schn. hat geschrieben:
Das war fast zu erwarten. Du hast Addon 10 oder 11 installiert, obwohl 27 schon drauf war, und jetzt herrscht Chaos. Am besten du löschst die addon.script.xml ganz und lässt ihn dann noch einmal alle Addons neu installieren. Wenn er dann wieder anfängt, irgendwas ein drittes mal zu installieren, obwohl es schon längst installiert ist, gibt es irgendein grundsätzliches Problem, dann meldest du dich am besten noch mal.



Vielen dank für den Tipp. Habe das ganze gerade neu installiert. Nun funktioniert es auch :D


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.021s | 15 Queries | GZIP : Off ]