Aktuelle Zeit: 23.02.2020 14:58:49

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 128 Beiträge ]  Gehe zu Seite Vorherige  1 ... 3, 4, 5, 6, 7
Autor Nachricht
 Betreff des Beitrags: Re: BR 111
BeitragVerfasst: 18.10.2019 15:48:37 
Offline

Registriert: 08.08.2010
Beiträge: 841
Wohnort: Deutschland
Aktuelle Projekte: - Radbruch, Winsen(Luhe), Stelle/Ashausen
Kann es sein, dass ihr beim Fahrzeugsound für die Klotzbremse, von meiner BR 120, den Haken bei "Loopen" vergessen habt? Beim 60er und 160er Sound inkl. der Anlauf und Auslauf Samples.

Grüße


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 111
BeitragVerfasst: 20.11.2019 20:34:47 
Online
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 3783
Aufgrund der doch starken Verzögerungen könnte man fast überlegen, das Service Pack 1 der 111 doch noch ins nächste Paket zu tun - eigentlich wollte ich abwarten, bis sich das etwas beruhigt hat.

@TheShow2006: Das mit dem Loopen der Klotzbremse habe ich den Haken einfach mal gesetzt. Ich habe mich Inhaltlich jedoch nicht damit beschäftigt. Sofern das falsch ist oder das irgendwie nicht funktioniert hat, kann ich das leider nicht beurteilen. Es waren jedenfalls keine "Groben Probleme" zu erhören.


Damit ist das hier ist jetzt der Service Pack 1 Release Candidate: https://pkeus.de/~philipp/Zusi/3/Pakete ... _11_20.zip

Neu im Vergleich zur Beta1: Nacht-Bild hinzugefügt, PZB und Indusi nachgezogen und Sound versucht gem. TheShow2006 zu korrigieren.
Neu im Vergleich zu Service Pack 0: Indusi und Hauptschalter animiert, LZB-Varriante auch in Verkehrsrot

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 111
BeitragVerfasst: 20.11.2019 20:50:59 
Offline

Alter: 22
Registriert: 24.08.2017
Beiträge: 147
Wohnort: Stuttgart
Servus,

da wir gerade beim Thema Sound sind, das Geräusch für Hauptschalter an und Hauptschalter aus passt auch nicht so ganz, beim Sound für Hauptschalter an ist zu hören wie er raus geht und anders herum, könntest du das noch beheben?
Danke.

Gruß aus dem Süden

_________________
Für's Leben gern ein Stuttgarter :)


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: BR 111
BeitragVerfasst: 20.11.2019 21:14:30 
Offline

Registriert: 08.08.2010
Beiträge: 841
Wohnort: Deutschland
Aktuelle Projekte: - Radbruch, Winsen(Luhe), Stelle/Ashausen
F. Schn. hat geschrieben:
@TheShow2006: Das mit dem Loopen der Klotzbremse habe ich den Haken einfach mal gesetzt. Ich habe mich Inhaltlich jedoch nicht damit beschäftigt. Sofern das falsch ist oder das irgendwie nicht funktioniert hat, kann ich das leider nicht beurteilen. Es waren jedenfalls keine "Groben Probleme" zu erhören.

Wichtig wären, zusätzlich zum Haken beim Loopen, die Anlauf- und Auslaufsounds.

Grüße


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 111
BeitragVerfasst: 20.11.2019 21:28:59 
Online
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 3783
@modellbahner: Sieht oberflächlich betrachtet korrekt aus. Funktioniert aber tatsächlich anders herum als da steht, dass es funktionieren solle.
Nachdem jetzt beide Thematiken jetzt doch etwas komplexer ist, habe ich Mario noch mal angeschrieben. :)

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 111
BeitragVerfasst: 20.11.2019 22:51:11 
Offline
Benutzeravatar

Registriert: 09.05.2005
Beiträge: 685
Wohnort: Bayreuth
Mir fehlt bei der 111 noch eine Zoomansicht der ZusiDisplay Integration des EBuLa.
Zumindest in meiner Auflösung ist das EBuLa nur schwer, bzw. gar nicht ablesbar. Hier wäre eine Zoomansicht (mit Blick nach links) à la 423/425 wünschenswert.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 111
BeitragVerfasst: 21.11.2019 20:08:02 
Offline

Registriert: 16.09.2015
Beiträge: 280
Wohnort: Landkreis Hof
Aktuelle Projekte: Führerstand 481
modellbahner97 hat geschrieben:
Servus,

da wir gerade beim Thema Sound sind, das Geräusch für Hauptschalter an und Hauptschalter aus passt auch nicht so ganz, beim Sound für Hauptschalter an ist zu hören wie er raus geht und anders herum, könntest du das noch beheben?
Danke.

Gruß aus dem Süden

Problem behoben.

Um den Rest kümmere ich mich auch noch ;).


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 111
BeitragVerfasst: 21.11.2019 21:10:23 
Online
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 3783
Service Pack 1 Release Candidate 2: https://pkeus.de/~philipp/Zusi/3/Pakete ... _11_21.zip

Feature-Request kommt auf die Liste für SP2. Wird etwas komplexer wegen Bildausschitt zuschneiden.

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Zuletzt geändert von F. Schn. am 21.11.2019 21:12:11, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 128 Beiträge ]  Gehe zu Seite Vorherige  1 ... 3, 4, 5, 6, 7

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.023s | 15 Queries | GZIP : Off ]