Aktuelle Zeit: 31.03.2020 03:46:30

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: PC-Treiberproblem, kann hier jemand Tipps geben oder helfen?
BeitragVerfasst: 23.02.2020 20:22:45 
Offline

Registriert: 01.05.2006
Beiträge: 22
Liebe Zusi-Gemeinde,
vorweg, es handelt sich um kein Zusi-spezifisches Problem, aber nachdem ich trotz etlicher eigener Versuche nicht mehr weiter komme und die geballte PC-Kompetenz hier im Forum zu schätzen gelernt habe (auch wenn ich selber hier mangels ausreichender Eisenbahn-Kenntnis oder Zeit-Ressourcen fast ausschließlich "unter dem Radar" bleibe), hoffe ich, dass hier vielleicht jemand einen Tipp für mich hat oder mir weiterhelfen kann.

Ausgangslage: Auf meinem PC war bislang Windows 7 Pro x64 installiert und alle Komponenten funktionierten reibungslos.
Systemangaben:
Mainboard Supermicro C7Z97-OCE (Socket 1150)
Intel Core i5 4460 und 16GB RAM (4x 4GB)
Nvidia Quadro K4000 mit 2x DisplayPort 43'' 3840x2160 Monitor @60Hz
Betriebssystem ist installiert auf Samsung SSD 850 Pro 512 GB

Ich habe vor einigen Tagen Windows 10 Pro x64 Version 1909 Build 18363.628 installiert (komplette Neu-Installation in eine separate Partition der Samsung-Betriebssystem-SSD, Installation aller Mainboard-Treiber von der Hersteller-CD bzw. ggf. aktualisierter Treiber von der Hersteller-Downloadseite im Internet) und nach und nach auch wieder alles in's Laufen gebracht außer eine InLine-Schnittstellenkarte Artikel-Nummer 76617F PCIe 2.0 mit 8x SATA 6Gb/s. Leider sind an dieser interne Festplatten angeschlossen, auf die ich somit unter Windows 10 bislang nicht zugreifen kann.

Zur Treiber-Installation der InLine-Karte sollte im Geräte-Manager bei "IDE ATA/ATAPIController" zusätzlich zum "Intel Series Chipsatz-SATA AHCI Controller" auch ein "Standard SATA AHCI Controller" angezeigt werden. Das ist aber bei mir leider nicht der Fall. Unter "Systemgeräte" wird im Geräte-Manager ein "PCI Express-Stammport" mit gelbem Dreieck und Ausrufezeichen angezeigt: "Das Gerät kann nicht gestartet werden. (Code 10) Der Statuswechsel eines ACPI-Powerobjekts ist fehlgeschlagen."

Ich hätte auch den Versuch unternommen, eine andere interne SATA-PCIe-Karte (Delock 89384 10x intern SATA 6Gb/s) einzubauen, die laut Angaben ohne weiteres laufen sollte. Diese wird beim Start im BIOS korrekt angezeigt, allerdings stürzt Windows sofort beim Laden ab mit "IRQL Not Less Or Equal: asstor64.sys", somit komme ich damit auch nicht weiter.

Hat bitte jemand, der ausreichend kompetent ist, Denk-Ansätze oder Tipps für mich, wie ich bei meinem Problem noch vorwärts kommen kann? Falls Nachfragen erforderlich sind, selbstverständlich jederzeit gern.

Ganz herzlichen Dank im Voraus und freundliche Grüße,

Marko Ramius


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: PC-Treiberproblem, kann hier jemand Tipps geben oder hel
BeitragVerfasst: 23.02.2020 22:05:06 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 29471
Wohnort: Braunschweig
Das hier (Seite 4) ist bekannt?

https://www.inline-info.com/downloads/2 ... 76617F.pdf

->
http://www.drivers-download.com/index.p ... 97&did=268

Carsten


Zuletzt geändert von Carsten Hölscher am 23.02.2020 23:10:53, insgesamt 1-mal geändert.

Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: PC-Treiberproblem, kann hier jemand Tipps geben oder hel
BeitragVerfasst: 24.02.2020 11:36:36 
Offline

Registriert: 01.05.2006
Beiträge: 22
Hallo Carsten,

Danke dass Du Dir extra Zeit genommen hast. :tup

Ja, ist bekannt, soweit alles (und noch mehr) abgearbeitet und diese Treiber (Marvell 88SE9215) habe ich, auch in verschiedenen Versionen.

Problem ist eben, die Karte wird gar nicht erst wie in der von Dir verlinkten PDF-Datei (Seite 3 ganz unten) im Geräte-Manager bei "IDE ATA/ATAPIController" zusätzlich zum "Intel Series Chipsatz-SATA AHCI Controller" als "Standard SATA AHCI Controller" angezeigt. Zu versuchen den Marvell-Treiber bei dem "PCI Express-Stammport" mit gelbem Dreieck (unter "Systemgeräte") zu installieren, bringt nicht weiter ... nach einer kompletten sauberen Neu-Installation von Win 10 bleibt das Problem ebenfalls bestehen ... .


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: PC-Treiberproblem, kann hier jemand Tipps geben oder hel
BeitragVerfasst: 24.02.2020 12:57:11 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 3846
Marko Ramius hat geschrieben:
komplette Neu-Installation in eine separate Partition
Wenn du Windows 7 startest funktioniert aber noch alles?

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: PC-Treiberproblem, kann hier jemand Tipps geben oder hel
BeitragVerfasst: 24.02.2020 13:11:16 
Offline

Registriert: 01.05.2006
Beiträge: 22
Hallo F. Schn.,

ebenfalls Danke für Deine Zeit. :tup

Richtig, ich kann (noch) in Win7 booten und dann funktioniert die Karte ... .


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: PC-Treiberproblem, kann hier jemand Tipps geben oder hel
BeitragVerfasst: 24.02.2020 14:05:00 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 3846
Ich kann von hier aus jetzt relativ wenig diagnostizieren, aber was mir einfällt wäre, sich Screenshots von den beiden Gerätemanagern zu machen und Abschnittsweise zu vergleichen, ob die Unterschiede plausibel sind. Vermutlich ist es eher ein "klassisches" Problem, dass irgend ein Gerät "vor der Karte" nicht korrekt installiert ist. Ich hatte aber auch mal einem Bekannten mit einem Windows-Vista-Rechner geholfen, der konsequent einen USB-Stick als Kartenlesegerät interpretieren wollte. Da will ich mich jetzt aber nicht aus dem Fenster lehnen, das das noch mal auftritt.

Der Vergleich in der "Geräte nach Verbindung"-Ansicht ist für den Fall vermutlich am sinnvollsten.

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Zuletzt geändert von F. Schn. am 24.02.2020 14:05:51, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: PC-Treiberproblem, kann hier jemand Tipps geben oder hel
BeitragVerfasst: 24.02.2020 18:12:21 
Offline

Registriert: 01.05.2006
Beiträge: 22
Hallo F. Schn.,
ich hatte das mal schon rein optisch verglichen – allerdings nicht mit einer tatsächlich zeilenweisen Akribie – und bin da an dem PCI-Express-Stammport mit dem gelben Ausrufezeichen hängen geblieben, weil der im Win-7-Gerätemanager anders (=mit anderem Namen, das war irgendwas mit "Intel 9 Series Chipset Family PCI Express Root Port [Zahl]" – glaube ich mich zu erinnnern – und betriebsbereit) dargestellt worden ist ... das könnte dann evtl. so ein "Gerät vor der Karte" sein" ... .
Aber der Denk-Ansatz ist zum Eingrenzen sicher hilfreich, ich werd das machen (schaff's aber wegen Arbeit erst in ein paar Tagen) und melde mich dann wieder ... . Nochmals herzlichen Dank einstweilen für Eure Zeit und Euer Mitdenken. :tup


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.021s | 17 Queries | GZIP : Off ]