Aktuelle Zeit: 21.11.2019 01:06:55

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 229 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6, 7 ... 12  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 16.03.2019 10:54:12 
Offline
Benutzeravatar

Alter: 19
Registriert: 28.11.2017
Beiträge: 87
Wohnort: München
Aktuelle Projekte: Fst.-Fotografie. BR 420/421, 423/433, 2442/2443; Alternativer FIS-Sprecher
Hallo zusammen,

jap, zum Thema Türsystem 423 einige Anmerkungen:
- Warum heißt das System Türsystem S-Bahn 423, wenn es auch für andere Baureihen (422, 432, 433, 424, 434, 425, 435, 426, 430 und 431) verwendet wird?
- Das Problem wurde oben bereits erwähnt, jedoch nochmal: Die Türen lassen sich auch schon über 8km/h vorwählen, dabei wird die Beschleunigungstraktion gesperrt. Was soll das denn? Man baut extra ein System für ein spezielles Fahrzeug und dann diese Umsetzung....
- Außerdem kann ein laufender Schließvorgang, nicht sofort durch eine erneute Freigabe abgebrochen werden.
- Das dezentrale Schließen muss auf jeden Fall angepasst werden, das ist analog zum TAV, da halten die Fahrgäste die Türe ja auch geöffnet.

@DieselnetzKöln
Unter 8km/h kann die Türseite vorgewählt werden und bei <1km/h werden die Türen freigegeben.

@Alle
Wenn es in Ordnung wäre, dann würde ich mich mal an den Führerstand der BR 423 (mit und ohne LZB) inkl. ZusiDisplay-Integration wagen.

Viele Grüße
LinuxMint17

_________________
Zusi läuft bei mir auf XP, nicht unter Linux...keine Sorge! ('o')


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 16.03.2019 17:34:38 
Offline

Registriert: 23.03.2017
Beiträge: 84
Aktuelle Projekte: S-Bahn Rhein-Main in Live, Siegstrecke zu Hause
LinuxMint17 hat geschrieben:
Die Türen lassen sich auch schon über 8km/h vorwählen, dabei wird die Beschleunigungstraktion gesperrt.


Beim 430 (S-Bahn FF) war eine Softwareversion wo, unter 50km/h die Türfreigabe vorwählen könnte. Löschen konnte man mit Zentralschließung, durch Schnellbremsung, etc., aber Traktionsperre war nie. Software wurde schnell abgeschafft, nachdem in Rüsselsheim im Langzug die Türen nur im ersten Zugteil geöffnet waren, und im hinteren Zugteilen waren so geschlossen, dass nur Notentriegelung geholfen hat.

LinuxMint17 hat geschrieben:
Unter 8km/h kann die Türseite vorgewählt werden und bei <1km/h werden die Türen freigegeben.


-Nicht beim 430 (S-Bahn FF), zentral öffnen lässt sich unter 8km/h vorwählen, Freigabe nur im Stillstand v=0km/h.
-Beim 425 (S-Bahn FF), erst nach dem Stillstand kann man ca. 2 Sek lang die Türfreigabe gedrückt halten, dann wird es erst freigegeben.

@DieselnetzKöln
Das ist mir heute auch aufgefallen. Haut einem so einen blöden "Abfahrt ohne Auftrag" Minuspunkt rein. Das ist ja in der Realität anders --> Lichtschranke

Doch das (technisch) geht! mit Kipptaster "Überbrückung Anfahrtsperre".
- Abfahrt unter 20s nach der Betätigung: Grünschleife wird geschlossen, man kann mit geöffneten Türen abfahren.
- Abfahrt nach 20s, Ersatzsollwerte beim Fahrbremsschalter werden aktiviert. (nur sofortige 70% Traktionskraft, 100% Bremskraft)

Lichtschranke kann durch "Zentrales Schließen" abgeschaltet werden, wenn Türen soweit blockiert sind, nach gewisser Zeit wird die LTG gestört gemeldet. Kurzzeitige Freigabe und Schließen machen Störmeldung weg, und man kann immer erneut probieren die Türen zu zu krigen. Abfahrt ist nur möglich, wenn alle Türen geschlossen sind.

430 hat, aber 423 hat keine Schließkantenüberwachung ("Hundeleine Erkennung"). Manche stecken die Handfläche in die Tür rein, daduch wird die Tür blockiert. Beim 430 funktioniert es leider einwandfrei. Beim 423 nicht, bei zentralem Schließen kann solche Situation gefährlich sein, und kann den netten Fahrgast "mitschleppen".


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 16.03.2019 18:58:49 
Offline
Benutzeravatar

Alter: 20
Registriert: 04.01.2017
Beiträge: 28
Thomas Ritz hat geschrieben:
-Beim 425 (S-Bahn FF), erst nach dem Stillstand kann man ca. 2 Sek lang die Türfreigabe gedrückt halten, dann wird es erst freigegeben.


Kann ich so nicht bestätigen. Beim 425 kann man ebenfalls ab 8km/h die Türfreigabe vorwählen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 16.03.2019 21:10:22 
Offline
Benutzeravatar

Alter: 19
Registriert: 28.11.2017
Beiträge: 87
Wohnort: München
Aktuelle Projekte: Fst.-Fotografie. BR 420/421, 423/433, 2442/2443; Alternativer FIS-Sprecher
Hallo zusammen,

Thomas Ritz hat geschrieben:
- Abfahrt nach 20s, Ersatzsollwerte beim Fahrbremsschalter werden aktiviert. (nur sofortige 70% Traktionskraft, 100% Bremskraft)

Nanana, also das mit der sofortigen Traktionskraft würde ich nochmal genauer nachlesen....das stimmt so nicht.

Thomas Ritz hat geschrieben:
Lichtschranke kann durch "Zentrales Schließen" abgeschaltet werden, wenn Türen soweit blockiert sind, nach gewisser Zeit wird die LTG gestört gemeldet. Kurzzeitige Freigabe und Schließen machen Störmeldung weg, und man kann immer erneut probieren die Türen zu zu krigen. Abfahrt ist nur möglich, wenn alle Türen geschlossen sind.

Naja, wenn zweimal der Einklemmschutz anspricht, dann reversiert die Tür ein Stück und das (oder bei Dir "die") Türsteuergerät meldet eine Störung.
Das oder die Gerät gibt auch eine Störung aus, wenn Leute länger als 60 Sekunden in der bzw. im Lichtschranke/-gitter stehen.

Thomas Ritz hat geschrieben:
430 hat, aber 423 hat keine Schließkantenüberwachung ("Hundeleine Erkennung"). Manche stecken die Handfläche in die Tür rein, daduch wird die Tür blockiert. Beim 430 funktioniert es leider einwandfrei. Beim 423 nicht, bei zentralem Schließen kann solche Situation gefährlich sein, und kann den netten Fahrgast "mitschleppen".

Deshalb darf das zentrale Schließen, ja auch nur angewendet werden, wenn man den kompletten Zug selber bzw. mit Hilfsmitteln einsehen kann bzw. die örtliche Aufsicht abfertigt.
Größere Hände werden aber auch beim 423 meistens erkannt, also mitschleppen wird man sicher keinen.
Wer seine Hand auch in eine schließende Tür hält, dem ist nicht mehr zu helfen bzw. verstößt gegen die Beförderungsbestimmungen etlicher Verkehrsverbünde.

Viele Grüße
LinuxMint17

_________________
Zusi läuft bei mir auf XP, nicht unter Linux...keine Sorge! ('o')


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 17.03.2019 15:28:05 
Offline
Administrator
Benutzeravatar

Registriert: 03.07.2002
Beiträge: 29093
Wohnort: Braunschweig
"LinuxMint17", willst du hier konstruktiv etwas beitragen oder rumnörgeln? Konstruktive Kritik ist gerne gesehen, aber dann auch in vernünftigem Ton.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 17.03.2019 16:20:52 
Offline
Benutzeravatar

Alter: 19
Registriert: 28.11.2017
Beiträge: 87
Wohnort: München
Aktuelle Projekte: Fst.-Fotografie. BR 420/421, 423/433, 2442/2443; Alternativer FIS-Sprecher
Carsten Hölscher hat geschrieben:
"LinuxMint17", willst du hier konstruktiv etwas beitragen oder rumnörgeln? Konstruktive Kritik ist gerne gesehen, aber dann auch in vernünftigem Ton.

Carsten


Hallo Carsten,

natürlich möchte ich hier positives dazu beitragen, deswegen bin ich ja hier tätig.
Ich habe hier lediglich gewisse Unstimmigkeiten berichtigt bzw. Themen genauer erläutert.
Wenn ich mich hier falsch ausgedrückt haben soll bzw. unbegründete Kritik geäußert haben soll, dann bin ich auch selbstverständlich für einen direkten Hinweis diesbezüglich dankbar. :]
Denn mit einer rhetorischen Frage, kann ich mich leider nicht wirklich bessern bzw. weiß ich nicht genau, was genau ich in Zu(g)kunft unterlassen soll.

Viele Grüße
LinuxMint17

_________________
Zusi läuft bei mir auf XP, nicht unter Linux...keine Sorge! ('o')


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 19.03.2019 08:15:36 
Offline
Administrator
Benutzeravatar

Registriert: 03.07.2002
Beiträge: 29093
Wohnort: Braunschweig
Dein Beitrag liest sich sehr empört. Alle die hier was beitragen, egal ob Strewcken, Fahrzeuge oder eben das Programm selbst, versuchen normalerweise ein möglichst vorbildgerechtes Ergebnis zu liefern. Da kann man dann Fehler und Verbesserungsvorschläge auch ganz sachlich schildern. Also hier z.B. sagen, wie genau das System denn wirklich genau heißt. Ich hab dazu keine Infos rausbekommen, darum heißt es so wie es heißt.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 22.03.2019 21:07:33 
Offline
Benutzeravatar

Registriert: 09.05.2005
Beiträge: 681
Wohnort: Bayreuth
TheShow2006 hat geschrieben:
Mit dem nächsten Add On wird es dann noch ein optimiertes Soundmodell geben, damit die Sound's zuverlässig abgespielt werden und dann auch wesentlich runder laufen.

Grüße


Kam das jetzt eigentlich in Paket 29 mit?
In Alwins Beschreibung ist kein optimierter Sound zu finden, aber gefühlt läuft der Sound runder und ich hatte auch keine Soundabbrüche mehr.
Also, wenn es bereits mit geändert wurde - vielen Dank dafür!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 22.03.2019 21:21:54 
Offline

Registriert: 08.08.2010
Beiträge: 744
Wohnort: Deutschland
Aktuelle Projekte: - HamburgHarburg - Lehrte (akt. Bardowick)
Ja die Änderung war im Add On 29 dabei.

Grüße


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 01.04.2019 14:51:27 
Offline
Administrator
Benutzeravatar

Registriert: 03.07.2002
Beiträge: 29093
Wohnort: Braunschweig
425 mit ZusiDisplay-Integration ist als beta Verfügbar, Installation wie beim Vectron.

Carsten


Zuletzt geändert von Carsten Hölscher am 01.04.2019 14:55:23, insgesamt 1-mal geändert.

Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 01.04.2019 17:30:06 
Offline
Benutzeravatar

Alter: 19
Registriert: 18.06.2016
Beiträge: 521
Wohnort: Eigeltingen
Kurze Rückmeldung hierzu: sieht echt verdammt gut aus und treibt den Fahrspaß doch glatt nochmal höher ;)

Aufgefallen ist mir beim linken Display, dass unter der Zugkraftanzeige die Baureihennummer flackernd wechselt. Also als Beispiel fagre ich 425 001 und dann steht dort, ca 0,1-0,5 Sekunden 425 001, dann 425 009, dann 426 340 so als Beispiel. Also irgendwelche Baureihennummern eben die nicht in meinem Zugverbund drin sind. Nicht weiter störend weil sehr klein und nicht im Hauptblickfeld aber wollte es mal durchgeben

Lg Lucian


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 01.04.2019 18:12:31 
Offline
Benutzeravatar

Registriert: 09.05.2005
Beiträge: 681
Wohnort: Bayreuth
Ich habe leider recht starke Performanceprobleme mit dem neuen ZusiDisplay-Führerstand.
Die Displays reagieren teilweise nur mit 5-10s Verzögerung werden immer mal wieder schwarz, bzw. laden dann erst langsam wieder (besonders beim hin- und herschalten der Ansichten) und wechseln immer wieder zwischen "unscharf", "OK", und "überscharf".

Das wundert mich nun doch sehr, da bei mir der Vectron-Führerstand absolut tadellos und ohne jegliche Probleme läuft. Eben noch mal getestet. Die Ansichten lassen sich super schnell hin- und herschalten und alle oben genannten Probleme treten hier nicht auf. Und der Vectron Führerstand hat ja noch ein paar Displays mehr ?(

Getestet wurden beide Führerstände eben im Raum Lehrte. Bei beiden habe ich so im Durchschnitt 25fps (Horizont bei 4000m), wobei beim 425er die fps öfters mal einbrechen, beim Vectron nicht.

Zusi im Vollbild 1680x1050
Windows 10 64bit
i7 920 2,67GHz
12GB RAM
GeForce GTX970

Edit:

Noch ein paar Bilder.
Rechtes Display ganz weg, linkes Display überscharf. Dauert bestimmt so 5s bis die Displays wieder korrekt dargestellt werden:
Bild

Rechtes Display unscharf. Auch hier so ca. 5s, dann wird es wieder normal scharf dargestellt.
Bild

Aber wie oben schon erwähnt sind beide Displays nie wirklich "live". Beide hängen immer so 5-10s zurück.
Beim Vectron im selben Streckenabschnitt alles perfekt...


Zuletzt geändert von Jörg Heinert am 01.04.2019 18:32:59, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 01.04.2019 18:22:13 
Offline

Registriert: 08.04.2017
Beiträge: 93
Hat noch jemand das Problem, dass im EBuLa die Tasten 1 und 7 nicht funktionieren?

Jörgs Performance Problem kann ich bestätigen, mit ner 101 60fps, beim 424/425 so ~ 15 - 30 Fps

_________________
Gruß Niklas


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 01.04.2019 18:51:30 
Offline

Registriert: 08.08.2010
Beiträge: 744
Wohnort: Deutschland
Aktuelle Projekte: - HamburgHarburg - Lehrte (akt. Bardowick)
Jörg Heinert hat geschrieben:
Zusi im Vollbild 1680x1050
Windows 10 64bit
i7 920 2,67GHz
12GB RAM
GeForce GTX970

Dir ist schon bewusst, dass du von deinem 11 Jahre alten CPU gerade Höchstleistungen erwartest?

Grüße


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 01.04.2019 19:01:54 
Offline
Benutzeravatar

Alter: 19
Registriert: 18.06.2016
Beiträge: 521
Wohnort: Eigeltingen
DieselnetzKöln hat geschrieben:
Hat noch jemand das Problem, dass im EBuLa die Tasten 1 und 7 nicht funktionieren?


Die 7 definitiv, bei der 1 kann ich mich grad nicht erinnern ob sie ging oder nicht. Aber die 7 auf jedenfall

Lg Lucian


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 01.04.2019 19:03:41 
Offline
Benutzeravatar

Registriert: 09.05.2005
Beiträge: 681
Wohnort: Bayreuth
TheShow2006 hat geschrieben:
Dir ist schon bewusst, dass du von deinem 11 Jahre alten CPU gerade Höchstleistungen erwartest?

Grüße


Das ist mir schon bewusst, dass meine CPU einige Jahre auf dem Buckel hat ;D
Und ich erwarte ja auch keine Höchstleistungen.

Meine Frage ging eher in die Richtung:
Vectron mit 4 Displays läuft hervorragend, 425 mit 2 Displays macht Probleme...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 01.04.2019 19:10:02 
Offline

Registriert: 04.11.2001
Beiträge: 6526
Aktuelle Projekte: Zusi3 Objektbau
Hast Du denn auch mal außerhalb von Lehrte getestet? Auf dem Bild oben bis Du nämlich nur wenige hundert Meter von der anspruchvollsten Stelle im ganzen Lehrter Knoten entfernt.

_________________
Mein Youtube-Kanal: youtube.com/echoray1


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 01.04.2019 19:22:07 
Offline
Benutzeravatar

Registriert: 09.05.2005
Beiträge: 681
Wohnort: Bayreuth
Alwin Meschede hat geschrieben:
Hast Du denn auch mal außerhalb von Lehrte getestet? Auf dem Bild oben bis Du nämlich nur wenige hundert Meter von der anspruchvollsten Stelle im ganzen Lehrter Knoten entfernt.


Ja. Bin sowohl mit dem Vectron, als auch mit dem 425er die komplette neue Strecke bis Celle abgefahren.
Die fps gehen im Umland natürlich rauf, die Displays im 425er "zicken" aber weiterhin rum. Liegt auch absolut nicht an der Strecke, da ich auch auf Augsburg-Donauwörth getestet habe, wo die selben Displayprobleme beim 425er auftreten.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 02.04.2019 06:57:05 
Offline
Benutzeravatar

Registriert: 23.03.2004
Beiträge: 3915
Wohnort: Berlin
Aktuelle Projekte: http://www.zusidisplay.de
Hallo Jörg,

kannst du mal den gleichen Zug einmal mit 425 und einmal mit Vectron an die exakt gleiche Stelle fahren (möglichst dort, wo die Strecke nur wenig komplex ist), anhalten und dann die FPS-Rate über eine Minute vergleichen. Am besten je ein Screenshot im Vergleich zeigen.

2. Test: konfiguriere Zusi in den Fenstermodus statt Vollbild und prüfe dort die Performance beim 425 allgemein und wie sich diese ändert, wenn man das Fenster recht klein zieht (max. 1/4 des Bildschirms).

Danke.

Grüße
Jens


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: BR 423 / 424-426
BeitragVerfasst: 02.04.2019 18:10:09 
Offline
Benutzeravatar

Registriert: 09.05.2005
Beiträge: 681
Wohnort: Bayreuth
Hallo Jens,

habe mal die von dir gewünschten Tests auf der Strecke Augsburg - Donauwörth durchgeführt:

Vectron
direkt nach dem Anhalten:
Bild

ca. 1min später:
Bild

425:
direkt nach dem Anhalten:
Bild

ca. 1min später:
Bild

An den Frameraten konnte ich jetzt eigentlich keine großen Veränderungen feststellen, die blieben nach dem Anhalten bei beiden Fahrzeugen recht konstant.
Schön sieht man beim 425er direkt nach dem Anhalten wie weit die Displays zeitlich hinterher hängen (6:37:42 im Display, 6:38:05 Zusi-Zeit).
Beim 2. 425er Bild scheinen sich die Displays dann wieder einigermaßen gefangen zu haben (Displayzeit synchron mit Zusi-Zeit).
Beim Vectron hingegen alles wunderbar synchron, keine Hänger, Aussetzer, etc.

Deinen 2. Test habe ich auch gemacht - 425er im Fenstermodus. Konnte keine Verbesserung feststellen. Leicht erhöhte fps bei sehr kleinem Fenster < 1/4 des Bildschirms, aber die Displays zeigen keinerlei Verbesserung, während der Fahrt immer so ca. 10s hinterher.

Kann mir das einfach nicht erklären, warum es beim Vectron perfekt läuft und beim 425er zu solchen Verzögerungen kommt...


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 229 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6, 7 ... 12  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.034s | 15 Queries | GZIP : Off ]