Missing sound when going over switches?

Hey folks, everyone speaking English may write in this category!
Antworten
Nachricht
Autor
taoroot
Beiträge: 50
Registriert: 26.05.2024 06:10:41

Missing sound when going over switches?

#1 Beitrag von taoroot »

When going over switches (junctions) there is no sound. Also, are there some tracks with joints in the simulator or are all tracks welded?

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 33622
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: Missing sound when going over switches?

#2 Beitrag von Carsten Hölscher »

What kind of answer do you expect from this description?

Carsten

taoroot
Beiträge: 50
Registriert: 26.05.2024 06:10:41

Re: Missing sound when going over switches?

#3 Beitrag von taoroot »

Hello Carsten, let me rephrase it:

1. Are the sounds when going over switches implemented (clickety-clack) or is it something missing in my files?
2. Are there any jointed tracks in the maps somewhere (older rails, stations...)? Because I can't hear the joint sounds (clickety-clack) in case I'm running on track with joints.

Thank you.

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 33622
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: Missing sound when going over switches?

#4 Beitrag von Carsten Hölscher »

Why don't you tell es the train no. and station (screenshot maybe?)

Carsten

taoroot
Beiträge: 50
Registriert: 26.05.2024 06:10:41

Re: Missing sound when going over switches?

#5 Beitrag von taoroot »

I've tried to really increase the sound volume and I can hear them now :) They are really quiet. I was trying 648 on Hameln route and Vectron on Koeln-Duesseldorf.

Antworten