Fehler Fahrgastinformation (mit 2 Bildern)

Die Anzeigesoftware von Jens Haupert.

Moderator: Jens Haupert

Antworten
Nachricht
Autor
Rocket
Beiträge: 7
Registriert: 12.03.2021 13:36:06

Fehler Fahrgastinformation (mit 2 Bildern)

#1 Beitrag von Rocket »

Hallo,
ich nutze Zusi Display 3.4.56.0 mit den Standardeinstellungen.
Ich habe das Problem, dass ich das FIS Zug TFT nicht zum Laufen bekomme. Ich kann die Zugnummer eingeben, dann wird mir der Zug vorgeschlagen und anschließend soll ich "Bitte Zugnummern den Fahrzeugen zuordnen und bestätigen". Leider ist da bei mir keine Anzeige, kein nix. Mit OK bricht der Auswahlvorgang ab. Ich hab keine Möglichkeit etwas einzustellen. (siehe Bild)

Bild


Weiterhin habe ich das Problem im FIS (Zug BT), dass die Ankunftszeit nicht stimmt. Siehe Lf-Berghausen: Ankunft 17:00, pünktlich, FIS zeigt an 16:58 aber noch 2 Minuten.

Bild


Vielleicht kann mir jemand weiterhelfen,
vielen Dank.

Mit vielen Grüßen
Rocket

Benutzeravatar
Jens Haupert
Beiträge: 4601
Registriert: 23.03.2004 14:44:34
Aktuelle Projekte: http://www.zusidisplay.de
Wohnort: Berlin
Kontaktdaten:

Re: Fehler Fahrgastinformation (mit 2 Bildern)

#2 Beitrag von Jens Haupert »

Hallo Rocket,

zum Fall "FIS Zug TFT": hier kann nur dann eine Route geladen werden, nachdem der Zug aufgegleist ist und ZD weiß aus wie vielen Teilen der Zug besteht. Leicht zu erkennen, wenn in der oberen Reihe alle Symbole nicht mehr gelb sondern blau sind.

Zum "Uhrzeit-Problem": um welchen Fahrplan handelt es sich und wurde dieser mal angepasst? Danke.

Viele Grüße
Jens

Rocket
Beiträge: 7
Registriert: 12.03.2021 13:36:06

Re: Fehler Fahrgastinformation (mit 2 Bildern)

#3 Beitrag von Rocket »

Hallo Jens,
danke für deine aufklärende Antwort.

Der Fahrplan des zweiten Problems ist folgender:
Köln Düsseldorf 2021 16Uhr-19Uhr
S 31888_31887 S 68 Düsseldorf - Langenfeld - W-Vohwinkel.

Ob dieser bearbeitet wurde, weiß ich nicht. Von mir nicht.

Viele Grüße
Rocket

Benutzeravatar
Jens Haupert
Beiträge: 4601
Registriert: 23.03.2004 14:44:34
Aktuelle Projekte: http://www.zusidisplay.de
Wohnort: Berlin
Kontaktdaten:

Re: Fehler Fahrgastinformation (mit 2 Bildern)

#4 Beitrag von Jens Haupert »

Hallo,

hier ein Zwischenstand. Ein Test für den Zug ergibt bei mir mit einer Debug-Version folgende Ansicht:
Bild

Hier passt es also. Erstelle ich eine Release-Version zur Verteilung ist die Zeit nicht korrekt. Ich muss daher erst mal tiefer nach der Fehlerstelle suchen.

Grüße
Jens

Rocket
Beiträge: 7
Registriert: 12.03.2021 13:36:06

Re: Fehler Fahrgastinformation (mit 2 Bildern)

#5 Beitrag von Rocket »

Hallo Jens,

danke für dein Nachforschen.

Viele Grüße.
Rocket

Antworten