Zusi-Forum
https://forum.zusi.de/

Wittenberger Stw.
https://forum.zusi.de/viewtopic.php?f=68&t=14647
Seite 3 von 3

Autor:  modellbahner97 [ 26.02.2019 13:52:25 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

doho hat geschrieben:
Na mit der neuen Zusi-Display Implementierung.
Der Einbau klappt einwandfrei, der Rest wird sich noch finden.

Hier auch mal ein dickes Danke an alle Beteiligten!


Hallo,
tut mir leid, scheint als hätte ich was verpasst, wie geht das denn und tut mir leid für das blöde gefragte ^^

Autor:  doho [ 26.02.2019 14:38:07 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

Gibt keine blöden Fragen!

Gugst du hier:
https://forum.zusi.de/viewtopic.php?f=47&t=14633

Autor:  Dirk1970 [ 11.03.2019 16:08:09 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

Hallo,

Wollte wieder mal den Wittenberger heute fahren, allerdings bekomme ich beim Blick nach links (linke Pfeiltaste) eine Zugriffsverletzung.
Blickrichtung nach rechts funktioniert, ebenso funktionieren andere Triebfahrzeuge/Steuerwagen tadellos.
Ist das nur bei mir so, oder ist der Fehler reproduzierbar? Wenn ja, hängt das eventuell mit den neuen Beta-Updates zusammen?
Davor hatte ich diesen Fehler nicht.
[img][img]http://picup.oliverlamm.de/files/IMG_c20766b4d7fe2b17eb4a1121bf6754af_$1$WUhf_yAc$jHZn7uLLoGK3GeHJWjcz_1_small.jpg[/img][/img]

Gruß

Autor:  MaxM. [ 11.03.2019 18:09:29 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

Bei mir das Selbe. Erst seit dem Update vor paar Tagen.

Autor:  Carsten Hölscher [ 12.03.2019 14:09:10 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

Bitte mal Fahrplan und Zug-Nr.
carsten

Autor:  MaxM. [ 12.03.2019 14:22:36 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

Tritt egal wo und egal bei welchem Zug auf. Ich such mal einen ausm offiziellen Bestand zum testen raus.

Autor:  MaxM. [ 12.03.2019 14:28:39 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

Augsburg-Donauwörth 4-12 Uhr 2018, RE 59119

Direkt nach der Zugriffsverletzung kommt im Meldungsfenster mehrfach "BeginScene fehlgeschlagen (D3DERR_INVALIDCALL)"

Autor:  Carsten Hölscher [ 12.03.2019 16:17:51 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

ist behoben. danke
Carsten

Autor:  Jonas_Nussbaum44 [ 21.03.2019 21:05:57 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

Hallo Zusammen,

Ich wollte auf der Marschbahn fahren mit dem WiKo, und wo dann abfahrt war wollte ich den Service blick machen und habe währenddessen eine Fehlermeldung bekommen und wenn ich die Quittiere, hängt sich Zusi Komplett auf.

Bild

Autor:  TheShow2006 [ 21.03.2019 21:35:24 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

Lies bitte mal die Beiträge über dir.

Grüße

Autor:  Jonas_Nussbaum44 [ 22.03.2019 20:27:45 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

Carsten Hölscher hat geschrieben:
ist behoben. danke
Carsten


Jetzt dauert es erstmal bis zum nächsten Update...… es sollte eigentl. schnellstmöglich in der Datenverwaltung geupdatet werden aber das ist meine Meinung.

MfG.

Jonas Nussbaum44

Autor:  MaxM. [ 22.03.2019 20:35:55 ]
Betreff des Beitrags:  Re: Wittenberger Stw.

Also seit dem letzten Update tritt das bei mir nicht mehr auf.

Seite 3 von 3 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/