E1200

Hier bitte zu Führerstandsprojekten (Grafik, Konfiguration) diskutieren.
Nachricht
Autor
Benutzeravatar
Lukaas
Beiträge: 88
Registriert: 30.12.2007 11:18:01
Aktuelle Projekte: Signalmittel prüfen.
Wohnort: Wuppertal

Re: E1200

#21 Beitrag von Lukaas »

KBS386 hat geschrieben:Du bist aber nicht noch bei uns, oder doch?
Nee, ich war 2013 direkt nach der Ausbildung weg. Ich war nicht sonderlich scharf drauf, nur für die Arbeit 400 Kilometer von Zuhause wegzuziehen. Habe mir was anderes im Ruhrgebiet gesucht, war auch besser so, sonst hätte ich nie die Ehre gehabt in Duisburg mit dem Ersteller dieses Threads hier zu rangieren. ;)

KBS386
Beiträge: 156
Registriert: 20.04.2013 12:45:34

Re: E1200

#22 Beitrag von KBS386 »

Lukaas hat geschrieben:
KBS386 hat geschrieben:Du bist aber nicht noch bei uns, oder doch?
Nee, ich war 2013 direkt nach der Ausbildung weg. Ich war nicht sonderlich scharf drauf, nur für die Arbeit 400 Kilometer von Zuhause wegzuziehen. Habe mir was anderes im Ruhrgebiet gesucht, war auch besser so, sonst hätte ich nie die Ehre gehabt in Duisburg mit dem Ersteller dieses Threads hier zu rangieren. ;)
Und wir kriegen dafür jetzt Verträge für den Kölner Raum :D Und es scheint erfolg zu haben, soweit ich mitbekomme, wollen wirklich alle bleiben :D

Benutzeravatar
Jens Strumberg
Beiträge: 2098
Registriert: 09.04.2003 16:13:19
Wohnort: Bochum

Re: E1200

#23 Beitrag von Jens Strumberg »

Ich habe die Lok jetzt als Beta hochgeladen. Es gibt noch keine fertige Bedienungsanleitung, aber ich arbeite dran.
Die Lok hat zwei unterschiedliche Führerstände und kann also auch gedreht gefahren werden.

Die Führerstände bestehen noch aus Bitmaps um besser Korrekturen durchführen zu können. Der Führerstand ist mein Erster, ich bitte um rege Kritik :]

Viele Grüße,
Jens

Benutzeravatar
Christian Wietzoreck
Beiträge: 300
Registriert: 18.07.2003 09:51:39
Wohnort: Recklinghausen-Süd

Re: E1200

#24 Beitrag von Christian Wietzoreck »

Hallo Jens,

ich habe das RAGodil in allen Varianten mal Probe gefahren. Respekt :tup

Was mir aufgefallen ist, wenn die Lok in den Varianten 3.1 bis 4.2 gedreht eingereiht wird,
bei einer Ansicht ein Teil vom Dach sichtbar ist.

Bild

Gruß
Christian

Benutzeravatar
Thomas U.
Beiträge: 3143
Registriert: 15.03.2004 16:39:15
Wohnort: Gelsenkirchen

Re: E1200

#25 Beitrag von Thomas U. »

Mir fehlt eigentlich nur eine Uhr, ansonsten gefällt mir der Führerstand (und auch die Lok) :D

Und - vielleicht, ich weiß nicht so recht - könnte es sein, dass die Standardansicht etwas weiter runtergucken müsste. Die Nase zeigt irgendwie etwas nach oben, finde ich. In der Zoom-Ansicht ist das m.E. passender.

Benutzeravatar
Jens Strumberg
Beiträge: 2098
Registriert: 09.04.2003 16:13:19
Wohnort: Bochum

Re: E1200

#26 Beitrag von Jens Strumberg »

Die Lok ist jetzt als Alpha eingereicht. Blickpunkte sind korrigiert und die Hauptansichten haben eine kleine Digitaluhr.

Benutzeravatar
Christian Wietzoreck
Beiträge: 300
Registriert: 18.07.2003 09:51:39
Wohnort: Recklinghausen-Süd

Re: E1200

#27 Beitrag von Christian Wietzoreck »

Hallo Jens,

habe die E1200 gerade mal getestet.
Bei mir poppt da noch eine Fehlermeldung auf.

Bild

Gruß
Christian

oberstrom
Beiträge: 988
Registriert: 21.05.2019 14:38:14
Aktuelle Projekte: Kassel-Oberzwehren

Re: E1200

#28 Beitrag von oberstrom »

Welche Zusi-Version?

Benutzeravatar
Christian Wietzoreck
Beiträge: 300
Registriert: 18.07.2003 09:51:39
Wohnort: Recklinghausen-Süd

Re: E1200

#29 Beitrag von Christian Wietzoreck »

Version 3.4.6.0

oberstrom
Beiträge: 988
Registriert: 21.05.2019 14:38:14
Aktuelle Projekte: Kassel-Oberzwehren

Re: E1200

#30 Beitrag von oberstrom »

Das xml-Attribut "DruckAngleicher" gibt es erst mit Version 3.5, vermutlich liegt es auch bei den anderen daran.

Benutzeravatar
Christian Wietzoreck
Beiträge: 300
Registriert: 18.07.2003 09:51:39
Wohnort: Recklinghausen-Süd

Re: E1200

#31 Beitrag von Christian Wietzoreck »

Habe mal die Version 3.5 beta 64 gemäß Forum installiert, die Fehlermeldungen tauchten nicht mehr auf.

Gruß
Christian

Benutzeravatar
Jens Strumberg
Beiträge: 2098
Registriert: 09.04.2003 16:13:19
Wohnort: Bochum

Re: E1200

#32 Beitrag von Jens Strumberg »

Das ist gut. Ich habe noch mal etwas am Tachozeiger gedreht, eine neuere Version stelle ich die Tage dann noch mal rein, wenn es sonst keine Auffälligkeiten gibt.
Viele Grüße,
Jens

Antworten