BR 425 Sound

Das Unterforum für Projekte zum Thema Lokomotiven, Waggons, Triebwagen (3D-Modell und Antrieb/Bremse).
Nachricht
Autor
ZusiFrage
Beiträge: 213
Registriert: 15.09.2015 05:11:54

Re: BR 425 Sound

#21 Beitrag von ZusiFrage »

Anscheinend werkelt noch jemand am ET 425 Sound. Siehe Link: https://youtu.be/Gc7q370B5gg" target="_blank

Ist das ein privates Projekt oder für die kommerzielle Veröffentlichung gedacht?

Lucian Berndt
Beiträge: 542
Registriert: 18.06.2016 07:50:39
Wohnort: Villingen-Schwenningen

Re: BR 425 Sound

#22 Beitrag von Lucian Berndt »

Das klingt aber genauso wie der Sound den ich zum testen habe *grübel

Ich glaube nicht, dass das jmd anderes ist

linusf
Beiträge: 111
Registriert: 03.05.2016 17:45:46

Re: BR 425 Sound

#23 Beitrag von linusf »

Der Sound kommt von mir. Ich bin allerdings eher im Train Simualtor tätig. Also hat jemand das ganze übertragen. Im TS hört sich das ganze so an:

https://www.youtube.com/watch?v=usy-ov-mIek" target="_blank

Andre Schäfer
Beiträge: 14
Registriert: 25.02.2017 00:40:40

Re: BR 425 Sound

#24 Beitrag von Andre Schäfer »

Hallo


Ich bin die letzten Tage sehr oft und intensiv mit der Baureihe ET 425 von Paderborn nach Kassel gefahren. Dabei musste ich feststellen das der Sound der Baureihe ET 425 einige Macken in Zusi aufweist.


Was sind das für Macken?


Beschleunigung von 0 auf 120 km/h. Zwischen 35 km/h bis 40 km/h verschwindet der Sound, ab und zu. Ab 100 km/h bis 120 km/h kein Sound. Ich bremse auf 110 Km/h ab. Beschleunige wieder auf 120 km/h. Auf einmal wird zwischen 110 und 120 ein Sound abgespielt. Und warum nicht zwischen 100 und 120 ?


Ich möchte von 140 km/h auf 90 km/h bremsen. Kein Sound wird abgespielt. Merkwürdig. Bei anderen Fahrten davor wurde bei 140 /h ein Sound abgespielt.


Kein Weichensound. Kaum Fahrgeräusche.



Fazit. Der Sound der Baureihe ET 425 hat ein eigenleben. Mal spielt er was ab, und nach der achten fahrt nicht mehr.




Frage in dem Raum.

Besteht die Möglichkeit wenn airbuxtehude nichts dagegen hat, seinen Sound zunehmen? Der scheint deutlich ausgereifter wie man in seinem TrainSimulator Video sieht als der in Zusi 3

Alwin Meschede
Beiträge: 8049
Registriert: 04.11.2001 19:57:46
Aktuelle Projekte: Zusi3 Objektbau
Kontaktdaten:

Re: BR 425 Sound

#25 Beitrag von Alwin Meschede »

Andre Schäffer hat geschrieben:Besteht die Möglichkeit wenn airbuxtehude nichts dagegen hat, seinen Sound zunehmen? Der scheint deutlich ausgereifter wie man in seinem TrainSimulator Video sieht als der in Zusi 3
Die Dateien sind ja höchstwahrscheinlich identisch. Wenn der Sound in Zusi Aussetzer hat, dann liegt es entweder an der Zusi-spezifischen Konfiguration der Sounds, oder an Bugs in Zusi selber. Jedenfalls kann man dann da nichts dran machen außer an der Zusi-spezifischen Konfiguration zu schrauben.
Mein Youtube-Kanal: youtube.com/echoray1

linusf
Beiträge: 111
Registriert: 03.05.2016 17:45:46

Re: BR 425 Sound

#26 Beitrag von linusf »

Andre Schäffer hat geschrieben: Besteht die Möglichkeit wenn airbuxtehude nichts dagegen hat, seinen Sound zunehmen? Der scheint deutlich ausgereifter wie man in seinem TrainSimulator Video sieht als der in Zusi 3

Hab nichts dagegen. Könnt ihr gerne verwenden. Auch von meinen anderen Soundprojekten. Ich freu mich ja auch wenn ich das in Zusi wiederfinde.

Benutzeravatar
Stefan (TheShow2006)
Beiträge: 1325
Registriert: 08.08.2010 17:54:23
Aktuelle Projekte: Zusi 3 Professional/Hobby
Wohnort: Deutschland
Kontaktdaten:

Re: BR 425 Sound

#27 Beitrag von Stefan (TheShow2006) »

airbuxtehude hat geschrieben:
Andre Schäffer hat geschrieben: Besteht die Möglichkeit wenn airbuxtehude nichts dagegen hat, seinen Sound zunehmen? Der scheint deutlich ausgereifter wie man in seinem TrainSimulator Video sieht als der in Zusi 3

Hab nichts dagegen. Könnt ihr gerne verwenden. Auch von meinen anderen Soundprojekten. Ich freu mich ja auch wenn ich das in Zusi wiederfinde.
Ich melde gleich mal Interesse an :D -> PN

Andre Schäfer
Beiträge: 14
Registriert: 25.02.2017 00:40:40

Re: BR 425 Sound

#28 Beitrag von Andre Schäfer »

Das ist nett von dir. Aber ich glaube zur Verwendung muss noch ein Vertrag mit Zusi abgeschlossen werden oder ?


Bleibt zu hoffen für die Zukunft das der alte Zusi 2 Führerstand irgend wann in Rente geschickt werden kann ;-)
Zuletzt geändert von Andre Schäfer am 31.08.2017 15:31:44, insgesamt 1-mal geändert.

FanFan
Beiträge: 24
Registriert: 05.09.2016 09:34:22

Re: BR 425 Sound

#29 Beitrag von FanFan »

Also zum Thema Soundaussetzer: Ich weiß immer noch nicht, woran es liegt. Mir scheint dahinter auch kein System zu liegen, wann der aussetzt.

Weichensound habe ich eingefügt.

Kurvensound habe ich noch Probleme mit, auch mit abspicken aus der 110, welche ebenfalls einen Kurvensound hat. (Sonst auch eher eine Seltenheit bei den anderen Fahrzeugen).
Ich könnte auch noch einmal das mit Triggern ausprobieren, wobei es da wieder Probleme wie bei den Soundaussetzern geben könnte.

oberstrom
Beiträge: 929
Registriert: 21.05.2019 14:38:14
Aktuelle Projekte: Objektbau Team Süd

Re: BR 425 Sound

#30 Beitrag von oberstrom »

Ich hole das hier mal anlässlich meiner Kritik am Umrichterwechsel bei 45 km/h hervor. Da die Sounddateien die gleichen sind wie im TS, habe ich das mal verglichen. Bei der Konfiguration der 425_FM_6.wav fällt auf, dass die Abspielgeschwindigkeit am unteren Punkt (12,7 m/s) bei 1,35 liegt. Dies weicht erheblich von der TS-Version ab, wo es 0,71 sind. Der zweite Punkt der linearen Kurve ist bei beiden identisch. Es würde mich freuen, wenn das noch geändert wird, denn als Kenner des Fahrzeugs hat man sonst das Gefühl, an der Stelle einen Geschwindigkeitssprung zu haben.

Benutzeravatar
Stefan (TheShow2006)
Beiträge: 1325
Registriert: 08.08.2010 17:54:23
Aktuelle Projekte: Zusi 3 Professional/Hobby
Wohnort: Deutschland
Kontaktdaten:

Re: BR 425 Sound

#31 Beitrag von Stefan (TheShow2006) »

Ich werde mir die Sache mal ansehen und ggf. korrigieren. Danke.
Weitere Hinweise werden gerne angenommen.

Grüße

oberstrom
Beiträge: 929
Registriert: 21.05.2019 14:38:14
Aktuelle Projekte: Objektbau Team Süd

Re: BR 425 Sound

#32 Beitrag von oberstrom »

Bei der Gelegenheit könnte man auch mal in den .wav.author.xml die Autor-ID ändern, da linusf ja inzwischen eine eigene hat (120).

Benutzeravatar
Stefan (TheShow2006)
Beiträge: 1325
Registriert: 08.08.2010 17:54:23
Aktuelle Projekte: Zusi 3 Professional/Hobby
Wohnort: Deutschland
Kontaktdaten:

Re: BR 425 Sound

#33 Beitrag von Stefan (TheShow2006) »

oberstrom hat geschrieben: 02.05.2022 21:26:08 Ich hole das hier mal anlässlich meiner Kritik am Umrichterwechsel bei 45 km/h hervor. Da die Sounddateien die gleichen sind wie im TS, habe ich das mal verglichen. Bei der Konfiguration der 425_FM_6.wav fällt auf, dass die Abspielgeschwindigkeit am unteren Punkt (12,7 m/s) bei 1,35 liegt. Dies weicht erheblich von der TS-Version ab, wo es 0,71 sind. Der zweite Punkt der linearen Kurve ist bei beiden identisch. Es würde mich freuen, wenn das noch geändert wird, denn als Kenner des Fahrzeugs hat man sonst das Gefühl, an der Stelle einen Geschwindigkeitssprung zu haben.
Ich hab mir das jetzt mal angesehen. Ich kann beim besten Willen keine Verbesserung feststellen, wenn ich auf 0,71 die Frequenz ändere, eher deutlich im Gegenteil. Bau dir das testweise mal um.

Grüße

oberstrom
Beiträge: 929
Registriert: 21.05.2019 14:38:14
Aktuelle Projekte: Objektbau Team Süd

Re: BR 425 Sound

#34 Beitrag von oberstrom »

Stefan (TheShow2006) hat geschrieben: 24.05.2022 21:07:16 Ich kann beim besten Willen keine Verbesserung feststellen, wenn ich auf 0,71 die Frequenz ändere, eher deutlich im Gegenteil.
Hab nochmal nachgesehen, es gibt in der Tat noch weitere Abweichungen zur TS-Version. In Zusi fehlen die Dateien 425_FM_3_auf_4.wav und 425_FM_5_auf_6.wav. Letztere ist dafür verantwortlich, dass der Übergang bei ca. 45 km/h korrekt klingt. Meine Annahme, dass es auch ohne diese geht, hat sich als falsch herausgestellt. Bei mir sind die genannten Sounddateien mit den Triggergeschwindigkeiten "steigend an" 8,9 bzw. 13,1 m/s eingebaut. Wenn linusf das OK gibt, könnte man die Soundkonfiguration nochmal auf dieser vollständigen Basis angehen.

linusf
Beiträge: 111
Registriert: 03.05.2016 17:45:46

Re: BR 425 Sound

#35 Beitrag von linusf »

oberstrom hat geschrieben: 24.05.2022 22:17:20 Wenn linusf das OK gibt, könnte man die Soundkonfiguration nochmal auf dieser vollständigen Basis angehen.
gerne. Macht ruhig. Obwohl ich den ganzen Sound gerne mal komplett neu gemacht hätte mit allem was man so über die Zeit gelernt hat. Aber das ist für die Zukunft :)

oberstrom
Beiträge: 929
Registriert: 21.05.2019 14:38:14
Aktuelle Projekte: Objektbau Team Süd

Re: BR 425 Sound

#36 Beitrag von oberstrom »

Besten Dank. :)
Hier mein Einbau auf die Schnelle im Video, der angesprochene Übergang ist bei 0:23 https://youtu.be/gE98Jt9h2d4

ET420_Fan
Beiträge: 260
Registriert: 22.06.2020 11:31:46
Aktuelle Projekte: ET430 Führerstand - Zusi 3

Re: BR 425 Sound

#37 Beitrag von ET420_Fan »

Beim 425 habe ich die Dateien von Linus bereits erhalten und auch schon teilweise eingebaut (schon irgendwann letztes Jahr)

oberstrom
Beiträge: 929
Registriert: 21.05.2019 14:38:14
Aktuelle Projekte: Objektbau Team Süd

Re: BR 425 Sound

#38 Beitrag von oberstrom »

Die kleine Soundänderung ist als Beta in der Add-On Verwaltung hochgeladen. Dabei wurde auch in allen betroffenen .wav.author.xml die Autorenschaft auf linusf geändert.

Antworten