Aktuelle Zeit: 13.11.2018 05:49:46

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: Darstellungsfehler Gitternetz+Halbtransparenz
BeitragVerfasst: 12.02.2018 20:05:32 
Offline
Benutzeravatar

Registriert: 14.03.2009
Beiträge: 1996
Aktuelle Projekte: Zusitools (http://git.io/zusitools)
Screenshot aus dem 3D-Editor, einmal ohne Gitternetzdarstellung, einmal mit:

Bild

Die Gitternetzlinien des Ziffern-Subsets werden nur unvollstaendig gezeichnet, genauer gesagt nur dort, wo die Textur undurchsichtig ist. Eventuell ist es notwendig, im Wireframe-Modus die Halbtransparenz-Einstellung zu ignorieren? Und wenn man's recht bedenkt, sollten Subset-Farbe und Textur eigentlich auch temporaer abgeschaltet werden.

Addendum: Selbstverstaendlich betrachte ich das als einen Programmfehler und habe den Beitrag daher im Fehler-Forum eingestellt. Die stille und heimliche Verschiebung ins Wuensche-Forum erfolgte vermutlich unter der Annahme, dass ich mir wuensche, dass dieser Fehler behoben wird, was natuerlich auch in gewisser Weise stimmt :rolleyes:


Zuletzt geändert von Johannes am 13.02.2018 17:32:31, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.020s | 17 Queries | GZIP : Off ]