Keine Solldruck HL anzeige in ZD MFA viewer

Das Unterforum für Diskussionen rund um die Technik, Bedienung, Konfiguration usw. Das ist auch die erste Anlaufstelle für Bastler mit Fragen zu den Editoren.
Antworten
Nachricht
Autor
Benutzeravatar
ezyavs
Beiträge: 14
Registriert: 23.01.2022 01:36:42

Keine Solldruck HL anzeige in ZD MFA viewer

#1 Beitrag von ezyavs »

Hallo,
Ich habe einen MFA Viewer für Eigene Bedarf gebaut (Laut ZD Docu Kapitel 8 und Zusi Docu Kapitel 7.7) um die Bremsanzeiger ähnlich wie bei die BR186 an zu zeigen. Diese funktioniert auch Soweit (Druck Hauptluftleitung, Druck BremsZylinder I und II), bis auf die Anzeige für die Solldruck Hauptluftleitung.
Ich habe versucht Dieses Instrument sowohl direkt über Funktion (Solldruck Hauptluftleitung) als auch über TCP-Parameter (00 02 00 0A 00AD) an zu steuern. Leider ohne Erfolg.
Kann es sein, dass Zusi diese Wert nicht oder nicht richtig ermittelt?
Wenn man übrigens die Funktion Solldruck Hauptluftleitung in einen 'Normalen' Führerstand verwendet Funktioniert diese Tadellos.

Benutzte Software:
Zusi Fst Editor 64 bit 3.5.6.0
Zusi Display 3.5.9.0 64 bit
Zusi Hobby (Aerosoft) 64 bit 3.5.6.0

Danke im Voraus

LG Artur

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 33353
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: Keine Solldruck HL anzeige in ZD MFA viewer

#2 Beitrag von Carsten Hölscher »

Meine erste Vermutung wär, dass das ZusiDisplay das noch nicht kann.

Carsten

Benutzeravatar
ezyavs
Beiträge: 14
Registriert: 23.01.2022 01:36:42

Re: Keine Solldruck HL anzeige in ZD MFA viewer

#3 Beitrag von ezyavs »

Danke Carsten. Ich schreibe dazu ein Bericht ins Zusi Display Unterforum.

Artur

Antworten