Diverse Probleme mit der Weichen-Kennzeichnung

Das Unterforum für Diskussionen rund um die Technik, Bedienung, Konfiguration usw. Das ist auch die erste Anlaufstelle für Bastler mit Fragen zu den Editoren.
Antworten
Nachricht
Autor
Juergen_Verheien
Beiträge: 3133
Registriert: 07.03.2002 10:09:59
Aktuelle Projekte: Objektbau und Modulgestaltung
Wohnort: Dortmund

Diverse Probleme mit der Weichen-Kennzeichnung

#1 Beitrag von Juergen_Verheien »

Hallo,

ich habe mit der Weichenkennzeichnung in zwei Modulbaustellen verschiedene sich deutlich unterscheidende Probleme.

Hier ein Problem im Modul Do-Dorstfeld, siehe Fotos..... hier verflüchtigt sich der Schienenbereich einer gekennzeichneten Weiche.

Bild
Bild

In einer wenige Tage älteren Version ohne Weichenkennzeichnung tritt diese Phänomen nicht auf !
Eine Neuberechnung des BoundingR führte zu keiner Fehlerbeseitigung !
tschüs....

Jürgen

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 32132
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: Diverse Probleme mit der Weichen-Kennzeichnung

#2 Beitrag von Carsten Hölscher »

Was steht dannbei der Weiche für ein Wert in "Streckenelement - Signal - Dateien - Objekt-Radius"?

Carsten

Juergen_Verheien
Beiträge: 3133
Registriert: 07.03.2002 10:09:59
Aktuelle Projekte: Objektbau und Modulgestaltung
Wohnort: Dortmund

Re: Diverse Probleme mit der Weichen-Kennzeichnung

#3 Beitrag von Juergen_Verheien »

Hallo Carsten,

dort steht ein Radius von 10m, in den anderen Weichen der Umgebung ohne diesen Effekt stehen bei 43 m !

Die beschriebene Weiche dann ebenfalls auf 43 geändert, trat der Fehler nicht mehr auf. Ich kann mich nicht erinnern, an diesen Werten bewusst etwas geändert zu haben. Problemchen scheint behoben !
tschüs....

Jürgen

Herbertla
Beiträge: 395
Registriert: 21.03.2007 17:06:26
Aktuelle Projekte: ZUSI2: Streckennetz Nürnberg
ZUSI3: Strecke 5903: Nürnberg - Schirnding, aktuell bis Schnabelwaid
Strecke 5902: Schnabelwaid - Bayreuth Hbf
Wohnort: Schwaig bei Nürnberg

Re: Diverse Probleme mit der Weichen-Kennzeichnung

#4 Beitrag von Herbertla »

Das Problem kenne ich!
Wenn Du die Weichen-Kennzeichnung als "integriertes" Signal einfügst und irgendeine Position aus der Zwischenanlage einfügst, dann wird nach dem Einfügen der Weichen-Kennzeichnung eine andere Position errechnet und dort sind nun Deine ganzen Weichen Bausteine. Ich habe noch nicht herausgefunden bei welchen "xml" das passiert aber die "Weichenbeschriftung_Tafel_Ws_3Stellen.signal.xml" ist dabei!

Lösung:
Vor dem Einfügen der Kennzeichnung, die Weichenposition in die Zwischenablage kopieren und in die fertige Weiche mit Kennzeichnung einfügen. Geht auch zur Not mit der Position des Weichenelements!

Benutzeravatar
Johannes
Beiträge: 2906
Registriert: 14.03.2009 22:36:06
Aktuelle Projekte: Zusitools (http://git.io/zusitools)

Re: Diverse Probleme mit der Weichen-Kennzeichnung

#5 Beitrag von Johannes »

Ist die offizielle Vorgehensweise nicht eh, die Weichenbeschriftung in der Gegenrichtung einzubauen? Dann muss man gar kein Signal integrieren bzw. überschreiben.

Alwin Meschede
Beiträge: 8067
Registriert: 04.11.2001 19:57:46
Aktuelle Projekte: Zusi3 Objektbau
Kontaktdaten:

Re: Diverse Probleme mit der Weichen-Kennzeichnung

#6 Beitrag von Alwin Meschede »

Johannes hat geschrieben: 01.06.2022 16:32:02 Ist die offizielle Vorgehensweise nicht eh, die Weichenbeschriftung in der Gegenrichtung einzubauen?
Ja, und es ist ein großer Text im Signalassistenten für die Weichennummern, der genau darauf hinweist. Wer das nicht sieht oder sich nicht dran hält bekommt dann halt Probleme.
Bild
Mein Youtube-Kanal: youtube.com/echoray1

Herbertla
Beiträge: 395
Registriert: 21.03.2007 17:06:26
Aktuelle Projekte: ZUSI2: Streckennetz Nürnberg
ZUSI3: Strecke 5903: Nürnberg - Schirnding, aktuell bis Schnabelwaid
Strecke 5902: Schnabelwaid - Bayreuth Hbf
Wohnort: Schwaig bei Nürnberg

Re: Diverse Probleme mit der Weichen-Kennzeichnung

#7 Beitrag von Herbertla »

Mache ich auch so, steht ja im Assistenden!

Mir ging es darum das Phänomen zu erklären!

Antworten