Meldung zu .Net 3.5

Hier bitte Programmierfehler der Zusi-Software melden.
Antworten
Nachricht
Autor
Benutzeravatar
F. Schn.
Beiträge: 6909
Registriert: 24.10.2011 18:58:26

Meldung zu .Net 3.5

#1 Beitrag von F. Schn. »

Laut IRC-Meldung eines Linux-Nutzers gibt der Zusi-Simulator noch eine Meldung zurück, der Buchfahrplan bräuchte noch .Net 3.5. Das ist inzwischen hinfällig, die letzte Komponente, die das noch benötigt, ist der Gleisplaneditor. Alles andere braucht nur .Net 6, (und Holgers Legacy-Tools .Net 5).
Diese Signatur möchte folgendes bekannter machen: ZusiWiki · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat

hlinke
Beiträge: 158
Registriert: 21.08.2019 07:12:42
Aktuelle Projekte: Bildfahrplan
Wohnort: Trier
Kontaktdaten:

Re: Meldung zu .Net 3.5

#2 Beitrag von hlinke »

Die gleiche Meldung erhalte ich auch nach einer kompletten Neuinstallation auf einem neuen PC unter Win11.

Harold

Benutzeravatar
timo74
Beiträge: 431
Registriert: 23.04.2023 10:21:46
Aktuelle Projekte: Moderner Fiktiver Fahrplan Weserbergland
Wohnort: Flensburg

Re: Meldung zu .Net 3.5

#3 Beitrag von timo74 »

hlinke hat geschrieben: 10.07.2024 08:37:04 Die gleiche Meldung erhalte ich auch nach einer kompletten Neuinstallation auf einem neuen PC unter Win11.

Harold
Jup hatte ich auch
Gruß
timo
Zusi Steam Version in der aktuellen Version

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 33622
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: Meldung zu .Net 3.5

#4 Beitrag von Carsten Hölscher »

Zusi produziert das nicht, das kommt von Windows, wenn irgendein Programm das fehlende .NET braucht.

Carsten

Benutzeravatar
F. Schn.
Beiträge: 6909
Registriert: 24.10.2011 18:58:26

Re: Meldung zu .Net 3.5

#5 Beitrag von F. Schn. »

Ich hatte es im IRC so verstanden, als sei explizit vom Buchfahrplan die Rede gewesen. Kann das jemand so bestätigen?
Diese Signatur möchte folgendes bekannter machen: ZusiWiki · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat

Mr. X
Beiträge: 1343
Registriert: 04.05.2008 22:12:22
Kontaktdaten:

Re: Meldung zu .Net 3.5

#6 Beitrag von Mr. X »

So sieht das aus:
Bild

Kommt direkt nach dem Laden eines Fahrplans.

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 33622
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: Meldung zu .Net 3.5

#7 Beitrag von Carsten Hölscher »

Ah, sorry, die Meldung ist wirklich von Zusi. Ich hatte gedacht, es kommen die Windows-eigenen Installationsdialoge.

Carsten

chaotium
Beiträge: 27
Registriert: 12.05.2021 13:18:42

Re: Meldung zu .Net 3.5

#8 Beitrag von chaotium »

Die Meldung kam nach einer Installation. Auf dem Windows keine alten .Net installiert waren.

Antworten