Addon-Upload funktioniert nicht mehr

Hier bitte Programmierfehler der Zusi-Software melden.
Antworten
Nachricht
Autor
Benutzeravatar
dk48
Beiträge: 620
Registriert: 06.09.2019 09:07:16
Wohnort: Rheinberg
Kontaktdaten:

Addon-Upload funktioniert nicht mehr

#1 Beitrag von dk48 »

Bei mir funktionieren Upload und Meldungen nicht mehr, es kommt die folgende Fehlemeldung in der Dateiverwaltung.

<?xml version="1.0" encoding="utf-8"?>
<d:error xmlns:d="DAV:" xmlns:s="http://sabredav.org/ns">
<s:exception>Sabre\DAV\Exception\NotAuthenticated</s:exception>
<s:message>Username or password was incorrect</s:message>
</d:error>

Die Fehlermeldung kommt bereits nach dem korrekten Erstellen der "cao" und auch beim Versuch eine bereits vorhandene cao hochzuladen.

Laptop Acer Nitro 5, Intel i7, 64 MB mit Windows 10.

Auf meinem Desktop, Intel I5, 32 MB mit Windows 7 habe ich Zusi komplett neu installiert, es kommt die identische Meldung.

Was kann die Ursache sein?
Dieter

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 32132
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: Addon-Upload funktioniert nicht mehr

#2 Beitrag von Carsten Hölscher »

Aber die Übersicht der Daten wird angezeigt?

Carsten

Benutzeravatar
dk48
Beiträge: 620
Registriert: 06.09.2019 09:07:16
Wohnort: Rheinberg
Kontaktdaten:

Re: Addon-Upload funktioniert nicht mehr

#3 Beitrag von dk48 »

Bild

Das ist die Anzeige nach Bereits erstellte zao-Datei hochladen.
Bei einer neu erstellten Datei steht oben der übliche Bericht. Alles läuft normal durch, auch das Übertragen wird angezeigt - danach kommt nur diese Anzeige, und man glaubt die Datei wäre hochgeladen.
Bei Meldungen sieht alles normal aus, die kommt aber anscheinend nicht an.

Dieter

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 32132
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: Addon-Upload funktioniert nicht mehr

#4 Beitrag von Carsten Hölscher »

Sollte jetzt wieder gehen, da war was am Server falsch umgestellt.

Carsten

Benutzeravatar
dk48
Beiträge: 620
Registriert: 06.09.2019 09:07:16
Wohnort: Rheinberg
Kontaktdaten:

Re: Addon-Upload funktioniert nicht mehr

#5 Beitrag von dk48 »

Carsten, danke für die schnelle Hilfe - jetzt kam keine Fehlermeldung mehr.

Dieter

Antworten