Aktuelle Zeit: 17.09.2019 04:58:17

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 17 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 14.05.2019 19:59:23 
Offline

Alter: 70
Registriert: 07.09.2018
Beiträge: 63
Wohnort: Bremen
Guten Abend,
seit etwa zwei Wochen habe ich manchmal, kurz vor dem aufgleisen, diesen Link im Fenster und danach hat sich alles aufgehängt.
kann mir jemand sagen, woran das liegt und was ich tun muß?

vielen Dank im voraus,

L:G: Heini Bild


Zuletzt geändert von Max Senft am 14.05.2019 21:31:24, insgesamt 1-mal geändert.
Thementitel geändert und Thema ins Programmfehler-Forum verschoben


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Allgemein
BeitragVerfasst: 14.05.2019 20:03:39 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 3287
Welche Zusi-Version? Bist du noch auf Version 3.1.0.0?

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Allgemein
BeitragVerfasst: 14.05.2019 20:30:18 
Offline

Alter: 70
Registriert: 07.09.2018
Beiträge: 63
Wohnort: Bremen
Danke für die schnelle Antwort, nein, ich habe 3.1.9.4


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 15.05.2019 16:12:59 
Offline

Alter: 70
Registriert: 07.09.2018
Beiträge: 63
Wohnort: Bremen
Verzeihung, ich habe natürlich 3.1.9.12


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 15.05.2019 17:40:57 
Offline

Alter: 70
Registriert: 07.09.2018
Beiträge: 63
Wohnort: Bremen
Hallo, ich möchte meine Frage von gestern noch einmal wiederholen. Kann mir jemand sagen,warum ich den Hinweis, dem sofortigen Aufhängen von zusi3, der den Neustart des Computers nötig macht? Ich wäre für eine Hilfe dankbar! Liebe Grüße, HeiniBild


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 15.05.2019 18:28:37 
Offline

Alter: 59
Registriert: 15.03.2019
Beiträge: 20
Wohnort: Berlin
Aktuelle Projekte: Vegas Pro meistern.
Ich habe auch manchmal den gleichen Fehler bekommen (letzte nicht-beta Zusi-Version, Win10 Pro 64-bit). Allerdings nicht mehr, seit ich den Grafiktreiber (AMD Radeon) aktualisiert habe.

Neustart ist aber nicht nötig, einfach "Task Manager" starten und den Prozess "ZusiSim.exe" killen.

_________________
Ich bitte um Nachsicht: Mein Deutsch kann mal komisch sein - ich bin Schwede und lerne noch.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 16.05.2019 13:13:26 
Offline

Alter: 70
Registriert: 07.09.2018
Beiträge: 63
Wohnort: Bremen
Danke für den Tipp, ich werde es ausprobieren und hier eine Rückmeldung abgeben.

L.G. Heini


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 19.05.2019 17:42:30 
Offline

Alter: 70
Registriert: 07.09.2018
Beiträge: 63
Wohnort: Bremen
Moin Moin, die Rückmeldung ist nicht gut, da das Problem weiterhin auftritt. Auch der Treiber meiner Geforce GTX 1030 ist auf dem neuesten Stand. Der Tip mit dem TaskManager war aber Super! Dafür noch einmal Danke.

Gruß, Reinhard


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 19.05.2019 20:25:55 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 28923
Wohnort: Braunschweig
ISt die Option "Bild bei Zeitsprung aktualisieren" an? Die kann das teils hervorrufen.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 19.05.2019 21:06:55 
Offline

Registriert: 04.05.2008
Beiträge: 1309
Carsten Hölscher hat geschrieben:
ISt die Option "Bild bei Zeitsprung aktualisieren" an? Die kann das teils hervorrufen.

Carsten

Es wäre schön, wenn dieser Fehler behoben würde. Den gibt es ja immerhin schon einige Jahre jetzt... :gap


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 21.05.2019 16:46:03 
Offline

Alter: 70
Registriert: 07.09.2018
Beiträge: 63
Wohnort: Bremen
Danke für den Hinweis, wo finde ich Option denn?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 21.05.2019 17:50:33 
Offline
Benutzeravatar

Alter: 61
Registriert: 12.02.2005
Beiträge: 194
E63 hat geschrieben:
Danke für den Hinweis, wo finde ich Option denn?


Moinsen,
hier :
Bild

Thomas F.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 21.05.2019 19:19:15 
Offline

Alter: 70
Registriert: 07.09.2018
Beiträge: 63
Wohnort: Bremen
vielen lieben dank,

Reinhard


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zugriffsverletzung kurz vor dem Aufgleisen
BeitragVerfasst: 31.05.2019 21:33:41 
Offline

Registriert: 03.04.2019
Beiträge: 14
E63 hat geschrieben:
Guten Abend,
seit etwa zwei Wochen habe ich manchmal, kurz vor dem aufgleisen, diesen Link im Fenster und danach hat sich alles aufgehängt.
kann mir jemand sagen, woran das liegt und was ich tun muß?

vielen Dank im voraus,

L:G: Heini Bild


Das selbe Problem hab ich auf der Marschbahn auch! Fast die selbe Fehlermeldung kommt kurz vorm Aufgleisen!
Bitte um Hilfe!



21:23:33:613: BeginScene fehlgeschlagen (D3DERR_INVALIDCALL)
21:23:33:612: BeginScene fehlgeschlagen (D3DERR_INVALIDCALL)
21:23:33:611: BeginScene fehlgeschlagen (D3DERR_INVALIDCALL)
21:23:33:609: BeginScene fehlgeschlagen (D3DERR_INVALIDCALL)
21:23:33:608: BeginScene fehlgeschlagen (D3DERR_INVALIDCALL)
21:23:33:605: BeginScene fehlgeschlagen (D3DERR_INVALIDCALL)


Nach oben
 Profil  
 
 Betreff des Beitrags: Fehler beim Aufgleisen auf der Marschbahn
BeitragVerfasst: 01.06.2019 09:08:13 
Offline

Registriert: 03.04.2019
Beiträge: 14
Hallo,
Ich wollte gestern abend eine Runde Marschbahn fahren,kurz vorm Aufgleisen kam eine Fehlermeldung die lautet:
Zugriffsverletzung bei Adresse 007B0B5F in Modul´ZusiSim.exe´. Lesen von Adresse 00000000.

Kann mir bitte eventuell mir einer helfen?

Danke im Voraus

Gruß
Sascha


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler beim Aufgleisen auf der Marschbahn
BeitragVerfasst: 01.06.2019 10:41:08 
Offline

Alter: 59
Registriert: 15.03.2019
Beiträge: 20
Wohnort: Berlin
Aktuelle Projekte: Vegas Pro meistern.
viewtopic.php?f=55&t=15306

_________________
Ich bitte um Nachsicht: Mein Deutsch kann mal komisch sein - ich bin Schwede und lerne noch.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler beim Aufgleisen auf der Marschbahn
BeitragVerfasst: 01.06.2019 11:11:39 
Offline

Registriert: 03.04.2019
Beiträge: 14
Einige Vorschläge die da stehen hab ich befolgt! Hat nicht funktioniert,wie zum Beispiel das Häckchen rausnehmen bei Bild bei Zeitsprung aktualisieren!


Edit: Hat jetzt doch geklappt! Vielen Dank:)


Zuletzt geändert von Bahnfan120 am 01.06.2019 13:04:14, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 17 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.026s | 18 Queries | GZIP : Off ]