.NetCore wird bei Steamversion nicht installiert

Hier bitte Programmierfehler der Zusi-Software melden.
Antworten
Nachricht
Autor
Benutzeravatar
Bernhard K.
Beiträge: 77
Registriert: 23.06.2020 22:29:41
Aktuelle Projekte: Zusi und andere Programme unter Wine zum Laufen bringen. :D
Wohnort: VzG 5900, Km 9,4
Kontaktdaten:

.NetCore wird bei Steamversion nicht installiert

#1 Beitrag von Bernhard K. »

Hallo,

die Steamversion installiert nicht automatisch .netCore mit, wenn man Zusi frisch herunterlädt.
Grund dafür scheint zu sein, dass eine Datei falsch benannt ist:
Wenn man installscript_netcore.vdf in installscript.vdf umbennent, wird die Installation normal angestoßen.

Grüße

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 31783
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: .NetCore wird bei Steamversion nicht installiert

#2 Beitrag von Carsten Hölscher »

Also Aerosoft sagte, das sei erledigt. Könnt Ihr das bestätigen?

Carsten

Benutzeravatar
Johannes
Beiträge: 2759
Registriert: 14.03.2009 22:36:06
Aktuelle Projekte: Zusitools (http://git.io/zusitools)

Re: .NetCore wird bei Steamversion nicht installiert

#3 Beitrag von Johannes »

Bei mir heißt die Datei noch installscript_netcore.vdf. Aber Steam-Updates brauchen ja immer ein wenig.

Benutzeravatar
Bernhard K.
Beiträge: 77
Registriert: 23.06.2020 22:29:41
Aktuelle Projekte: Zusi und andere Programme unter Wine zum Laufen bringen. :D
Wohnort: VzG 5900, Km 9,4
Kontaktdaten:

Re: .NetCore wird bei Steamversion nicht installiert

#4 Beitrag von Bernhard K. »

Also bei mir ist es noch bruch.

Flo Zille
Beiträge: 107
Registriert: 15.05.2018 09:06:32

Re: .NetCore wird bei Steamversion nicht installiert

#5 Beitrag von Flo Zille »

Ganz am Anfang, direkt nachdem ZusiDisplay auf dotnet core umgestellt wurde, hat das mal automatisch funktioniert. Wurde dann mit einem späteren Update wohl "verschlimmbessert".

Nicklas911
Beiträge: 1
Registriert: 03.12.2021 13:39:38

Re: .NetCore wird bei Steamversion nicht installiert

#6 Beitrag von Nicklas911 »

Hallo zusammen habe mir Heute Zusi 3 auf Steam gekauft und bekomme jedesmal mal beim Starten die Meldung das Ich NetCore donwloaden soll. Habe die Aktuellste Version schon Instaliert bekomme trotzdem die Meldung immer noch. Hat einer, eine Idee wie Ich das Problem beheben kann. Habe schon mehrmals die Dateien auf Fehler Überprüft aber es wurde nichts gefunden.

Benutzeravatar
Bernhard K.
Beiträge: 77
Registriert: 23.06.2020 22:29:41
Aktuelle Projekte: Zusi und andere Programme unter Wine zum Laufen bringen. :D
Wohnort: VzG 5900, Km 9,4
Kontaktdaten:

Re: .NetCore wird bei Steamversion nicht installiert

#7 Beitrag von Bernhard K. »

Nicklas911 hat geschrieben: 03.12.2021 19:40:44 Hallo zusammen habe mir Heute Zusi 3 auf Steam gekauft und bekomme jedesmal mal beim Starten die Meldung das Ich NetCore donwloaden soll.
Probier mal folgendes:
Geh in die Spieldaten und ändere den Namen der Datei installscript_dotnetcore.vdf in installscript.vdf, dann Daten überprüfen und als Letztes nochmal Zusi starten.

Fred
Beiträge: 14
Registriert: 10.06.2004 23:25:32
Wohnort: Linz

Re: .NetCore wird bei Steamversion nicht installiert

#8 Beitrag von Fred »

Hallo,

danke, diese Umbenennung hat bei meiner Neuinstallation heute geholfen.

Nach der Fehlermeldung ein Blick ins Forum :respekt

Fred

Benutzeravatar
Bernhard K.
Beiträge: 77
Registriert: 23.06.2020 22:29:41
Aktuelle Projekte: Zusi und andere Programme unter Wine zum Laufen bringen. :D
Wohnort: VzG 5900, Km 9,4
Kontaktdaten:

Re: .NetCore wird bei Steamversion nicht installiert

#9 Beitrag von Bernhard K. »

Der Fehler wurde heute scheinbar behoben: https://steamdb.info/patchnotes/7848099

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 31783
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: .NetCore wird bei Steamversion nicht installiert

#10 Beitrag von Carsten Hölscher »

Es waren auch ein paar Unstimmigkeiten im Datenbestand, die sollten jetzt auch weg sein.

Carsten

Antworten