Aktuelle Zeit: 17.10.2018 23:10:49

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 60 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Register-Fehler nach Zugwende
BeitragVerfasst: 29.06.2017 00:31:16 
Offline
Benutzeravatar

Registriert: 14.03.2009
Beiträge: 1976
Aktuelle Projekte: Zusitools (http://git.io/zusitools)
Carsten Hölscher hat geschrieben:
Am Anfangspunkt einer Aufgleisfahrstraße darf kein (Haupt)signal stehen, das in Richtung der Aufgleisung wirkt.
Gerade getestet, weder der 3D-Editor noch fahrstr_gen erzeugen in diesem Fall ueberhaupt eine Aufgleisfahrstrasse.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 12.06.2018 21:38:46 
Offline
Benutzeravatar

Registriert: 05.11.2001
Beiträge: 18397
Wohnort: Str.Km "1,6" der Oberen Ruhrtalbahn (DB-Str. 2550)
Aktuelle Projekte: Fröndenberg-Hagen und Nebenstrecken
Auch wenn der Thread nicht ganz aktuell ist, hänge ich mich dennoch hier mal dran.

Es gibt ein Problem mit dem Wenden von Zügen, möglicherweise seit dem jüngsten Update. In Holgers Fahrplänen werden Züge in Kassel Hbf nicht mehr "gestürzt".
Der Fehler lässt sich auch in einem Testfahrplan direkt nachstellen. Diesen kann ich bei Bedarf gerne bereitstellen. Der Zug hält vor dem Bahnsteigende-Signal an und wechselt danach nicht die Fahrtrichtung. Er wartet bis zur Plan-Abfahrtszeit und zieht dann über das Gleisende vor, auch das Ereignis "Abrupthalt", dort als Schutzschild gegen sehr sportliche Zusianer eingebaut, vermag ihn nicht aufzuhalten. Eine Entgleisung ist die Folge.

Versuche, mit Vorgabe des Wende-Zielsignals zu arbeiten, brachten ebenfalls keine Besserung.
Der Buchfahrplan wird über die Wende hinaus korrekt erzeugt.

Grüße
Michael


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 12.06.2018 23:24:14 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27981
Wohnort: Braunschweig
Könnte mal jemand testen, mit welcher Sim-Version das kam?

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 13.06.2018 05:33:50 
Offline
Benutzeravatar

Registriert: 05.11.2001
Beiträge: 18397
Wohnort: Str.Km "1,6" der Oberen Ruhrtalbahn (DB-Str. 2550)
Aktuelle Projekte: Fröndenberg-Hagen und Nebenstrecken
@ Holger, lief die Wende mit der Vorgänger-Version noch?

Grüße
Michael


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 13.06.2018 09:09:57 
Offline

Registriert: 27.01.2002
Beiträge: 2755
Wohnort: Duisburg
Zitat:
@ Holger, lief die Wende mit der Vorgänger-Version noch?


Mit der Vorgänger-Version lief es noch. Ich bin ich mir ziemlich sicher das es mit der letzten Version gekommen ist. Vor ungefähr 10 Tagen hatte ich Testfahrten zur Bahnsteigkreuzung mit dem E 2674 (Salzkotten-Kassel_Westhofen_Fahrplan1981_00Uhr-12Uhr) im Bereich Willebadessen gemacht und dieser Zug wird zur Zeit in Kassel Gleis 5 nicht aufgegleist. Zusi-Sim hatte ich am 06.06. aktualisiert. Zur Zeit sieht es zur Aufgleiszeit des E 2674 so aus:
Bild

Die Bahnsteigwenden in Altenbeken Gleis 21 funktionieren übrigens.

Holger


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 13.06.2018 10:42:59 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27981
Wohnort: Braunschweig
Bitte analysiert mal die Registerbelegung und werft mal kurz vor dem Anhalten alle Meldungen an, ob dann irgendwas auffällt.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 13.06.2018 11:00:01 
Offline

Registriert: 27.01.2002
Beiträge: 2755
Wohnort: Duisburg
Jürgen hat mir mal die Sim 3.1.5.0 zugeschickt. Damit tritt der Fehler in Kassel Hbf auch schon auf. Eigentlich müsste es doch viel mehr Rückmeldungen geben, wenn der Fehler im Fahrsimulator ist. Ich vermute den Fehler jetzt in der Streckenversion, die im SVN eingecheckt ist.

Holger


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 13.06.2018 11:28:02 
Offline

Registriert: 27.01.2002
Beiträge: 2755
Wohnort: Duisburg
Ich habe gerade auf meinem Notebook die veröffentlichte Version mit der neuesten Sim geprüft. Hier ist in Kassel Hbf alles in Ordnung. Die Wendungen funktionieren wie vorgesehen.

Holger


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 15.06.2018 12:42:06 
Offline

Registriert: 27.01.2002
Beiträge: 2755
Wohnort: Duisburg
Damit mein obiger Post nicht falsch verstanden wird.

In der veröffentlichten Zusi-Version ist in Kassel Hbf alles in Ordnung. Der Fehler besteht weiter in der SVN-Version von Zusi.

Holger


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 15.06.2018 14:41:02 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 2554
... also in der SVN-Version des Zusi-Datenbestandes.

Weist denn eine SVN-Diff Unterschiede im Modul Kassel seit dem letzten tag aus?

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 15.06.2018 22:29:37 
Offline
Benutzeravatar

Registriert: 05.11.2001
Beiträge: 18397
Wohnort: Str.Km "1,6" der Oberen Ruhrtalbahn (DB-Str. 2550)
Aktuelle Projekte: Fröndenberg-Hagen und Nebenstrecken
Der Fehler ist auch in der derzeit offiziellen Version der Streckendatei vorhanden.
Auch ältere Simulatorversionen (bis hin zum Herbst 2016) weisen das fehlerhafte Wende-Verhalten auf.
Da Zugwenden z.B. in den Gleisen 3 oder 10 funktionieren, gehe ich derzeit davon aus, dass Wenden grundsätzlich funktioniert, es aber bei Abschnitts-teilenden Ls zu Komplikationen kommt.

Grüße
Michael


Zuletzt geändert von Michael_Poschmann am 15.06.2018 22:30:12, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 17.06.2018 09:45:31 
Offline
Benutzeravatar

Registriert: 05.11.2001
Beiträge: 18397
Wohnort: Str.Km "1,6" der Oberen Ruhrtalbahn (DB-Str. 2550)
Aktuelle Projekte: Fröndenberg-Hagen und Nebenstrecken
Update: Bei Kurzeinfahrt in Kassel (mit vorgeschriebenem Fahrweg zum Teiler-Ls 5 II) funktioniert die Wende tadellos. Lediglich bei Langeinfahrt klappt es nicht.

Grüße
Michael


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 22.07.2018 14:24:06 
Offline

Registriert: 04.11.2001
Beiträge: 5931
Aktuelle Projekte: Zusi3 Objektbau
Michael_Poschmann hat geschrieben:
Er wartet bis zur Plan-Abfahrtszeit und zieht dann über das Gleisende vor


Weitere Analyse: Es hat nichts mit Wendemanövern zu tun. Im Fahrplan SFS 2013 14-23 Uhr betrifft es z.B. auch den RT 32530, der in Kassel Hbf Gleis 4 nicht wendet, sondern nur abgegleist werden müsste.

Michael_Poschmann hat geschrieben:
Der Fehler ist auch in der derzeit offiziellen Version der Streckendatei vorhanden.


Nach dem was ich sehe, ist das nicht so. Dann würde hier im Forum auch der Baum brennen, denn es funktioniert mit der SVN-Version kein Fahrplan mehr mit Kassel Hbf. Deshalb hatte ich die SVN-st3 von Hbf und Bahndreieck auch bewusst aus dem Paket 23 rausgehalten.

_________________
Wie baut man Zusi3-Addons? - Mein Youtube-Kanal: youtube.com/echoray1


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 22.07.2018 19:38:11 
Offline
Benutzeravatar

Registriert: 05.11.2001
Beiträge: 18397
Wohnort: Str.Km "1,6" der Oberen Ruhrtalbahn (DB-Str. 2550)
Aktuelle Projekte: Fröndenberg-Hagen und Nebenstrecken
In der Tat, es ist merkwürdig, dass auch ein Zug, der "nur" abgegleist werden soll, dort zur "Abgleiszeit" ein Zp9 gegen den Prellbock erhält.

Das tritt übrigens auch schon mit Alwins Rev. 46374 und 46375 vom Februar auf.

Grüße, gerade ein wenig ratlos
Michael


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 22.07.2018 19:58:13 
Offline

Registriert: 04.11.2001
Beiträge: 5931
Aktuelle Projekte: Zusi3 Objektbau
Michael_Poschmann hat geschrieben:
Das tritt übrigens auch schon mit Alwins Rev. 46374 und 46375 vom Februar auf.


46374 entspricht der Version, die aktuell im offiziellen Bestand ist. Dann müsste ja jeder das Problem reproduzieren können. Und bei Holger und mir hat sich diese Version bislang als sauber erwiesen. Bei dir scheint er sich anders zu verhalten.

_________________
Wie baut man Zusi3-Addons? - Mein Youtube-Kanal: youtube.com/echoray1


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 22.07.2018 20:11:40 
Offline
Benutzeravatar

Alter: 43
Registriert: 24.06.2002
Beiträge: 1453
Wohnort: Schwäbisch Gmünd
Bei mir mit V3.1.6.0 fährt er in beiden Versionen zur Abfahrtszeit auf den Prellbock los. (RT32530)


Zuletzt geändert von Michael Springer am 22.07.2018 20:14:17, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 22.07.2018 20:19:36 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 2554
Ich sage euch als Kernteam bestimmt nix neues, aber im Team Süd hatten wir neulich einen Fall, wo sich ein Zug-Problem zwei Module weiter an einem Fahrstraßen-Auflösen-Ereingis befand.

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 22.07.2018 20:22:38 
Offline
Benutzeravatar

Registriert: 05.11.2001
Beiträge: 18397
Wohnort: Str.Km "1,6" der Oberen Ruhrtalbahn (DB-Str. 2550)
Aktuelle Projekte: Fröndenberg-Hagen und Nebenstrecken
Holger hatte den Fehler unlängst ebenfalls gemeldet.
Wäre vielleicht sinnvoll, noch mal mit einer älteren Zusi-Version zu testen. Hat die jemand als Backup auf seinem Rechner?

Grüße
Michael


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 22.07.2018 20:34:23 
Offline

Registriert: 04.11.2001
Beiträge: 5931
Aktuelle Projekte: Zusi3 Objektbau
Nächste Erkenntnis: Es reicht nicht, nur Kassel Hbf auf Version 46374 zu bringen. Das Startsignal der Fahrstraße zum Prellbock steht in Kassel Bahndreieck. Erst wenn ich da auch eine Version zurückgehe, bekomme ich einen funktionierenden Stand. Das ist auch logisch, denn alle Bestandteile der Fahrstraße zum Prellbock werden im Modul Bahndreieck definiert.

_________________
Wie baut man Zusi3-Addons? - Mein Youtube-Kanal: youtube.com/echoray1


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: [erledigt] Register-Fehler nach Zugwende
BeitragVerfasst: 22.07.2018 20:45:20 
Offline
Benutzeravatar

Alter: 43
Registriert: 24.06.2002
Beiträge: 1453
Wohnort: Schwäbisch Gmünd
V3.1.5.0 fährt auch los zur Abfahrtszeit mit 32530.


Zuletzt geändert von Michael Springer am 22.07.2018 20:45:30, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 60 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.024s | 17 Queries | GZIP : Off ]