Aktuelle Zeit: 20.05.2018 15:44:28

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 19.01.2018 23:17:02 
Offline
Benutzeravatar

Alter: 34
Registriert: 16.07.2008
Beiträge: 451
Wohnort: Jülich
Aktuelle Projekte: Zusi 3 verstehen lernen
Ich habe heute seit sehr langer Zeit (vermutlich >12 Monate) mal wieder Updates geladen. Das Ergebnis ist leider das nichts mehr funktioniert. Will ich eine Strecke laden kommen diverse Fehlermeldungen ala "Unbekannter xml-Knoten "PZB" in Datei Roling Stock... (dann der jeweilige Pfad).

Wenn ich dann warte oder den Zeitsprung mache wirft mir Zusi eine Zugriffsverletzung in Modul Zusisim.exe vor.

Kennt jemand eine Möglichkeit das wieder zu kitten?

_________________
Links zur Vorstellung meiner Fahrpulte:




Zuletzt geändert von Total am 19.01.2018 23:17:57, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 19.01.2018 23:56:59 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 2166
a) Welche Versionen hast du jetzt konkret? => Verwaltung fragen
b) Ist dein Datenbestand konsistent und aktuell? => https://pkeus.de/~philipp/Downloads/Fil ... er_1.0.zip (viewtopic.php?f=73&t=14196)

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Zuletzt geändert von F. Schn. am 19.01.2018 23:57:10, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 20.01.2018 00:20:03 
Offline
Benutzeravatar

Alter: 34
Registriert: 16.07.2008
Beiträge: 451
Wohnort: Jülich
Aktuelle Projekte: Zusi 3 verstehen lernen
Ich kann den zusi checker nicht benutzen, da ich die Datei msvcp140. DLL fehlt.

ZUSISIM. Exercise 3.1.1.9
Dateiverwaltung 3.1.3.0

_________________
Links zur Vorstellung meiner Fahrpulte:




Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 20.01.2018 00:22:50 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 2166
Update-Dialog öffnen, Beta-Haken anschalten, und den Zusi-Simulator selbst auf min. 3.1.3.0 updaten

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Zuletzt geändert von F. Schn. am 20.01.2018 00:23:30, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 20.01.2018 00:59:00 
Offline
Benutzeravatar

Alter: 34
Registriert: 16.07.2008
Beiträge: 451
Wohnort: Jülich
Aktuelle Projekte: Zusi 3 verstehen lernen
Habe ich getan, jetzt bekomme ich die Fehlermeldung "Listenindex überschreitet das maximum"

_________________
Links zur Vorstellung meiner Fahrpulte:




Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 20.01.2018 10:01:49 
Offline
Benutzeravatar

Alter: 34
Registriert: 16.07.2008
Beiträge: 451
Wohnort: Jülich
Aktuelle Projekte: Zusi 3 verstehen lernen
Oder alternativ sowas:

Bild

_________________
Links zur Vorstellung meiner Fahrpulte:




Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 20.01.2018 11:22:38 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 2166
Und noch mal: Welche Versionen hast du jetzt? (Da müssten übrigens auch die Versionen der Buchfahrpläne stehen)

Und dann bitte eine genaue Beschreibung, unter welche Situationen welche Fehlermeldung auftritt.

Edit: ZusiChecker benötigt Microsoft Visual C++ 2017 Redistributable (https://go.microsoft.com/fwlink/?LinkId=746572) siehe Verlinkter Beitrag.

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Zuletzt geändert von F. Schn. am 20.01.2018 11:30:08, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 20.01.2018 12:50:52 
Offline
Benutzeravatar

Alter: 34
Registriert: 16.07.2008
Beiträge: 451
Wohnort: Jülich
Aktuelle Projekte: Zusi 3 verstehen lernen
F. Schn. hat geschrieben:
Und noch mal: Welche Versionen hast du jetzt? (Da müssten übrigens auch die Versionen der Buchfahrpläne stehen)

Und dann bitte eine genaue Beschreibung, unter welche Situationen welche Fehlermeldung auftritt.

Edit: ZusiChecker benötigt Microsoft Visual C++ 2017 Redistributable (https://go.microsoft.com/fwlink/?LinkId=746572) siehe Verlinkter Beitrag.



Habe alle verfügbaren Beta Updates gemacht. Den Rest kann ich erst später rausfinden.

_________________
Links zur Vorstellung meiner Fahrpulte:




Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 20.01.2018 13:59:31 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27628
Wohnort: Braunschweig
Die Versionsübersicht und die Add-on-Übersicht aus der Dateiverwaltung bitte mal hier reinkopieren.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 20.01.2018 23:06:08 
Offline
Benutzeravatar

Alter: 34
Registriert: 16.07.2008
Beiträge: 451
Wohnort: Jülich
Aktuelle Projekte: Zusi 3 verstehen lernen
ZusiSim.exe : 3.1.3.12
ZusiFtdEditor.exe : 3.1.3.2
ZusiFzgEditor.exe : 3.1.3.0
Zusi3DEditor.exe : 3.1.3.0
ZusiGleisplanEditor.exe : 3.1.3.0
ZusiDateiverwaltung.exe : 3.1.3.0
z3strbie.dll : 3.1.3.0
Zusi3Komponenten.dll : 1.0.4821.39198
_InstSetup\lib\catenary\Fahrleitung_Bundesbahn_RE160.dll : 3.1.3.0
_InstSetup\lib\catenary\Fahrleitung_TestFahrleitung.dll : 3.1.0.0
_InstSetup\lib\catenary\crossspanbridge\Quertragwerk_DBRegelbauart.dll : 3.1.0.0
_InstSetup\lib\milepost\hektometertafeln_DB.dll : 3.1.2.0
_InstSetup\lib\milepost\kmSteine_DRG_DB.dll : 3.1.2.0
_Docu\ZusiDocu_Deutsch.pdf :
AbsteckrechnerCore.dll : 2.0.1.0
IAbsteckrechner.dll : 1.0.0.0
_Tools\blender_ls3\blender_ls3.zip :
_Tools\ZusiDisplay\ZusiDisplay.exe : 3.2.337.0
_InstSetup\lib\catenary\Katenoide.dll : 3.0.0.50
_InstSetup\lib\timetable\Buchfahrplan_DB_1979.dll : 3.1.3.2
_InstSetup\lib\catenary\Fahrleitung_Bundesbahn_RE250.dll : 3.1.3.0
_Tools\ZusiDisplay\ZusiDisplay_Handbuch.pdf :
_InstSetup\lib\timetable\Buchfahrplan_DB_2006.dll : 1.2.2.0












ZusiSim.exe : 3.1.3.12
ZusiFtdEditor.exe : 3.1.3.2
ZusiFzgEditor.exe : 3.1.3.0
Zusi3DEditor.exe : 3.1.3.0
ZusiGleisplanEditor.exe : 3.1.3.0
ZusiDateiverwaltung.exe : 3.1.3.0
z3strbie.dll : 3.1.3.0
Zusi3Komponenten.dll : 1.0.4821.39198
_InstSetup\lib\catenary\Fahrleitung_Bundesbahn_RE160.dll : 3.1.3.0
_InstSetup\lib\catenary\Fahrleitung_TestFahrleitung.dll : 3.1.0.0
_InstSetup\lib\catenary\crossspanbridge\Quertragwerk_DBRegelbauart.dll : 3.1.0.0
_InstSetup\lib\milepost\hektometertafeln_DB.dll : 3.1.2.0
_InstSetup\lib\milepost\kmSteine_DRG_DB.dll : 3.1.2.0
_Docu\ZusiDocu_Deutsch.pdf :
AbsteckrechnerCore.dll : 2.0.1.0
IAbsteckrechner.dll : 1.0.0.0
_Tools\blender_ls3\blender_ls3.zip :
_Tools\ZusiDisplay\ZusiDisplay.exe : 3.2.337.0
_InstSetup\lib\catenary\Katenoide.dll : 3.0.0.50
_InstSetup\lib\timetable\Buchfahrplan_DB_1979.dll : 3.1.3.2
_InstSetup\lib\catenary\Fahrleitung_Bundesbahn_RE250.dll : 3.1.3.0
_Tools\ZusiDisplay\ZusiDisplay_Handbuch.pdf :
_InstSetup\lib\timetable\Buchfahrplan_DB_2006.dll : 1.2.2.0
______________________________________________________________________________

01.10.2016 22:14:19: 1, 000001_zubehoer.zao
01.10.2016 22:14:24: 2, 000002_zubehoer.zao
01.10.2016 22:15:39: 3, 000003_korrekturen.zao
01.10.2016 22:16:36: 4, 000004_fahrzeuge.zao
01.10.2016 22:16:41: 5, 000005_korrekturpaket4.zao
01.10.2016 22:16:56: 6, 000006_fuehrerstaende.zao
01.10.2016 22:17:00: 7, 000007_korrekturpaket6.zao
25.02.2017 16:36:41: 8, 000008_fahrzeugeusw.zao
25.02.2017 16:36:55: 1, zd0001_update.zao
25.02.2017 16:38:32: 9, 000009_datenupdate.zao
25.02.2017 16:42:23: , zd0002_fisupdate.zao
19.01.2018 21:13:00: 4, zd0004_fisupdate.zao
19.01.2018 21:13:45: 3, zd0003_fisupdate.zao
19.01.2018 21:29:30: 10, 000010_datenupdate.zao
19.01.2018 21:30:50: 11, 000011_marschbahn_diverses.zao
19.01.2018 21:34:58: 12, 000012_datenupdate.zao
19.01.2018 21:36:37: 13, 000013_fahrzeugeusw.zao
19.01.2018 21:37:26: 14, 000014_fahrzeugeusw.zao
19.01.2018 21:37:40: 15, 000015_korrekturpaket14.zao
19.01.2018 21:38:36: 16, 000016_fahrzeugeusw.zao
19.01.2018 21:38:59: 17, 000017_unterluesskleinsuestedt_diverses.zao
___________________________________________________________________________

_________________
Links zur Vorstellung meiner Fahrpulte:




Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 21.01.2018 14:37:22 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27628
Wohnort: Braunschweig
Wenn der Stand richtig installiert ist, dann kann sowas wie "Unbekannter xml-Knoten "PZB" in Datei Roling Stock... (dann der jeweilige Pfad). nicht kommen.
Also da muss sich irgendwas richtig zerstört haben. Ich fürchte, das ist eine Neuinstallation nötig.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 21.01.2018 14:42:06 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 2166
Carsten Hölscher hat geschrieben:
Wenn der Stand richtig installiert ist, dann kann sowas wie "Unbekannter xml-Knoten "PZB" in Datei Roling Stock... (dann der jeweilige Pfad). nicht kommen.
Also da muss sich irgendwas richtig zerstört haben. Ich fürchte, das ist eine Neuinstallation nötig.

Das Probelm mmit dem Unbekannten xml-Knoten ist ja bereits durch setzen des Beta-Hakens gelöst worden. (Er war noch auf Version 3.1.1.9)

@Total: Jetzt wäre erst einmal die Frage, WANN deine neuen Fehler auftreten.
Ggf. stellst du mal in den Einstellungen des Simulators alle Karten auf Standardwerte.

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 21.01.2018 16:28:20 
Offline
Benutzeravatar

Alter: 34
Registriert: 16.07.2008
Beiträge: 451
Wohnort: Jülich
Aktuelle Projekte: Zusi 3 verstehen lernen
F. Schn. hat geschrieben:
Carsten Hölscher hat geschrieben:
Wenn der Stand richtig installiert ist, dann kann sowas wie "Unbekannter xml-Knoten "PZB" in Datei Roling Stock... (dann der jeweilige Pfad). nicht kommen.
Also da muss sich irgendwas richtig zerstört haben. Ich fürchte, das ist eine Neuinstallation nötig.

Das Probelm mmit dem Unbekannten xml-Knoten ist ja bereits durch setzen des Beta-Hakens gelöst worden. (Er war noch auf Version 3.1.1.9)

@Total: Jetzt wäre erst einmal die Frage, WANN deine neuen Fehler auftreten.
Ggf. stellst du mal in den Einstellungen des Simulators alle Karten auf Standardwerte.


Die Fehler treten auf wenn ich eine Strecke und dann einen Zug lade. Sowohl wenn ich Zeitsprung wähle als auch wenn ich warte bis die Abfahrtszeit erreicht ist. Bis in den Führerstand komme ich nicht.

_________________
Links zur Vorstellung meiner Fahrpulte:




Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 21.01.2018 16:58:57 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 2166
Lösungsvorschläge:
a) Einstellungen => Standardwerte alle Karten
Wenn das nicht hilft:
b) VC++-Redist installieren, siehe oben, und Zusi-Datenbestand mit dem ZusiChecker prüfen.
Wenn da Unterschiede herauskommen, schreib die mal hier auf. Wenn es viele Unterschiede sind reicht auch ein Ausschnitt, damit wir sehen, welche Art von Fehlern, dann wird vermutlich "Neuinstalltion" herauskommen, aber schreib erst mal, was ist.

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 21.01.2018 17:43:06 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27628
Wohnort: Braunschweig
Läuft denn die Demo?

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 21.01.2018 23:02:30 
Offline
Benutzeravatar

Alter: 34
Registriert: 16.07.2008
Beiträge: 451
Wohnort: Jülich
Aktuelle Projekte: Zusi 3 verstehen lernen
Die Demo ist nicht installiert.

Habe zusi jetzt mal komplett neu installiert und wieder alle updates gezogen, einmal hat eine zugfahrt funktioniert, danach habe ich versucht exakt den selben Zug zu laden, nun kommt wieder die Meldung "Listenindex überschreitet das Maximum (57)"

Ausserdem findet zusi beim laden der Strecke diverse Daten nicht.

Was vieleicht noch zu erwähnen ist ist das ich zusi danach nicht mehr beenden kann, ich bekomme wenn ich schliessen will noch die Fahrtauswertung, danach geht nix mehr und ich muss Zusi mit dem task Manager killen.

_________________
Links zur Vorstellung meiner Fahrpulte:




Zuletzt geändert von Total am 21.01.2018 23:04:14, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 21.01.2018 23:28:57 
Online

Alter: 56
Registriert: 09.11.2002
Beiträge: 5471
Aktuelle Projekte: Modellbahn Digitalisieren, mal in Zusi 3 vor der Rente die Demostrecke bauen...
@total,

dann schmeiß es noch mal Runter und Installiere es in ein Verzeichnis c:\Zusi, wenn du das nicht hast. Wenn du Windows 10 benutzt mach zusätzlich bitte folgendes:

1) Deaktiviere einen Eventuell Installierten Virenscanner.
2) Starte mit der Rechten Maustaste auf dem Windows-Symbol der Taskleiste eine Komandozeile oder eine PowerShell als Administrator.
Es sollte sich ein Dunkles Fenster öffnen.
Einschub: Wenn du ein Powershell geöffnet hast, Klicke auf das fenster und tippe die Buchstaben cmd ein und Drücke nochmal Enter (*)
3) Klicke in das Fenster und gib (X): + Enter (*) ein, wobei (X) für den Buchstaben deines USB Stickes steht, denn du im Windows-Explorer (!) unter "Dieser PC, Geräte und Laufwerke" siehst.
4) Tippe dort Setup ein, gefolgt von Enter (*)
5) Installiere sowohl die Demo als auch die Vollversion.
6) Mache kein Updates von Zusi

Teste beide Versionen und berichte uns.
Wenn du etwas von der Anleitung nicht verstanden hast oder unklar ist, melde dich.

mfG

Ralf

(*) Enter meint die Taste Return oder Enter, also die Taste die Rechts auf der Tastatur am Größten ist und eine Pfeil nach Links anzeigt...

_________________
Modellbahnarchäologie ist, wenn man versucht seine seit 1974 gesammelte 1:87 Sammlung zu Organisieren und Digitalisieren... :rolleyes:
Mein Kernkompetenz: "....bedenkenträger"... ;)


Zuletzt geändert von F(R)S-Bauer am 21.01.2018 23:38:08, insgesamt 3-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nach Update der letzten Monate nur noch Abstürze
BeitragVerfasst: 29.01.2018 11:58:27 
Offline

Registriert: 18.01.2018
Beiträge: 9
Total hat geschrieben:
Oder alternativ sowas:

Bild


Ich habe auch ab und zu Abstürze mit einer gleichartigen Fehlermeldung. Dabei handelt es sich um Zugriffsverletzungen an unterschiedlichen Adressen sowohl beim Lesen als auch beim Schreiben. Wenn ich Zusi dann beenden will, erscheint ein Bewertungsfenster ohne Informationen. Ich schliesse das, danach akzeptiert Zusi keinerlei Eingaben mehr, ich muss es mit dem Taskmanager von Windows killen. Ich habe den Eindruck, dass dies meistens passiert, wenn ich eine Zugfahrt beendet habe und einen neuen Fahrplan laden will. Dann kann ich noch einen Zug auswählen. Starte ich diesen, dann kommt die Zugriffsverletzung - aber nicht jedesmal, manchmal fährt der Zug auch wie gewünscht los.
Meine Zusi-Installation ist sehr neu, alle Updates sind installiert, auch der ZusiChecker hat nichts bemeckert.
Wenn ich Zusi nach jeder Zugfahrt beende und wieder neu starte, dann ist dieser Fehler noch nicht aufgetreten.

Bernd Wagener

PS.: Jetzt habe ich eine neue Zugriffsverletztung im Modul "igdumdim32.dll". Das passierte auf der Schnellfahrtstrecke Gö-Ks bei der Einfahrt in Ks-Wilhelmshöhe.
Zusi konnte nur noch gekillt werden. Ich versuche, den Zustand zu reprodizieren.

Bernd


Zuletzt geändert von ab.wagener am 30.01.2018 22:21:31, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.016s | 16 Queries | GZIP : Off ]