Aktuelle Zeit: 21.09.2018 09:38:59

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 425 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5 ... 22  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 19.03.2016 19:45:31 
Offline

Registriert: 06.10.2015
Beiträge: 42
Wohnort: Hannover
Wo ist denn das Update auf 3.1.0.0 erhältlich? Auf der Zusi3 Seite gibt es unter Updates keine Eintragungen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 19.03.2016 19:51:58 
Offline

Registriert: 04.11.2001
Beiträge: 5912
Aktuelle Projekte: Zusi3 Objektbau
3.1.0.0 war die Stick-Version. Es gibt noch kein neueres stabiles Update. Deshalb steht nichts auf der Homepage.

Was es gibt, sind Beta-Updates. Die sind nur was für Leute, die in der Lage sind vor dem Einspielen von Updates sich Backups ihrer Dateien zu machen. Im aktuellen Beta-Update gibt es beispielsweise Probleme mit dem Autopiloten, die den Spielspaß sehr verhageln können. Wer trotzdem mit den Beta-Updates herumspielen möchte: http://beta-updates.zusi.de/

_________________
Wie baut man Zusi3-Addons? - Mein Youtube-Kanal: youtube.com/echoray1


Zuletzt geändert von Alwin Meschede am 19.03.2016 19:52:46, insgesamt 2-mal geändert.

Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 19.03.2016 19:53:33 
Offline

Alter: 40
Registriert: 27.07.2004
Beiträge: 125
Wohnort: Gelsenkirchen
Jonas Flemming hat geschrieben:
Wo ist denn das Update auf 3.1.0.0 erhältlich? Auf der Zusi3 Seite gibt es unter Updates keine Eintragungen.


Guck mal in dieser Forum-Kategorie, zwei Reiter über diesem Thread. Das sind KEINE offiziellen Updates, sondern Betas. Benutzung also auf eigene Gefahr :)

Matthias

Da war jemand schneller ;)


Zuletzt geändert von Matthias P. am 19.03.2016 19:54:21, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 19.03.2016 21:53:16 
Offline

Registriert: 06.10.2015
Beiträge: 42
Wohnort: Hannover
Sorry! Ich dachte Zusi 3.0.0.0 war die Stick-Version. Dann kann es natürlich auch noch kein offizielles Update zum Laden geben.

Danke für die Rückmeldungen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 19.03.2016 22:12:54 
Offline

Registriert: 16.12.2015
Beiträge: 16
Kallebach hat geschrieben:
Ich habe nur Probleme seit dem neuen Update... ;( KBS 135 z.b. da läuft der Zeitsprung durch und dann wars das. Zusi Display verreckt auch ständig. Bei der Auslieferungsversion, waren keine Probleme. :(


Kann ich so bestätigen! Sowohl bei Version 3.1.0.12, als auch bei 3.1.0.13 funktioniert der Zeitsprungmodus nicht richtig. Etliche KI-Züge halten am Bahnsteig und fahren nicht mehr ab, obwohl die fahrplanmäßige Abfahrtszeit erreicht wurde und das Ausfahrsignal einen Fahrtbegriff zeigt. Ob's wohl am Tb0 Türsschließsystem liegt?

Abhilfe schafft nur der Rückgriff auf das Backup der Auslieferungsversion, oder aber den Zeitsprung nicht mehr zu benutzen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 19.03.2016 23:03:41 
Offline
Benutzeravatar

Alter: 23
Registriert: 23.01.2015
Beiträge: 614
Wohnort: Eutingen (Baden)
Aktuelle Projekte: Fahrausbildung 9442
Kann ich ebenfalls vom GC63290 bestätigen, da geht in Kassel-Wilhelmshöhe Richtung Rbf nichts mehr.
Es standen sich je 4-5 Züge gegenüber.
Abgefahren sind die ICE am Bahnhof Kassel, aber dann war es das. Alles Stand.
3.1.0.13 hab ich installiert.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 19.03.2016 23:32:38 
Offline

Alter: 56
Registriert: 09.11.2002
Beiträge: 5531
Aktuelle Projekte: Modellbahn Digitalisieren, mal in Zusi 3 vor der Rente die Demostrecke bauen...
Nabend,

wie kommst du drauf das wer ein Backup gemacht hat?
Das dürfte aber < 1% sein...

mfg

Ralf


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 19.03.2016 23:40:38 
Offline
Benutzeravatar

Alter: 23
Registriert: 23.01.2015
Beiträge: 614
Wohnort: Eutingen (Baden)
Aktuelle Projekte: Fahrausbildung 9442
Notfalls deinstallieren und Stick rein. Zusi 3 installieren.
Grüße


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 20.03.2016 11:39:08 
Offline
Benutzeravatar

Alter: 39
Registriert: 07.01.2011
Beiträge: 334
Wohnort: Preetz (nahe Kiel) ex München-Allach
Moinsen ,
danke für die Updates ;)

Hab nun das Problem das ich die Docu nicht mehr öffnen kann .

Adope Reader usw. Installiert er läd die pdf datei im Firefox durch aber dannach
Kommt nix mehr.

Es grüßt die Ostsee


Edit
Hab gesehen das ein Update drauf ist werd es heute Nachmittag testen.

Edit 2 geht wieder danke für Update ;)


Zuletzt geändert von Tigerchris am 20.03.2016 12:55:26, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 21.03.2016 18:23:38 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 2490
Hallo Carsten,

keine Ahnung, ob es das selbe Thema ist, aber ich habe gerade noch ein bisschen mit der 218 im RB 11118 gespielt, und es bis Husum geschafft, aber ab dort bekomme ich immer wenn der Fahrschalter auf >= 3 steht, einen Nullstellungszwang im Dieselhydraulischen Antrieb in der Fehlersuche.

Ich schalte mal auf Pause, wenn du mir sagst, was ich alles für Daten sammeln soll, kannst du es mir ja sagen. Alles andere ist jedenfalls grün.

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Zuletzt geändert von F. Schn. am 21.03.2016 18:25:10, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 21.03.2016 18:26:59 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27949
Wohnort: Braunschweig
Anderes Thema auf jeden Fall. Sind da irgendwelche komischen Parameter wirksam (glatte Schienen z.b.)?
Zeig mal Fehlersuche "Fahrdaten" oder wie das mit den Fahrkäften heißt.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 21.03.2016 18:30:14 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 2490
Ok, ich poste das Ergebnis trotsdem noch in diesem Thread, kannst es ja verschieben:


Code:
------------------- Fahrdaten -------------------

0,00 m/s²
0,00 m/s
km 158,24
5,00 bar (HL)
8,07 bar (HBL)
0,01 bar (Zyl)
4,99 bar (B / R)
5,00 bar (A)
0,00 bar (Zeitbehälter)
76,70 t (Masse)
0,00 N (Zugkraft)
399,83 N (Druckluftbremsen)
0,00 N (dyn. Bremse)
0,00 N (Zugkraft pro Achse)
0,00 A (Oberstrom)
0,00 V (Oberspannung)
650,00 1/min (n-Motor)
0,00 (Fahrstufe)
0,00 A (Motorstrom)
0,00 V (Motorspannung)

Summenwerte des ganzen Zuges:
265,70 t (Masse)
0,00 N (Zugkraft)
1219,06 N (Druckluftbremsen)
0,00 N (dyn. Bremse)
0,00 N (Mg-Bremse)
6404,44 N (Hangabtrieb)
15788,52 N (Rollwiderstand)
583,76 N (Bogenwiderstand)
0,00 N (Luftwiderstand)
0,00 kW (Leistung)

981,71 kW (LeistungMax)
157452,00 N (Max. Anfahrkraft)
480177,09 N (Max. Bremskraft)
9,20 m² (cwA)

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 21.03.2016 22:29:10 
Offline
Benutzeravatar

Alter: 60
Registriert: 12.02.2005
Beiträge: 135
Hallo,

nach dem Update vom heutigen Tag, ZusiSim.exe : 3.1.0.14 funktioniert ZUsi Display auf der KBS 135 nicht mehr. Auf der Relation Richtung Westerland werden die Zugnummern nicht erkannt und auf der Strecke von Sankt Peter können alle Displays geladen werden, laufen aber nicht , Uhrzeizt steht z. B. auf 00:00:00.

Thomas F.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 22.03.2016 05:31:40 
Offline
Benutzeravatar

Alter: 63
Registriert: 29.10.2015
Beiträge: 24
Wohnort: Homburg-Saar
Aktuelle Projekte: Fahrpult bauen, Kapitel 3 der Doku studieren,
Hallo zusammen,

den Stillstand beim ICE 1228 in Altenbecken hatte ich gestern auch.
Nach dem Update auf 3.1.0.14 hab ich den GC 63290 problemlos bis Buke Gleis 3 bekommen.
In Gleis 2 stand schon eine Eurobahn. Da schneller Vorlauf und Zeitsprung nicht Ziel führend war, hab ich einen Blick in die Fahrstraßenübersicht geworfen. Da sah man dass Altenbecken dicht war.
Vor Einfahrt B stand auch eine Eurobahn (Wohl die ERB 90026 von Markus). Die hab ich in die Kurve geschickt :mua , und mich mit dem GC 63290 in Buke vorrangig ausfahren lassen :schaffner .
Vor Altenbecken auf dem Gegengleis bei BB stand ebenfalls schon ne Eurobahn.
Ankunft in Altenbecken Gl. 23 17.35 Uhr. Am Bahnsteig 21 stand besagter ICE1228 bei Hp1, also wohl schon etwas länger. Habe den ICE dann übernommen: Die Türen waren noch auf! Der Lokführer wohl in der Bahnhofsgaststätte. :confused:

Aber der eigentliche Grund warum ich hier schreibe ist, dass der Versuch einen Bericht in der Fehleranalyse zu speichern mit der Meldung „Nicht genug Speicher vorhanden“ gescheitert ist.
Welcher Speicher ist hier gemeint? Mein PC hat eigentlich noch genug Reserven um so ne lütte Textdatei zu verarbeiten und zu speichern.

Und noch ne Update-Frage:
Ist es notwendig oder ratsam nach dem Update Windows neu zu starten?
Weil nach PC aus und später nochmals ZUSI-Fahren war die Situation nicht mehr zu reproduzieren.

Früher Gruß aus dem Saarland
Norbert


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 22.03.2016 16:11:12 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 2490
Arbeitsspeicher. Da Zusi 3 nur etwa 1,7 GB verarbeiten kann, kann man i.d.R. noch problemlos andere Programme nebenher laufen lassen, ohne dass das Zusi schaden oder nützen würde. Das mit der Berichtsfunktion führt nach meinem Geschmack aber entschieden zu oft zur Speichermangel-Meldung. Carsten?

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 22.03.2016 17:47:12 
Offline
Benutzeravatar

Alter: 51
Registriert: 06.11.2001
Beiträge: 4492
Wohnort: en Lorraine (57) France
Aktuelle Projekte: www.zusi-sk.eu
Speichermangel kann ich auch bestätigen, z. B. bei Aufruf z. B. der Hilfe-Fahrtinformationen ist das schon vorgekommen.

_________________
Meilleures salutations de Frank


Nach oben
 Profil Website besuchen ICQ  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 23.03.2016 08:03:52 
Offline

Registriert: 07.03.2002
Beiträge: 2828
Wohnort: Dortmund
Aktuelle Projekte: Objektbau und Modulgestaltung
Hallo Carsten

ZusiSim 3.1.0.15 ist aber im Beta-Bereich noch nicht angekommen !

_________________
tschüs....

Jürgen


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 23.03.2016 11:17:07 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27949
Wohnort: Braunschweig
jetzt aber. sorry
Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 23.03.2016 11:44:58 
Offline

Registriert: 23.03.2016
Beiträge: 10
Nach dem Update funktioniert bei den "TRAXXs" unter aktiver AFB der Zugkraft Soll Vektor in der MFA nicht. Offenbar verwendet diesen Wert auch ZD, da ebenfalls im TDD die FM Vektoren auf Null verbleiben. Die tatsächliche Zugkraft wird aber angezeigt, es geht jeweils nur um den Soll-Vektor. Ohne AFB funktioniert alles einwandfrei!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Updates-Anwender-Reaktionen
BeitragVerfasst: 23.03.2016 20:49:26 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27949
Wohnort: Braunschweig
Danke für den Hinweis, ist wieder angeklemmt.
carsten


Nach oben
 Profil Website besuchen  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 425 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5 ... 22  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.020s | 14 Queries | GZIP : Off ]