Aktuelle Zeit: 24.08.2019 02:00:53

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 438 Beiträge ]  Gehe zu Seite Vorherige  1 ... 18, 19, 20, 21, 22
Autor Nachricht
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 27.07.2019 16:47:38 
Offline

Alter: 28
Registriert: 16.02.2014
Beiträge: 102
Wohnort: MYK
Aktuelle Projekte: Fahrpultbau
gelöscht -erledigt-

_________________
beste Grüße
Benni


Zuletzt geändert von BenniS. am 27.07.2019 17:19:29, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 01.08.2019 10:59:29 
Offline

Registriert: 01.10.2015
Beiträge: 83
Carsten Hölscher hat geschrieben:
So, jetzt sollte es laufen, meine Tests waren zumindest erfolgreich unter verschiedenen Randbedingungen.

- Verwaltung wie gewohnt updaten auf 3.3.2.0.
- Neue Verwaltung mit Adminrechten starten und den neuen Menüpunkt "Stick neu bespielen aufrufen"
- Zusi-USB anstecken oder auswählen
- Kurz drüber nachdenken, ob die alte Installation komplett gelöscht werden soll und ggf. Häkchen unten rausnehmen
- Alles sichern, was nicht zum offiziellen Bestand gehört und behalten werden soll. Zusi wird im weiteren komplett gelöscht
- Starten
- Warten, ein paar Schritte dauern etwas länger, ohne ein Lebenszeichen von sich zu geben. Einfach machen lassen
- Dann neu vom Stick installieren

Der Download von ca. 1,5 GB erfolgt in vielen kleinen Häppchen und kann jederzeit unterbrochen und später weitergeführt werden. Die Verwaltung erkennt die bereits vorhandenen Pakete und setzt den Download entsprechend fort

Es gibt ja ein paar Prozent Ausfallquote der Sticks. Wenn ein Stick nicht mehr als solcher erkannt wird o.ä., dann bitte bei vertrieb@zusi.de melden.

Carsten


Funktioniert das auch unter Linux mit Wine?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 01.08.2019 13:27:27 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 3241
Johannes empfiehlt das neubespielen des Sticks ähnlich zur Installation mit Hilfe einer VM zu machen: viewtopic.php?f=47&t=10844

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 03.08.2019 19:37:45 
Offline

Registriert: 21.05.2019
Beiträge: 36
Bei mir in der Dateiverwaltung wird Zusi 3.3.4.0 immer noch unter den Beta-Versionen aufgelistet. Sollte das nicht gemäß Nummerierung eigentlich eine Vollversion sein? Deswegen habe ich das Update noch nicht gemacht.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 03.08.2019 20:00:01 
Offline
Benutzeravatar

Alter: 68
Registriert: 04.10.2003
Beiträge: 2048
Wohnort: Brühl (Baden)
oberstrom hat geschrieben:
Bei mir in der Dateiverwaltung wird Zusi 3.3.4.0 immer noch unter den Beta-Versionen aufgelistet. Sollte das nicht gemäß Nummerierung eigentlich eine Vollversion sein? Deswegen habe ich das Update noch nicht gemacht.
Ist bei Dir aktuell eine Beta-Version installiert? (Also 3.3.3.X.?) Dann ist das so richtig. In der Logik von Zusi kann man von einer Beta-Version nur auf eine andere Beta-Version updaten. Nach dem Update auf 3.3.4.0. kannst Du (wenn gewünscht) den Beta-Haken rausnehmen und bekommst dann nur noch die Hauptversionen. Aber von einer Beta- zu einer Hauptversion kommst Du nur über die Beta-Schiene.


Zuletzt geändert von Christian Gründler am 03.08.2019 20:08:40, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 03.08.2019 20:33:17 
Offline

Registriert: 21.05.2019
Beiträge: 36
Christian Gründler hat geschrieben:
Ist bei Dir aktuell eine Beta-Version installiert?

Ich habe noch nie eine Beta-Version installiert. Entsprechend ist die Dateiverwaltung auf Version 3.3.2.0 und das Hauptprogramm auf Version 3.3.0.0.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 04.08.2019 08:55:46 
Offline

Registriert: 14.03.2016
Beiträge: 20
oberstrom hat geschrieben:
Ich habe noch nie eine Beta-Version installiert. Entsprechend ist die Dateiverwaltung auf Version 3.3.2.0 und das Hauptprogramm auf Version 3.3.0.0.


Aktuelle DV-Version ist die 3.3.3.0.
Edit: Fullquote entfernt.


Zuletzt geändert von klm am 04.08.2019 08:56:58, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Dateiverwaltung Updateverfahren
BeitragVerfasst: 05.08.2019 16:44:58 
Offline

Registriert: 05.08.2019
Beiträge: 1
Ich habe gerade Zusi 3 Neuinstalliert:
Meine Dateiverwaltung updatet sich nur selbst und NICHT den Simulator, Zusi Display usw.

ZusiSim.exe : 3.1.0.0
ZusiFtdEditor.exe : 3.1.0.0
ZusiFzgEditor.exe : 3.1.0.0
Zusi3DEditor.exe : 3.1.0.0
ZusiGleisplanEditor.exe : 3.1.0.0
ZusiDateiverwaltung.exe : 3.3.3.0
z3strbie.dll : 3.1.0.0

über diesen Versionen hinaus werden mir keine Updates/Addons mehr angezeigt.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Dateiverwaltung Updateverfahren
BeitragVerfasst: 05.08.2019 17:19:51 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 3241
Es gibt ein neues Verfahren, mit dem man den Stick updaten kann.

Das Verfahren ist NOCH NICHT offiziell, jedenfalls hat Carsten es noch nicht auf die Homepage gestellt, noch es im Forum angepinnt.

Carsten Hölscher hat geschrieben:
So, jetzt sollte es laufen, meine Tests waren zumindest erfolgreich unter verschiedenen Randbedingungen.

- Verwaltung wie gewohnt updaten auf 3.3.2.0.
- Neue Verwaltung mit Adminrechten starten und den neuen Menüpunkt "Stick neu bespielen aufrufen"
- Zusi-USB anstecken oder auswählen
- Kurz drüber nachdenken, ob die alte Installation komplett gelöscht werden soll und ggf. Häkchen unten rausnehmen
- Alles sichern, was nicht zum offiziellen Bestand gehört und behalten werden soll. Zusi wird im weiteren komplett gelöscht
- Starten
- Warten, ein paar Schritte dauern etwas länger, ohne ein Lebenszeichen von sich zu geben. Einfach machen lassen
- Dann neu vom Stick installieren

Der Download von ca. 1,5 GB erfolgt in vielen kleinen Häppchen und kann jederzeit unterbrochen und später weitergeführt werden. Die Verwaltung erkennt die bereits vorhandenen Pakete und setzt den Download entsprechend fort

Es gibt ja ein paar Prozent Ausfallquote der Sticks. Wenn ein Stick nicht mehr als solcher erkannt wird o.ä., dann bitte bei vertrieb@zusi.de melden.

Carsten

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 06.08.2019 19:18:01 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 3241
Und jetzt ist deine Frage wieder in dem Thema verschwunden, das voll mit allem möglichen ist, und die Anleitung zum Update nur irgendwo in der Mitte ganz tief vergraben enthält.

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 09.08.2019 13:52:40 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 28846
Wohnort: Braunschweig
Hat leider etwas gedauert, bis ich alles soweit zusammengebaut habe - es gibt nach den diversen Rückmeldungen jetzt eine modifizierte Updatefunktion für das Neubeschreiben des Sticks.
Dafür bitte die Verwaltung auf 3.3.4.0 updaten.

Wegen des geänderten Nutzerdatenverzeichnisses gibt es auch noch einmal ein leicht modifiziertes Setup (einziger Unterschied 3.3.0 zu 3.3.3 ist das Setzen des Defaultpfads für das Nutzerverzeichnis und die entsprechend angepaßten exe der Versionen 3.3.3., so wie man sie auch als Update bekommt). Also bei wem Zusi 3.3 funktioniert: Nichts weiter tun, ihr habt den aktuellen Stand, wenn ihr ganz normal die Updates und Add-Ons über die Verwaltung installiert.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 10.08.2019 08:36:34 
Offline
Benutzeravatar

Registriert: 14.03.2009
Beiträge: 2249
Aktuelle Projekte: Zusitools (http://git.io/zusitools)
Falls sich jemand fragt, was sich in der Doku zwischen 3.3.0.0 und 3.3.4.0 geaendert hat -- es wurde nur unter 1.4.2 der Pfad zum Standard-Datenverzeichnis angepasst, ansonsten sind die Dateien identisch.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Dateiverwaltung Updateverfahren
BeitragVerfasst: 11.08.2019 21:34:15 
Offline

Alter: 48
Registriert: 14.09.2004
Beiträge: 46
Wohnort: Bonn
Genau das u.g. Problem habe ich auch. Versuche nun, den Stick neu zu bespielen und warte gespannt, ob er danach noch ein -möglicherweise upgedatetes- Lebenszeichen von sich gibt...

Falls ich irgendwo nen Denkfehler habe, bin ich für jeden Hinweis dankbar.

Gruß,
Chris

Domenic hat geschrieben:
Ich habe gerade Zusi 3 Neuinstalliert:
Meine Dateiverwaltung updatet sich nur selbst und NICHT den Simulator, Zusi Display usw.

ZusiSim.exe : 3.1.0.0
ZusiFtdEditor.exe : 3.1.0.0
ZusiFzgEditor.exe : 3.1.0.0
Zusi3DEditor.exe : 3.1.0.0
ZusiGleisplanEditor.exe : 3.1.0.0
ZusiDateiverwaltung.exe : 3.3.3.0
z3strbie.dll : 3.1.0.0

über diesen Versionen hinaus werden mir keine Updates/Addons mehr angezeigt.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 13.08.2019 19:33:43 
Offline

Registriert: 25.06.2019
Beiträge: 9
Wann kommt das neue Update inkl. ZuSiDisplay für die Steam Version?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 13.08.2019 20:17:20 
Offline

Registriert: 21.03.2017
Beiträge: 16
Hallo,
Soweit ich es gesehen habe, waren die letzten Updates für Zusi Beta-Updates (gilt nicht für ZusiDisplay, da weiß ich es nicht).
Beta-Updates werden nicht für Steamuser bereitgestellt. (Nebenbei sind Beta-Updates immer auf eigene Gefahr.)
Zusi-Website FAQ hat geschrieben:
Beta-Versionen sind nur für die USB-Stick-Version verfügbar


Carsten Hölscher hat geschrieben:
2.) Wer schnell auch kleinere Änderungen haben möchte, für den gibt es bedarfsweise (also ggf. je nach Lage auch mehrfach die Woche) Beta-Versionen, erkennbar an einer Versionsendnummer ungleich 0, es können Nummern übersprungen werden. Diese Versionen sind nicht immer rundrum getestet. Wenn aber eine "echte Gefahr" von ihnen ausgeht, dann werde ich drauf hinweisen. Es sei empfohlen, die alten Versionen z.B. in ein zip zu sichern, um sie ggf. wieder herstellen zu können.


Alle Änderungen kommen dann zum nächsten "Hauptupdate".

Viele Grüße


Zuletzt geändert von feuer1998 am 13.08.2019 20:19:11, insgesamt 3-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 14.08.2019 07:20:46 
Offline

Registriert: 25.06.2019
Beiträge: 9
achso das ist ein Beta Update. Sorry. Bin noch neu bei ZuSi. Wusste aber das es keine Beta Updates für die Steam Version gibt. Aber danke für den Hinweis :)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 14.08.2019 10:38:04 
Offline

Alter: 17
Registriert: 14.08.2019
Beiträge: 1
Wohnort: Halle (Saale)
Guten Tag,
ich habe nun endlich mal die Zeit gefunden um meinen Stick zu updaten. Allerdings scheitere ich immer an folgender Fehlmeldung.
Vielleicht hat ja jemand ähnliche Erfahrungen gemacht und kann mir Helfen.
Zitat:
Bitte den Zusi-USB-Stick anschließen/plug in Zusi USB stick please
Download 0/165
Download vollständig/download complete
Masterdatei erstellen/producing master file 165/165
Masterdatei erstellt/master file complete
Masterdatei entpacken/unzipping master file
Entpacken des Stickinhalts fehlgeschlagen/unzipping the Stick-content failed
Dateien für neuen Stick prüfen/Checking files for new stick 290/290
Dateienversion falsch/wrong file version Demo\Setup_Zusi3_Demo_2015-05-30.exe
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1025.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1028.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1029.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1030.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1031.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1032.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1033.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1035.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1036.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1037.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1038.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1040.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1041.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1042.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1043.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1044.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1045.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1046.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1049.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1053.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.1055.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.2052.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.2070.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.3076.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\eula.3082.txt
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.exe
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.ini
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1025.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1028.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1029.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1030.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1031.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1032.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1033.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1035.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1036.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1037.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1038.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1040.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1041.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1042.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1043.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1044.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1045.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1046.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1049.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1053.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.1055.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.2052.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.2070.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.3076.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\install.res.3082.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\mscoree.dll
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\netfx.bmp
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\netfx.msi
Dateienversion falsch/wrong file version dotNET\2.0\dotnetfx\unicows.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\custom.1033.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1025.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1028.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1029.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1030.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1031.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1032.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1033.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1035.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1036.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1037.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1038.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1040.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1041.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1042.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1043.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1044.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1045.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1046.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1049.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1053.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.1055.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.2052.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.2070.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.3076.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\eula.3082.txt
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.exe
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.ini
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1025.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1028.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1029.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1030.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1031.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1032.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1033.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1035.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1036.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1037.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1038.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1040.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1041.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1042.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1043.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1044.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1045.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1046.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1049.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1053.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.1055.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.2052.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.2070.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.3076.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\install.res.3082.dll
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\netfx.bmp
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\netfx.msi
Dateienversion falsch/wrong file version dotNET\2.0\NetFx64\netfx1.cab
Dateienversion falsch/wrong file version dotNET\4.0\1025\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1025\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1025\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1028\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1028\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1028\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1029\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1029\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1029\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1030\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1030\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1030\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1031\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1031\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1031\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1032\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1032\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1032\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1033\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1033\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1033\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1035\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1035\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1035\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1036\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1036\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1036\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1037\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1037\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1037\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1038\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1038\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1038\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1040\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1040\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1040\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1041\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1041\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1041\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1042\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1042\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1042\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1043\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1043\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1043\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1044\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1044\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1044\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1045\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1045\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1045\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1046\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1046\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1046\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1049\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1049\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1049\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1053\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1053\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1053\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\1055\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\1055\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\1055\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\2052\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\2052\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\2052\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\2070\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\2070\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\2070\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\3076\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\3076\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\3076\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\3082\eula.rtf
Dateienversion falsch/wrong file version dotNET\4.0\3082\LocalizedData.xml
Dateienversion falsch/wrong file version dotNET\4.0\3082\SetupResources.dll
Dateienversion falsch/wrong file version dotNET\4.0\Client\Parameterinfo.xml
Dateienversion falsch/wrong file version dotNET\4.0\Client\UiInfo.xml
Dateienversion falsch/wrong file version dotNET\4.0\DHtmlHeader.html
Dateienversion falsch/wrong file version dotNET\4.0\DisplayIcon.ico
Dateienversion falsch/wrong file version dotNET\4.0\dotNetFx40_Full_x86_x64.exe
Dateienversion falsch/wrong file version dotNET\4.0\Extended\Parameterinfo.xml
Dateienversion falsch/wrong file version dotNET\4.0\Extended\UiInfo.xml
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\Print.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\Rotate1.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\Rotate2.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\Rotate3.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\Rotate4.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\Rotate5.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\Rotate6.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\Rotate7.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\Rotate8.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\Save.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\Setup.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\stop.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\SysReqMet.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\SysReqNotMet.ico
Dateienversion falsch/wrong file version dotNET\4.0\Graphics\warn.ico
Dateienversion falsch/wrong file version dotNET\4.0\header.bmp
Dateienversion falsch/wrong file version dotNET\4.0\netfx_Core.mzz
Dateienversion falsch/wrong file version dotNET\4.0\netfx_Core_x64.msi
Dateienversion falsch/wrong file version dotNET\4.0\netfx_Core_x86.msi
Dateienversion falsch/wrong file version dotNET\4.0\netfx_Extended.mzz
Dateienversion falsch/wrong file version dotNET\4.0\netfx_Extended_x64.msi
Dateienversion falsch/wrong file version dotNET\4.0\netfx_Extended_x86.msi
Dateienversion falsch/wrong file version dotNET\4.0\ParameterInfo.xml
Dateienversion falsch/wrong file version dotNET\4.0\RGB9RAST_x64.msi
Dateienversion falsch/wrong file version dotNET\4.0\RGB9Rast_x86.msi
Dateienversion falsch/wrong file version dotNET\4.0\Setup.exe
Dateienversion falsch/wrong file version dotNET\4.0\SetupEngine.dll
Dateienversion falsch/wrong file version dotNET\4.0\SetupUi.dll
Dateienversion falsch/wrong file version dotNET\4.0\SetupUi.xsd
Dateienversion falsch/wrong file version dotNET\4.0\SetupUtility.exe
Dateienversion falsch/wrong file version dotNET\4.0\SplashScreen.bmp
Dateienversion falsch/wrong file version dotNET\4.0\sqmapi.dll
Dateienversion falsch/wrong file version dotNET\4.0\Strings.xml
Dateienversion falsch/wrong file version dotNET\4.0\UiInfo.xml
Dateienversion falsch/wrong file version dotNET\4.0\watermark.bmp
Dateienversion falsch/wrong file version dotNET\4.0\Windows6.0-KB956250-v6001-x64.msu
Dateienversion falsch/wrong file version dotNET\4.0\Windows6.0-KB956250-v6001-x86.msu
Dateienversion falsch/wrong file version dotNET\4.0\Windows6.1-KB958488-v6001-x64.msu
Dateienversion falsch/wrong file version dotNET\4.0\Windows6.1-KB958488-v6001-x86.msu
Dateienversion falsch/wrong file version DX9Redist\Apr2005_d3dx9_25_x64.cab
Dateienversion falsch/wrong file version DX9Redist\Apr2005_d3dx9_25_x86.cab
Dateienversion falsch/wrong file version DX9Redist\Apr2006_d3dx9_30_x64.cab
Dateienversion falsch/wrong file version DX9Redist\Apr2006_d3dx9_30_x86.cab
Dateienversion falsch/wrong file version DX9Redist\Apr2006_MDX1_x86.cab
Dateienversion falsch/wrong file version DX9Redist\Apr2006_MDX1_x86_Archive.cab
Dateienversion falsch/wrong file version DX9Redist\Apr2006_XACT_x64.cab
Dateienversion falsch/wrong file version DX9Redist\Apr2006_XACT_x86.cab
Dateienversion falsch/wrong file version DX9Redist\Apr2006_xinput_x64.cab
Dateienversion falsch/wrong file version DX9Redist\Apr2006_xinput_x86.cab
Dateienversion falsch/wrong file version DX9Redist\Aug2005_d3dx9_27_x64.cab
Dateienversion falsch/wrong file version DX9Redist\Aug2005_d3dx9_27_x86.cab
Dateienversion falsch/wrong file version DX9Redist\AUG2006_XACT_x64.cab
Dateienversion falsch/wrong file version DX9Redist\AUG2006_XACT_x86.cab
Dateienversion falsch/wrong file version DX9Redist\AUG2006_xinput_x64.cab
Dateienversion falsch/wrong file version DX9Redist\AUG2006_xinput_x86.cab
Dateienversion falsch/wrong file version DX9Redist\BDA.cab
Dateienversion falsch/wrong file version DX9Redist\BDANT.cab
Dateienversion falsch/wrong file version DX9Redist\BDAXP.cab
Dateienversion falsch/wrong file version DX9Redist\Dec2005_d3dx9_28_x64.cab
Dateienversion falsch/wrong file version DX9Redist\Dec2005_d3dx9_28_x86.cab
Dateienversion falsch/wrong file version DX9Redist\DEC2006_d3dx10_00_x64.cab
Dateienversion falsch/wrong file version DX9Redist\DEC2006_d3dx10_00_x86.cab
Dateienversion falsch/wrong file version DX9Redist\DEC2006_d3dx9_32_x64.cab
Dateienversion falsch/wrong file version DX9Redist\DEC2006_d3dx9_32_x86.cab
Dateienversion falsch/wrong file version DX9Redist\DEC2006_XACT_x64.cab
Dateienversion falsch/wrong file version DX9Redist\DEC2006_XACT_x86.cab
Dateienversion falsch/wrong file version DX9Redist\DirectX.cab
Dateienversion falsch/wrong file version DX9Redist\DSETUP.dll
Dateienversion falsch/wrong file version DX9Redist\dsetup32.dll
Dateienversion falsch/wrong file version DX9Redist\dxdllreg_x86.cab
Dateienversion falsch/wrong file version DX9Redist\dxnt.cab
Dateienversion falsch/wrong file version DX9Redist\DXSETUP.exe
Dateienversion falsch/wrong file version DX9Redist\dxupdate.cab
Dateienversion falsch/wrong file version DX9Redist\Feb2005_d3dx9_24_x64.cab
Dateienversion falsch/wrong file version DX9Redist\Feb2005_d3dx9_24_x86.cab
Dateienversion falsch/wrong file version DX9Redist\Feb2006_d3dx9_29_x64.cab
Dateienversion falsch/wrong file version DX9Redist\Feb2006_d3dx9_29_x86.cab
Dateienversion falsch/wrong file version DX9Redist\Feb2006_XACT_x64.cab
Dateienversion falsch/wrong file version DX9Redist\Feb2006_XACT_x86.cab
Dateienversion falsch/wrong file version DX9Redist\Jun2005_d3dx9_26_x64.cab
Dateienversion falsch/wrong file version DX9Redist\Jun2005_d3dx9_26_x86.cab
Dateienversion falsch/wrong file version DX9Redist\JUN2006_XACT_x64.cab
Dateienversion falsch/wrong file version DX9Redist\JUN2006_XACT_x86.cab
Dateienversion falsch/wrong file version DX9Redist\Oct2005_xinput_x64.cab
Dateienversion falsch/wrong file version DX9Redist\Oct2005_xinput_x86.cab
Dateienversion falsch/wrong file version DX9Redist\OCT2006_d3dx9_31_x64.cab
Dateienversion falsch/wrong file version DX9Redist\OCT2006_d3dx9_31_x86.cab
Dateienversion falsch/wrong file version DX9Redist\OCT2006_XACT_x64.cab
Dateienversion falsch/wrong file version DX9Redist\OCT2006_XACT_x86.cab
Dateienversion falsch/wrong file version DX9Redist\OCT2006_xinput_x64.cab
Dateienversion falsch/wrong file version DX9Redist\OCT2006_xinput_x86.cab
Dateienversion falsch/wrong file version setup.exe
Dateienversion falsch/wrong file version Vollversion\Setup_Zusi3_Hobby_2019-07-20.exe
Neuer Stick wurde unvollständig entzippt/New stick was not unzipped completely


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neue Hauptversion 3.3 ab Mitte Juni
BeitragVerfasst: 14.08.2019 13:48:31 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 28846
Wohnort: Braunschweig
Festplatte voll?

Carsten


Nach oben
 Profil Website besuchen  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 438 Beiträge ]  Gehe zu Seite Vorherige  1 ... 18, 19, 20, 21, 22

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.020s | 14 Queries | GZIP : Off ]