Aktuelle Zeit: 24.10.2018 07:42:55

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 20.09.2012 15:06:00 
Offline

Registriert: 05.09.2009
Beiträge: 50
Dear Zusi Users,

I have finished Zusi 3 Demo installation process and I can't start my ride:

Bild

Do you know what I'm doing wrong?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 20.09.2012 15:42:02 
Offline
Administrator
Benutzeravatar

Alter: 32
Registriert: 04.11.2001
Beiträge: 2853
Wohnort: Blieskastel, Saarland, Deutschland
Aktuelle Projekte: Dies und das
Hi there,

it means the file cannot be created in the given directory "D:\Gry\Zusi3Demo\Temp" with the given name "zeitstrahl.bmp". Does the directory exist? If not, please create it. After that, this error should be gone.

Best regards
Max Senft

_________________
Administrator, Programmierer, Ansprechpartner bei Problemen mit dem Board


Nach oben
 Profil ICQ  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 20.09.2012 16:23:15 
Offline

Registriert: 05.09.2009
Beiträge: 50
I created this folder but still I can't run my ride. When I push "start" button I see grey screen and nothing happens.

Bild

My comp specification:

Laptop MSI GE620 DX
Cpu: i5-2430M
VGA: Nvidia GT 555M
RAM: DDRIII 4 GB
Windows 7 64-bit Ultimate Version


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 20.09.2012 16:37:53 
Offline

Alter: 33
Registriert: 25.06.2007
Beiträge: 21
Wohnort: Warsaw, Poland
Hello, i have the same problem with the newest demo. After clicking Start button and loading the three .st3 files (green dots) all I can see is empty screen with menu above. The previous version runs perfectly on the same machine. I've tried different installation folders and graphic settings. I'll appreciate any helpful advices.

My hardware and OS:
AMD Athlon 64 X2 Dual Core 4800+
2GB RAM
NVidia GeForce 9800 GT
Windows XP Proffessional 32-bit


Zuletzt geändert von Mannerheim am 20.09.2012 16:39:17, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 20.09.2012 19:54:49 
Offline

Alter: 20
Registriert: 08.04.2010
Beiträge: 570
In the Configuration (menu "Simulator Settings") there is a tab called "Graphic Initialisation". In this tab, in the groupbox "Graphic Card-Settings" there are some radiobuttons (I mean the clickable green small dots). Is the checked radiobutton that one with the text "In separate Window" (Not that one with the text "Separate Window")?

Greets Jan-Ole

PS.: If you can't understand this, because my English is too bad, so there's here a picture:
Bild


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 20.09.2012 20:53:19 
Offline

Registriert: 05.09.2009
Beiträge: 50
I tried all possibilities (full screen, in separate window etc.) and it doesn't work.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 20.09.2012 21:20:45 
Offline
Benutzeravatar

Registriert: 04.11.2001
Beiträge: 5422
Wohnort: 32U 0294406 5629020
A UAC issue? There was one in the previous demo. The IT pro :hat2 recommends to run Sysinternals Process Monitor and watch what's going wrong when launching the new demo.

_________________
Gruß, Roland


Strecken- und Landschaftsbau mit digitalen Karten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 20.09.2012 23:51:22 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27989
Wohnort: Braunschweig
Strart the ZusiVerwaltung.exe please, open "Generelle Zusi-Einstellungen" and check if the directory really contains the data, that was installed in the setup.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 21.09.2012 00:57:56 
Offline

Registriert: 05.09.2009
Beiträge: 50
I have installed "Zusi program" and "Zusi Data" to the same directory called "Zusi3Demo". I've checked ZusiVerwaltung settings and directories are correct. :(
Do you have any other ideas?


Zuletzt geändert von Don Johnson am 21.09.2012 12:11:47, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 21.09.2012 23:57:42 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27989
Wohnort: Braunschweig
Are you using any special Harddisk-tools, file-compression or something like that?

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 22.09.2012 00:27:04 
Offline

Registriert: 05.09.2009
Beiträge: 50
I use Intel Rapid Storage - this program was recommended by MSI for my notebook. I use also Avira Free Antivirus and nothing more.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 22.09.2012 19:06:30 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27989
Wohnort: Braunschweig
mmhh - do other DirektX-Applications work properly?

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 22.09.2012 22:08:42 
Offline

Registriert: 05.09.2009
Beiträge: 50
I tried to start new demo version of Zusi on my second computer and I had the same problem. Previous version of Zusi demo runs pefectly. It's strange that only me and Mannerheim spoted this problem and we both comes from Poland. I'm not sure but maybe it is a problem with language or polish signs?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 22.09.2012 22:37:37 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27989
Wohnort: Braunschweig
When you activate the "Meldungsfenster" (in Hilfe-menu), press the right mousebutton in the window and activate all types of messages (for some reason you sometimes have to click twice, so check the state of the menu after clicking please).
When you then start the session, there will probably appear some messages. Please send me the logfile by email.

Carsten


Zuletzt geändert von Carsten Hölscher am 22.09.2012 22:37:50, insgesamt 1-mal geändert.

Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 22.09.2012 23:35:26 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27989
Wohnort: Braunschweig
Thanks for the log, it looks good. Can you show me (or send by email) a screenshot of the "generelle Zusi-Einstellungen"-Window of the Verwaltung and a screenshot of the Hilfe-Info-window of the simulator, please?

Carsten


Zuletzt geändert von Carsten Hölscher am 22.09.2012 23:35:46, insgesamt 1-mal geändert.

Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 23.09.2012 13:04:08 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27989
Wohnort: Braunschweig
I can't see any problems in the screenshots either.
It will require a special debug-version of the simulator, give me a few days to create it please.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 04.10.2012 19:56:40 
Offline

Registriert: 05.09.2009
Beiträge: 50
I have tried to start Zusi Demo 3.04 but my problem still occur. Start button doesn't work completly, three .st3 files are not loading.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 04.10.2012 20:13:59 
Offline
Benutzeravatar

Registriert: 14.03.2009
Beiträge: 1979
Aktuelle Projekte: Zusitools (http://git.io/zusitools)
Mannerheim hat geschrieben:
Hello, i have the same problem with the newest demo [3.0.3, Johannes]. After clicking Start button and loading the three .st3 files (green dots) all I can see is empty screen with menu above.
Don Johnson hat geschrieben:
I have tried to start Zusi Demo 3.04 but my problem still occur. Start button doesn't work completly, three .st3 files are not loading.
Interestingly enough, the described behaviour (both in 3.0.3 and in 3.0.4) can also be reproduced by tampering with the contents of the ZusiSim.exe file. E.g. at offset 0x3b2450 in the file, there is a file name:
Code:
TIMETABLES\DEUTSCHLAND\DEMO\DEMOFAHRPLAN_1986.FPN
If you change "1986" to "1985", Zusi behaves exactly as described above. Change it back, and everything works normal. Don’t know if it helps or if there is any connection.

Greetings
Johannes

P.S. This did not happen in 3.0.2.


Zuletzt geändert von Johannes am 05.10.2012 01:05:47, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 28.10.2012 12:46:33 
Offline

Registriert: 05.09.2009
Beiträge: 50
Zitat:
It will require a special debug-version of the simulator, give me a few days to create it please.


Are you planning to create Zusi debug-version in the nearest future?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zusi 3 Demo 3.03 - Installation Problem
BeitragVerfasst: 24.07.2014 18:56:18 
Offline
Benutzeravatar

Registriert: 14.03.2009
Beiträge: 1979
Aktuelle Projekte: Zusitools (http://git.io/zusitools)
Have you already tried setting the "Language for non-Unicode programs" to "German (Germany)"? You can do so in the Control Panel under "Language and Region" in the rightmost tab.

Best
Johannes


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.023s | 16 Queries | GZIP : Off ]