[gelöst]Screenrecording erkennt Vollbildmodus nicht (Geforce GTX970)

Alles zu Zusi-Performance, Frameraten, ruckelnden Bildern, Grafik, Treibern usw.
Antworten
Nachricht
Autor
Chrizze
Beiträge: 37
Registriert: 02.12.2001 21:51:09
Wohnort: Berlin
Kontaktdaten:

[gelöst]Screenrecording erkennt Vollbildmodus nicht (Geforce GTX970)

#1 Beitrag von Chrizze »

Hallo, bis letzte Woche lief das Screenrecording über Geforce Experience noch anstandslos.
Heute kommt beim Versuch, eine Aufnahme zu starten, die Meldung "Für diese Funktion wird ein Spiel im Vollbild-Modus benötigt".
Weiß jemand, woran das jetzt liegen kann? In den Zusi- oder Geforce-Einstellungen habe ich nichts verändert.
Zusi wird laut Einstellungen im Vollbildmodus ausgeführt. Zusi-Display läuft parallel, aber auch das war letzte Woche noch kein Problem.
Bei einem anderen Spiel (LS19) funktioniert die Aufnahme.
Bild
Schönen Abend und schon mal vielen Dank für mögliche Hilfe!

GeForce GTX970
Treiber 461.09
AMD Ryzen 5 2600
16 GB RAM
GeForceExperience 3.19.0.107
Zuletzt geändert von Chrizze am 14.01.2021 12:10:36, insgesamt 1-mal geändert.

Benutzeravatar
Ignis Lupus
Beiträge: 33
Registriert: 07.12.2020 17:30:51
Aktuelle Projekte: Objektbau

Re: Screenrecording erkennt Vollbildmodus nicht (Geforce GTX970)

#2 Beitrag von Ignis Lupus »

Hallo,

hast du schon versucht den neuesten Treiber zu installieren? Bei mir spinnt Shadowplay auch manchmal, wenn der Treiber schon ein bisschen älter ist.



Viele Grüße

IgnisLupus
Intel Core i7-8700K @ 4.8GHz | Gigabyte RTX 3090 Vision OC 24GB VRAM | MSI Z370 Gaming M5 | G.Skill Trident Z Neo 32GB 3466MHz DDR4 RAM | 2TB Samsung 970 Evo Plus | Win10 Pro 64bit

Chrizze
Beiträge: 37
Registriert: 02.12.2001 21:51:09
Wohnort: Berlin
Kontaktdaten:

Re: Screenrecording erkennt Vollbildmodus nicht (Geforce GTX970)

#3 Beitrag von Chrizze »

Hi,
ja - Treiberversion 461.09 hab ich; wird auch auf der Nvidia-Homepage als der aktuelle ausgegeben.

Benutzeravatar
Ignis Lupus
Beiträge: 33
Registriert: 07.12.2020 17:30:51
Aktuelle Projekte: Objektbau

Re: Screenrecording erkennt Vollbildmodus nicht (Geforce GTX970)

#4 Beitrag von Ignis Lupus »

Welche Anzeigeeinstellung hast du in Zusi? Dann probiere ich das schwind mal aus.
Intel Core i7-8700K @ 4.8GHz | Gigabyte RTX 3090 Vision OC 24GB VRAM | MSI Z370 Gaming M5 | G.Skill Trident Z Neo 32GB 3466MHz DDR4 RAM | 2TB Samsung 970 Evo Plus | Win10 Pro 64bit

Chrizze
Beiträge: 37
Registriert: 02.12.2001 21:51:09
Wohnort: Berlin
Kontaktdaten:

Re: [gelöst]Screenrecording erkennt Vollbildmodus nicht (Geforce GTX970)

#5 Beitrag von Chrizze »

Nun auch mit der neusten Version von GeForce-Experience läuft es wieder. Update auf eine aktuelle Beta-Version. Nun denn...

Benutzeravatar
Ignis Lupus
Beiträge: 33
Registriert: 07.12.2020 17:30:51
Aktuelle Projekte: Objektbau

Re: [gelöst]Screenrecording erkennt Vollbildmodus nicht (Geforce GTX970)

#6 Beitrag von Ignis Lupus »

Alles klar. Schön, dass du das Problem lösen konntest.
Intel Core i7-8700K @ 4.8GHz | Gigabyte RTX 3090 Vision OC 24GB VRAM | MSI Z370 Gaming M5 | G.Skill Trident Z Neo 32GB 3466MHz DDR4 RAM | 2TB Samsung 970 Evo Plus | Win10 Pro 64bit

Antworten