Aktuelle Zeit: 24.06.2019 12:53:42

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 09:39:10 
Offline
Benutzeravatar

Alter: 17
Registriert: 15.07.2018
Beiträge: 12
Wohnort: Erfurt
Bei den Einstellungen habe ich kein Anti-Aliasing und z-Buffer mehr.

Bild

Bitte um Hilfe


Zuletzt geändert von cedric0304 am 23.07.2018 09:40:43, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 10:04:04 
Offline
Benutzeravatar

Alter: 14
Registriert: 05.05.2018
Beiträge: 293
Wohnort: Ronshausen (Bei Bebra; KBS 605)
Aktuelle Projekte: Fahrplan Salzkotten - Kassel - Ruhrtalbahn; Schule
Ich habe Anti-Aliasing + z-Buffer. Hast du alles auf Standartwerte stehen?

_________________
Ich auf Youtube: https://www.youtube.com/channel/UCVrq3_HxOVpqPj_jYkE1Rig


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 10:17:17 
Offline
Benutzeravatar

Alter: 17
Registriert: 15.07.2018
Beiträge: 12
Wohnort: Erfurt
Nein aber wenn ich es mache dann sind die Felder immer noch lehr.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 10:24:28 
Offline
Benutzeravatar

Alter: 14
Registriert: 05.05.2018
Beiträge: 293
Wohnort: Ronshausen (Bei Bebra; KBS 605)
Aktuelle Projekte: Fahrplan Salzkotten - Kassel - Ruhrtalbahn; Schule
Tut mir leid, aber jetzt weiß ich auch nicht mehr weiter.

_________________
Ich auf Youtube: https://www.youtube.com/channel/UCVrq3_HxOVpqPj_jYkE1Rig


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 10:25:47 
Offline
Benutzeravatar

Alter: 17
Registriert: 15.07.2018
Beiträge: 12
Wohnort: Erfurt
Danke erstmal :]

Edit: Kamm erst nachdem ich alle Updates installiert habe.


Zuletzt geändert von cedric0304 am 23.07.2018 10:34:42, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 10:58:56 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 28690
Wohnort: Braunschweig
Damit kann das nach Menschenermessen nichts zu tun haben. Zusi zeigt dort nur das an, was die Grafikkarte an Möglichkeiten meldet. Sind mehrere Grafikkarten im Rechner?

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 11:15:34 
Offline
Benutzeravatar

Alter: 17
Registriert: 15.07.2018
Beiträge: 12
Wohnort: Erfurt
Ne soweit ich weiß nur eine.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 11:43:20 
Offline

Registriert: 04.11.2001
Beiträge: 6385
Aktuelle Projekte: Zusi3 Objektbau
Also ich hatte das mal, nachdem ich meinen 4K-Bildschirm zur Reparatur einschicken musste und zeitweise durch einen FullHD-Bildschirm ersetzen musste. Mit dem FullHD-Bildschirm blieben dann diese Dropdown-Felder leer. Nachdem das 4K-Gerät wieder im Einsatz war, waren auch die Dropdowns wieder befüllt.

_________________
Mein Youtube-Kanal: youtube.com/echoray1


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 13:41:35 
Offline
Benutzeravatar

Alter: 17
Registriert: 15.07.2018
Beiträge: 12
Wohnort: Erfurt
Soll ich mir da jetzt nen neuen Bildschirm holen oder was? 8o

Was ich vielleicht auch noch sagen sollte ist das bei der Demo alles Normal Angezeigt wird.


Zuletzt geändert von cedric0304 am 23.07.2018 13:51:59, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 13:52:04 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 28690
Wohnort: Braunschweig
Was zeigen denn 3D-Editor und Führerstandeditor an der Stelle an?

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 13:57:25 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 3079
Wir hatten schon an anderer Stelle Wortmeldungen, dass unter bestimmten Umständen bei der bestimmten Auswahl von Adapter, Devices oder Monitor das Feld leer bleibt oder Werte doppelt auftauchen.

Hat denn "Adapter", "Device" oder "Monitor" mehrere mögliche Werte zur Auswahl?

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 14:01:21 
Offline
Benutzeravatar

Alter: 17
Registriert: 15.07.2018
Beiträge: 12
Wohnort: Erfurt
@Carsten Hölscher Habe ich nicht Installiert


Zuletzt geändert von cedric0304 am 23.07.2018 14:05:51, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 14:03:09 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 28690
Wohnort: Braunschweig
Wenn du die anderen Auswahlen oben neu auswählst oder änderst, tut ich dann was in den beiden Boxen?

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Anti-Aliasing und z-Buffer problem
BeitragVerfasst: 23.07.2018 14:05:11 
Offline
Benutzeravatar

Alter: 17
Registriert: 15.07.2018
Beiträge: 12
Wohnort: Erfurt
Wenn ich Adapter und Device in den Einstellungen nochmal Manuel auswähle dann sind die Felder wider da.

Es geht also alles wieder :D

Danke für die Hilfe!


Zuletzt geändert von cedric0304 am 23.07.2018 14:07:50, insgesamt 3-mal geändert.

Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.033s | 16 Queries | GZIP : Off ]