Aktuelle Zeit: 19.04.2018 15:14:48

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Zugriffsverletzung und Sound-Konflikte bei ET 422 bis 430
BeitragVerfasst: 05.04.2018 23:55:12 
Offline

Registriert: 28.11.2017
Beiträge: 3
Guten Abend,

ich verwende Zusi 3.1.5.0 unter Windows XP SP3, eine Neuinstallation Zusi's änderte nichts.
Problem: Wenn Fahrzeuge der Baureihe 422, 423, 424, 425 und 426 aufgegleist werden erscheint folgende Meldung:
Über Lautsprecher:
22:15:06:453: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\425_FM_1.wav) (DSERR_CONTROLUNAVAIL)
Über das USB-Headset (Logitech G35):
22:53:52:984: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\425_FM_1.wav) (DSERR_INVALIDCALL)

Wird zudem Leistung aufgeschaltet, erscheint augenblicklich eine Zugriffsverletzung bei Adresse 00583A9 in Modul 'ZusiSim.exe' Lesen von Adresse 00000000. Eine Bedienung ist nicht mehr möglich.
Zudem erscheinen folgende Meldungen:
Über Lautsprecher:
22:15:06:453: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\425_FM_1.wav) (DSERR_CONTROLUNAVAIL)
22:13:57:062: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\Joint_High.wav) (DSERR_CONTROLUNAVAIL)
22:13:57:046: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\425_FM_6_auf_5.wav) (DSERR_CONTROLUNAVAIL)
22:12:26:437: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\Joint_High.wav) (DSERR_CONTROLUNAVAIL)
22:12:26:265: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\425_FM_6_auf_5.wav) (DSERR_CONTROLUNAVAIL)

Über USB-Headset (Logitech G35):
22:53:52:984: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\425_FM_1.wav) (DSERR_INVALIDCALL)
22:52:15:546: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\Joint_High.wav) (DSERR_INVALIDCALL)
22:52:15:531: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\425_FM_6_auf_5.wav) (DSERR_INVALIDCALL)
22:51:55:781: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\Joint_High.wav) (DSERR_INVALIDCALL)
22:51:55:765: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\425_FM_6_auf_5.wav) (DSERR_INVALIDCALL)


Wird der Zug während der Fahrt aufgegleist,
dann erscheint bei Laden des Moduls bereits:
Über Lautsprecher:
23:46:26:500: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\Joint_High.wav) (DSERR_CONTROLUNAVAIL)
23:46:26:484: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\425_FM_6_auf_5.wav) (DSERR_CONTROLUNAVAIL)

Wenn der Zug einige Sekunden fährt, dann erscheint eine Zugriffsverletzung und folgende Meldungen:
23:54:01:031: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\Flange.wav) (DSERR_CONTROLUNAVAIL)
23:53:55:453: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\Joint_High.wav) (DSERR_CONTROLUNAVAIL)
23:53:55:421: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\425_FM_6_auf_5.wav) (DSERR_CONTROLUNAVAIL)
23:51:04:375: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\Joint_High.wav) (DSERR_CONTROLUNAVAIL)
23:51:04:375: DSBuffer.CreateSoundBuffer fehlgeschlagen (RollingStock\Deutschland\Epoche5\Elektrotriebwagen\424_425_426\Sound\425_FM_6_auf_5.wav) (DSERR_CONTROLUNAVAIL)


Ich wäre sehr erfreut, wenn jemand zur Lösung des Problems beitragen könnte.
Mit besten Grüßen
LinuxMint17

P.S. Auf meinem Netbook funktioniert mit der 1. Installation bereits alles einwandfrei.
Von grundlegender Inkompentz meinerseits bitte ich nicht auszugehen. :)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zugriffsverletzung und Sound-Konflikte bei ET 422 bis 43
BeitragVerfasst: 06.04.2018 10:13:29 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27534
Wohnort: Braunschweig
Da kommt DirectX nicht mit den Sounds klar. Also entweder was an der Soundkarte ändern (Treiberupdate, ggf. irgendwelche Einstellungen) oder die betroffenen wav-Dateien konvertieren. Vermutlich haben die irgendeine Konfiguration (samplerate usw.), die die Soundkarte nicht versteht.
Entsprechende Soundsoftware zeigt solche Parameter an, so dass Du sie mit funktionierenden Dateien vergleichen kannst.

carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Zugriffsverletzung und Sound-Konflikte bei ET 422 bis 43
BeitragVerfasst: 06.04.2018 12:56:55 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 2079
Erster Ansatzpunkt wäre vermutlich das hier: http://zusiwiki.echoray.de/wiki/Problem ... nproblemen

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zugriffsverletzung und Sound-Konflikte bei ET 422 bis 43
BeitragVerfasst: 06.04.2018 17:31:40 
Offline

Registriert: 04.05.2008
Beiträge: 1237
Da du dich "LinuxMint17" nennst... läuft das ganze in einer virtuellen Maschine? Vielleicht ist die emulierte Soundkarte nicht so toll...


Zuletzt geändert von Mr. X am 06.04.2018 17:32:05, insgesamt 1-mal geändert.

Nach oben
 Profil Website besuchen  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.010s | 18 Queries | GZIP : Off ]