Aktuelle Zeit: 26.06.2019 08:28:12

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: Soundthesizer ÖBB 4020
BeitragVerfasst: 21.02.2013 21:04:25 
Offline
Benutzeravatar

Registriert: 23.08.2005
Beiträge: 336
Danke für die Sounds. Hören sich sehr gut an.
Beim 6020 279 und 281 hats allerdings die Luftdruckergänzungsbremse eliminiert. :angst


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Soundthesizer ÖBB 4020
BeitragVerfasst: 21.02.2013 22:41:47 
Offline
Benutzeravatar

Alter: 50
Registriert: 07.11.2001
Beiträge: 9607
Wohnort: RSI
Folgender Sound fehlt im Paket: 'Loks\Oesterreich\Sounds_OeBB\4020_Kompressor2.wav'. Und 6020 279 und 281 haben als Signal-Horn: 'Loks\Oesterreich\Sounds_OeBB\makrhoti.wav' eingetragen; den Sound gibt es auch nicht.

Desweiteren hat 4020 111 einen Bremssound eingetragen; alle anderen Fahrzeuge nicht. 6020 111 hat einen Sound bei Raste FbV eingetragen; alle anderen Fahrzeuge nicht. Außerdem habe ich immer wieder unterschiedliche Sounds in den lok-Dateien festgestellt (z.B. Sound Hintergrundklang, Kurve). Sollte dies nicht alles einheitlich sein?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Soundthesizer ÖBB 4020
BeitragVerfasst: 21.02.2013 23:10:10 
Offline
Benutzeravatar

Alter: 24
Registriert: 07.10.2011
Beiträge: 419
Ok, ich muss zugeben dass ich bei 4020 111 ein paar andere Sounds ausprobiert hatte und diese nicht mehr zurückgesetzt habe.

Die Signalhorn-Sounds habe ich eigentlich gar nicht angerührt, waren also scheinbar schon vorher verschieden bzw. gar nicht vorhanden. Sorry dass ich das nicht konsequent durchgesehen habe vor dem Upload, nun habe ich jedenfalls die Sounds für den Hintergrundklang, Rollgeräusch, Kurve, PZB Schnarre/Hupe, Bremsen und Signalhorn bei allen 8 Fahrzeugen vereinheitlicht. Die erwähnten 6020 haben auch (wieder?) eine Druckluftergänzungsbremse.

Download

Gruß,
Sebastian


Zuletzt geändert von Sebastian N. am 21.02.2013 23:12:01, insgesamt 1-mal geändert.

Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Soundthesizer ÖBB 4020
BeitragVerfasst: 21.02.2013 23:54:09 
Offline
Benutzeravatar

Alter: 50
Registriert: 07.11.2001
Beiträge: 9607
Wohnort: RSI
Sebastian N. hat geschrieben:
Die Signalhorn-Sounds ...

Da der Sound von der 182er eingetragen ist, habe ich die offiziellen Loop-Werte noch ergänzt.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Soundthesizer ÖBB 4020
BeitragVerfasst: 07.03.2013 21:48:08 
Offline
Benutzeravatar

Alter: 34
Registriert: 12.08.2002
Beiträge: 1466
Wohnort: Vöcklabruck
Bei mir kommt die Fehlermeldung "Fehler beim Einlesen der Datei" seit der letzten Version. Mein Verzeichnis ist unter C:\Program Files (x86)\Zusi\WerkzeugeUndZubehoerprogramme\ZusiSoundthesizer . Hat das einen Einfluss?

_________________
http://www.maurerbock.com

Ein Triebkopf kommt selten allein!


Nach oben
 Profil Website besuchen ICQ  
 
 Betreff des Beitrags: Re: Soundthesizer ÖBB 4020
BeitragVerfasst: 07.03.2013 22:31:05 
Offline
Benutzeravatar

Alter: 50
Registriert: 07.11.2001
Beiträge: 9607
Wohnort: RSI
David Seemayer hat geschrieben:
Bei mir kommt die Fehlermeldung "Fehler beim Einlesen der Datei" seit der letzten Version.

Die Meldung 'Fehler beim Einlesen der Datei ' deutet eigentlich auf Verknüpfungsfehler bzgl. der Sounds hin; hast Du einen Unterordner Sounds\4020\? Wenn ja, dann scheint Dir irgendein Sound vermutlich zu fehlen. Öffne mal nach der Fehlermeldung das Soundthesizer-Fenster. Der unterste dort angezeigte Sound ist der letzte korrekt geladene; der in der xml-Datei als nächstes darunter stehende Sound müsste dann der fehlende bzw. falsch verlinkte sein. Wenn auch nicht, dann könnte auch die Ursache sein, dass die Soundthesizer-Verknüpfung aus einem Zusi-Backup-Verzeichnis den falschen Soundthesizer öffnet, wenn Du da zufällig gerade ein Backup nach C:\ kopiert hast.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Soundthesizer ÖBB 4020
BeitragVerfasst: 08.03.2013 20:57:16 
Offline
Benutzeravatar

Alter: 24
Registriert: 07.10.2011
Beiträge: 419
Hast du auch alle Soundthesizer - Pakete installiert? Es wird nämlich auf ein Sample der br 120 verwiesen.

Gruß
Sebastian


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Soundthesizer ÖBB 4020
BeitragVerfasst: 08.03.2013 21:35:23 
Offline
Benutzeravatar

Alter: 50
Registriert: 07.11.2001
Beiträge: 9607
Wohnort: RSI
Sebastian N. hat geschrieben:
Hast du auch alle Soundthesizer-Pakete installiert? Es wird nämlich auf ein Sample der BR 120 verwiesen.

Oha! Das sollte aber vermieden werden bzw. der Sound gehört dann auch ins Paket. Habe es für ein offizielles Paket ergänzt/korrigiert.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Soundthesizer ÖBB 4020
BeitragVerfasst: 08.03.2013 21:50:06 
Offline
Benutzeravatar

Alter: 24
Registriert: 07.10.2011
Beiträge: 419
Oh, sorry dafür. Ich war mir nicht sicher wie das gehandhabt wird und habe vergessen zu fragen.

Der Sound heißt:
\Sounds\120\120_rollen-160.wav
Schaue bis zur Korrektur dessen mal ob du den Sound hast.
(Sollte im letzen Update - Paket sein: http://www.zusi.de/pages/dehaupt/zusi-2 ... stiges.php)

Zitat:
Oha! Das sollte aber vermieden werden bzw. der Sound gehört dann auch ins Paket. Habe es für ein offizielles Paket ergänzt/korrigiert.

Danke.


Zuletzt geändert von Sebastian N. am 08.03.2013 21:51:11, insgesamt 1-mal geändert.

Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Soundthesizer ÖBB 4020
BeitragVerfasst: 10.03.2013 14:42:51 
Offline
Benutzeravatar

Alter: 34
Registriert: 12.08.2002
Beiträge: 1466
Wohnort: Vöcklabruck
Sebastian N. hat geschrieben:
Hast du auch alle Soundthesizer - Pakete installiert? Es wird nämlich auf ein Sample der br 120 verwiesen.


Das war der Fehler! :schaffner

_________________
http://www.maurerbock.com

Ein Triebkopf kommt selten allein!


Nach oben
 Profil Website besuchen ICQ  
 
 Betreff des Beitrags: Re: Soundthesizer ÖBB 4020
BeitragVerfasst: 15.03.2013 17:52:31 
Offline
Benutzeravatar

Alter: 50
Registriert: 07.11.2001
Beiträge: 9607
Wohnort: RSI
Den Sound gibt es ab sofort über die Zusi-Homepage unter Downloads\Sonstiges.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.021s | 14 Queries | GZIP : Off ]