Soundthesizer ÖBB 4020

Hier geht es um alle anderen Add-On-Themen, z.B. Signale, Fahrpläne, Streckenmöbel oder auch die Installation der Add-On-Pakete
Nachricht
Autor
Benutzeravatar
Tobias
Beiträge: 371
Registriert: 23.08.2005 17:16:17

Re: Soundthesizer ÖBB 4020

#21 Beitrag von Tobias »

Danke für die Sounds. Hören sich sehr gut an.
Beim 6020 279 und 281 hats allerdings die Luftdruckergänzungsbremse eliminiert. :angst

Benutzeravatar
Peter Zimmermann
Beiträge: 9698
Registriert: 07.11.2001 21:47:43
Wohnort: RSI

Re: Soundthesizer ÖBB 4020

#22 Beitrag von Peter Zimmermann »

Folgender Sound fehlt im Paket: 'Loks\Oesterreich\Sounds_OeBB\4020_Kompressor2.wav'. Und 6020 279 und 281 haben als Signal-Horn: 'Loks\Oesterreich\Sounds_OeBB\makrhoti.wav' eingetragen; den Sound gibt es auch nicht.

Desweiteren hat 4020 111 einen Bremssound eingetragen; alle anderen Fahrzeuge nicht. 6020 111 hat einen Sound bei Raste FbV eingetragen; alle anderen Fahrzeuge nicht. Außerdem habe ich immer wieder unterschiedliche Sounds in den lok-Dateien festgestellt (z.B. Sound Hintergrundklang, Kurve). Sollte dies nicht alles einheitlich sein?

Benutzeravatar
Sebastian N.
Beiträge: 419
Registriert: 07.10.2011 06:24:53
Kontaktdaten:

Re: Soundthesizer ÖBB 4020

#23 Beitrag von Sebastian N. »

Ok, ich muss zugeben dass ich bei 4020 111 ein paar andere Sounds ausprobiert hatte und diese nicht mehr zurückgesetzt habe.

Die Signalhorn-Sounds habe ich eigentlich gar nicht angerührt, waren also scheinbar schon vorher verschieden bzw. gar nicht vorhanden. Sorry dass ich das nicht konsequent durchgesehen habe vor dem Upload, nun habe ich jedenfalls die Sounds für den Hintergrundklang, Rollgeräusch, Kurve, PZB Schnarre/Hupe, Bremsen und Signalhorn bei allen 8 Fahrzeugen vereinheitlicht. Die erwähnten 6020 haben auch (wieder?) eine Druckluftergänzungsbremse.

Download

Gruß,
Sebastian
Zuletzt geändert von Sebastian N. am 21.02.2013 22:12:01, insgesamt 1-mal geändert.

Benutzeravatar
Peter Zimmermann
Beiträge: 9698
Registriert: 07.11.2001 21:47:43
Wohnort: RSI

Re: Soundthesizer ÖBB 4020

#24 Beitrag von Peter Zimmermann »

Sebastian N. hat geschrieben: Die Signalhorn-Sounds ...
Da der Sound von der 182er eingetragen ist, habe ich die offiziellen Loop-Werte noch ergänzt.

Benutzeravatar
David Seemayer
Beiträge: 1470
Registriert: 12.08.2002 21:45:45
Wohnort: Vöcklabruck
Kontaktdaten:

Re: Soundthesizer ÖBB 4020

#25 Beitrag von David Seemayer »

Bei mir kommt die Fehlermeldung "Fehler beim Einlesen der Datei" seit der letzten Version. Mein Verzeichnis ist unter C:\Program Files (x86)\Zusi\WerkzeugeUndZubehoerprogramme\ZusiSoundthesizer . Hat das einen Einfluss?
http://www.maurerbock.com" target="_blank

Ein Triebkopf kommt selten allein!

Benutzeravatar
Peter Zimmermann
Beiträge: 9698
Registriert: 07.11.2001 21:47:43
Wohnort: RSI

Re: Soundthesizer ÖBB 4020

#26 Beitrag von Peter Zimmermann »

David Seemayer hat geschrieben: Bei mir kommt die Fehlermeldung "Fehler beim Einlesen der Datei" seit der letzten Version.
Die Meldung 'Fehler beim Einlesen der Datei ' deutet eigentlich auf Verknüpfungsfehler bzgl. der Sounds hin; hast Du einen Unterordner Sounds\4020\? Wenn ja, dann scheint Dir irgendein Sound vermutlich zu fehlen. Öffne mal nach der Fehlermeldung das Soundthesizer-Fenster. Der unterste dort angezeigte Sound ist der letzte korrekt geladene; der in der xml-Datei als nächstes darunter stehende Sound müsste dann der fehlende bzw. falsch verlinkte sein. Wenn auch nicht, dann könnte auch die Ursache sein, dass die Soundthesizer-Verknüpfung aus einem Zusi-Backup-Verzeichnis den falschen Soundthesizer öffnet, wenn Du da zufällig gerade ein Backup nach C:\ kopiert hast.

Benutzeravatar
Sebastian N.
Beiträge: 419
Registriert: 07.10.2011 06:24:53
Kontaktdaten:

Re: Soundthesizer ÖBB 4020

#27 Beitrag von Sebastian N. »

Hast du auch alle Soundthesizer - Pakete installiert? Es wird nämlich auf ein Sample der br 120 verwiesen.

Gruß
Sebastian

Benutzeravatar
Peter Zimmermann
Beiträge: 9698
Registriert: 07.11.2001 21:47:43
Wohnort: RSI

Re: Soundthesizer ÖBB 4020

#28 Beitrag von Peter Zimmermann »

Sebastian N. hat geschrieben: Hast du auch alle Soundthesizer-Pakete installiert? Es wird nämlich auf ein Sample der BR 120 verwiesen.
Oha! Das sollte aber vermieden werden bzw. der Sound gehört dann auch ins Paket. Habe es für ein offizielles Paket ergänzt/korrigiert.

Benutzeravatar
Sebastian N.
Beiträge: 419
Registriert: 07.10.2011 06:24:53
Kontaktdaten:

Re: Soundthesizer ÖBB 4020

#29 Beitrag von Sebastian N. »

Oh, sorry dafür. Ich war mir nicht sicher wie das gehandhabt wird und habe vergessen zu fragen.

Der Sound heißt:
\Sounds\120\120_rollen-160.wav
Schaue bis zur Korrektur dessen mal ob du den Sound hast.
(Sollte im letzen Update - Paket sein: http://www.zusi.de/pages/dehaupt/zusi-2 ... stiges.php" target="_blank)
Oha! Das sollte aber vermieden werden bzw. der Sound gehört dann auch ins Paket. Habe es für ein offizielles Paket ergänzt/korrigiert.
Danke.
Zuletzt geändert von Sebastian N. am 08.03.2013 20:51:11, insgesamt 1-mal geändert.

Benutzeravatar
David Seemayer
Beiträge: 1470
Registriert: 12.08.2002 21:45:45
Wohnort: Vöcklabruck
Kontaktdaten:

Re: Soundthesizer ÖBB 4020

#30 Beitrag von David Seemayer »

Sebastian N. hat geschrieben:Hast du auch alle Soundthesizer - Pakete installiert? Es wird nämlich auf ein Sample der br 120 verwiesen.
Das war der Fehler! :schaffner
http://www.maurerbock.com" target="_blank

Ein Triebkopf kommt selten allein!

Benutzeravatar
Peter Zimmermann
Beiträge: 9698
Registriert: 07.11.2001 21:47:43
Wohnort: RSI

Re: Soundthesizer ÖBB 4020

#31 Beitrag von Peter Zimmermann »

Den Sound gibt es ab sofort über die Zusi-Homepage unter Downloads\Sonstiges.

Antworten