Aktuelle Zeit: 04.07.2020 01:49:56

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 45 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 22.07.2012 18:08:50 
Offline
Benutzeravatar

Alter: 40
Registriert: 17.02.2005
Beiträge: 105
Wohnort: Barth
Richtig, so ist es auch bei mir. Habe auch nochmal die Strecke gelöscht und neu eingespielt - gleiches Ergebnis. Der TK-Fahrplan funktioniert. Hat sich denn etwas an den 218ern geändert mit der letzten AddOn-Welle. Die 430er ist doch die Pielstick-Variante.

LG
Thomas


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 22.07.2012 21:03:00 
Offline
Benutzeravatar

Alter: 51
Registriert: 07.11.2001
Beiträge: 9682
Wohnort: RSI
Manfred Kätzler hat geschrieben:
Die Fehlermeldung Datei nicht gefunden Loks\Dieselloks\216Familie\218\DB_218_430_vr.ls bei der Seestrecke tritt bei mir trotz "cleaner" Zusi-Installation (ich hole mir vor jedem Installieren neuer offizieller Add-ons eine cleane Vorinstallation auf die Platte) auch auf.

Immer, wenn AddOns erscheinen installiere ich Zusi neu. Ich habe alle AddOns installiert und die Verwaltung bringt keine Fehlermeldung; auch beim Laden der Seestrecke kommt es zu keiner Fehlermeldung. Außerdem prüfe ich ja vorher die neuen AddOns mit der mir vorliegenden Zusi-Referenz, die ich auf einer externen Festplatte gesichert habe; auch hier kam es zu keinerlei Fehlermeldungen beim Prüfen mit der Verwaltung.

Das Einzige was mir dazu einfällt ist, dass es in der Beta (V71) eine 218_430 mit besagter ls-Datei gab; aber die lag im Streckenordner (Am_See\Loks).

Tokalein hat geschrieben:
Hat sich denn etwas an den 218ern geändert mit der letzten AddOn-Welle. Die 430er ist doch die Pielstick-Variante.

Nein, es gab hier keine Änderungen; die Pielstick-Variante kam mit cd14_29 in den offiziellen Bestand, aber nicht als 218_430, sondern als 218_Pielstick.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 22.07.2012 22:05:36 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 29995
Wohnort: Braunschweig
Ich mache die Tests, die Peter beschrieben hat auch noch einmal, auch ohne Befund.

Bitte ggf. mal in der Verwaltung den Vergleich mit dem offiziellen Bestand durchführen.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 23.07.2012 11:22:08 
Offline
Benutzeravatar

Alter: 48
Registriert: 30.08.2002
Beiträge: 1897
Wohnort: Im Drei-Ländereck des Bodensees
Aktuelle Projekte: 2-facher Vater
Komisch.

Mein Vorgang ist so:

- zuerst lösche ich alle Daten aus dem Zusi-Ordner komplett

- dann spiele ich eine cleane Zusi-Installation ein (ist quasi eine Neuinstallation bis zu einem bestimmten Add-On), im Moment habe ich die installation Zusi CD 14 bis Add-On 25 parat

- alle Add-Ons ab 26 spiele ich dann neu ein

- danach kopiere ich die Soundthesizer-Dateien neu in die entsprechenden Verzeichnisse, um auch hier eine cleane Installation zu haben

Könnte es sein, daß es etwas mit dem Soundthesizer zu tun hat? Da gibt es ja auch eine Pielstick-218.

Manfred

_________________
Fdl BFZ Wolfurt


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 23.07.2012 12:02:55 
Offline
Benutzeravatar

Alter: 51
Registriert: 07.11.2001
Beiträge: 9682
Wohnort: RSI
Manfred Kätzler hat geschrieben:
Könnte es sein, daß es etwas mit dem Soundthesizer zu tun hat? Da gibt es ja auch eine Pielstick-218.

Da liegt der Hund begraben. Es hat gar nichts mit der Seestrecke zu tun. Die Pielstick-218 vom Soundthesizer hat die falsche ls-Datei eingetragen (Loks\Dieselloks\216Familie\218\DB_218_430_vr.ls); richtiger Weise sollte in der Lok-Datei stehen: Loks\Dieselloks\216Familie\218\DB_218_Pielstick_vr.ls Keine Ahnung wie es zu diesem Fehler kam.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 23.07.2012 13:37:38 
Offline
Benutzeravatar

Alter: 40
Registriert: 17.02.2005
Beiträge: 105
Wohnort: Barth
Toll, hihi, und ich habe meinen gesamten Zusi heute Morgen deinstalliert und alles neu eingespielt, weil ich an irgendeinen Fehler in den letzten Monaten glaubte. Dann ergab sich leider das Problem erneut. Vielleicht hätte ich vor dem Einspielen der Soundthesizer-Dateien checken sollen. Egal. Nun ist der Fehler gefunden. Vielen Dank an die Beteiligten für die Suche und ich freue mich über eine saubere neue Zusi-Installation. :rofl

LG
Thomas


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 23.07.2012 14:32:21 
Offline
Benutzeravatar

Alter: 57
Registriert: 29.09.2003
Beiträge: 812
Wohnort: Eystrup
Der vor dem Computer sitzende Fehler hat noch eine Frage: Wie finde ich den falschen Pfad und wie kann ich den korrigieren? Die zusi_soundtheziser ist eine Anwendung und kann man (ich) nicht öffnen. Im XLM-Dokument ist nichts drin, in den Orndern Sounds auch nicht.

Ich habe schon einen Kollegen gefragt; der konnte mir auch keinen Hinweis geben. Kann ich diesen Punkt überhaupt selbst ändern oder kann ich "nur" mit den Hinweisen nichts anfangen?

Ich würde mich freuen, wenn es den einen oder anderen erläuternden Hinweis noch geben würde.

Vielen Dank


Stephan


Nach oben
 Profil Website besuchen ICQ  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 23.07.2012 15:51:59 
Offline
Benutzeravatar

Alter: 51
Registriert: 07.11.2001
Beiträge: 9682
Wohnort: RSI
@ Stephan: Du musst die ls-Datei bei der entsprechenden Lok ändern. Die fehlerhafte Lok ist im Paket 'Soundthesizer_120125.zip'. Wenn Du das Paket entpackst, werden Lok-Dateien in Zusi überschrieben. Also die Lok in Deinem Zusi-Lok-Ordner (...\Zusi\Loks\Dieselloks\216Familie\218) suchen und die lok-Datei mit dem Fahrzeug-Editor öffnen und die Datei Außenansicht auf 'Loks\Dieselloks\216Familie\218\DB_218_Pielstick_vr.ls' ändern.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 23.07.2012 16:18:20 
Offline
Benutzeravatar

Alter: 57
Registriert: 29.09.2003
Beiträge: 812
Wohnort: Eystrup
Ich glaube, dass ich das hingekriegt habe. Vielen Dank für die genaue Erläuterung, Peter.

Angenehmen Abend


Stephan


Nach oben
 Profil Website besuchen ICQ  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 23.07.2012 20:55:59 
Offline
Benutzeravatar

Alter: 48
Registriert: 30.08.2002
Beiträge: 1897
Wohnort: Im Drei-Ländereck des Bodensees
Aktuelle Projekte: 2-facher Vater
Habe gerade die Datei nach Peters Anleitung repariert und den Fahrplan mal geladen --> alles prächtig.

Manfred

_________________
Fdl BFZ Wolfurt


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 23.07.2012 21:14:50 
Offline
Benutzeravatar

Alter: 51
Registriert: 07.11.2001
Beiträge: 9682
Wohnort: RSI
Weil ich bei der BR145/146 und OeBB1044 - jeweils Soundthesizer - noch falsche/fehlende Sounds entdeckt habe, stelle ich einen Bugfix für die Loks (einschließlich Pielstick) zur Verfügung.


Zuletzt geändert von Peter Zimmermann am 24.03.2013 18:44:41, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 23.07.2012 21:47:08 
Offline
Benutzeravatar

Alter: 40
Registriert: 17.02.2005
Beiträge: 105
Wohnort: Barth
Vielen Dank, Peter, und einen schönen Abend. Thomas


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 24.07.2012 08:20:55 
Offline
Benutzeravatar

Registriert: 13.09.2015
Beiträge: 940
Danke ebenfalls für den Bugfix, Peter! Übrigens freut es mich sehr (wie sicher viele andere auch), dass die Seestrecke nun den Weg in die offiziellen Addons gefunden hat! A propos: Hat eigentlich jemand Kontakt zu Steffen Bank (Zusi-Info)? Bzw., wie heisst er denn hier im Forum, vielleicht kann mir jemand ja den PN- oder Mailkontakt vermitteln.

_________________
ZusiMeter: https://github.com/zweiflamme/zusimeter ... 0614_R.zip
ZusiGraph: https://github.com/zweiflamme/ZusiGraph ... 0132_R.zip
Zielbremsen: https://github.com/downloads/zweiflamme ... 08beta.zip


Zuletzt geändert von Anonymous am 24.07.2012 08:21:22, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 24.07.2012 08:56:26 
Offline

Registriert: 19.05.2010
Beiträge: 99
Wohnort: Reisen/Bayern
Kilian hat geschrieben:
- Soundthesizer für Einheitsloks

- Das Kollektorsurren hört man nur bei ausgeschalteten Lüftern und geringer Geschwindigkeit raus
- Die Lüfter schalten erst ab Fahrstufe 9 automatisch ein (Lüfterzwangsschaltung)


Leider kann im Soundthesizer der Anlauf der Lüfter nicht dargestellt werden. Wenn man die Zwangsschaltung nachbilden wollte, würde der Lüftersound ab der Fahrstufe 9 schlagartig einsetzen, was sich furchtbar anhört. Da aber die Zwangsschaltung in der Regel nur bei Rangier- und Lz-Fahrten genutzt wird, ist das nicht so tragisch. Mit Last an der Lok werden die Lüfter in der Regel vor dem Anfahren eingeschaltet und erst nach Stillstand wieder abgeschalten.

Das Kollektorsummen habe ich absichtlich ein wenig höher gezogen, um den Übergang harmonischer zu gestalten. Wenn es zu früh ausgeblendet wird, hört sich's auch irgendwie seltsam an. Bei der echten Lok verschwindet das Geräusch ja nicht, sondern wird von den zunehmenden Fahrgeräuschen überdeckt. Und dieses diverse Ächzen, Knarzen und Klappern der Lok läßt sich schlecht in einer solchen Soundkulisse wiedergeben.

Viele Grüße

Martin


Zuletzt geändert von Martin_Draheim am 24.07.2012 08:57:45, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 24.07.2012 12:24:24 
Offline
Benutzeravatar

Alter: 51
Registriert: 07.11.2001
Beiträge: 9682
Wohnort: RSI
Dennis Bork hat geschrieben:
Hat eigentlich jemand Kontakt zu Steffen Bank (Zusi-Info)? Bzw., wie heißt er denn hier im Forum, vielleicht kann mir jemand ja den PN- oder Mailkontakt vermitteln.

Steffen81


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 24.07.2012 15:54:28 
Offline

Registriert: 30.10.2009
Beiträge: 1050
Aktuelle Projekte: Zusi boykottieren, gelegentlich mal gesperrt sein
In der Beschreibung des Soundthesizer-Updates sind die (sehr gelungenen!) Einheitsloks unter den Tisch gefallen, könnte man das vllt. noch ergänzen?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 24.07.2012 17:32:02 
Offline
Benutzeravatar

Alter: 29
Registriert: 15.03.2004
Beiträge: 2539
Wohnort: Gelsenkirchen
Martin_Draheim hat geschrieben:
Leider kann im Soundthesizer der Anlauf der Lüfter nicht dargestellt werden. Wenn man die Zwangsschaltung nachbilden wollte, würde der Lüftersound ab der Fahrstufe 9 schlagartig einsetzen, was sich furchtbar anhört. Da aber die Zwangsschaltung in der Regel nur bei Rangier- und Lz-Fahrten genutzt wird, ist das nicht so tragisch. Mit Last an der Lok werden die Lüfter in der Regel vor dem Anfahren eingeschaltet und erst nach Stillstand wieder abgeschalten.

Dann halten sich aber sehr viele Lokführer nicht dran, sowohl bei 110, 111 als auch 143.

_________________
E-Mail: ThomasU@hotmail.de" (gleichzeitig MSN, so er denn funktioniert) oder mansg240h@web.de"


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 24.07.2012 18:16:12 
Offline

Registriert: 19.05.2010
Beiträge: 99
Wohnort: Reisen/Bayern
Na gut, dann gibt's halt ne Zusi-Dienstvorschrift, daß das so zu handhaben ist. Wer sich nicht dran hält, kriegt einen Monat Fahrverbot auf Einheitsloks und muß Quietschis und Plastik-Gerödel fahren :mua

Martin


Zuletzt geändert von Martin_Draheim am 24.07.2012 18:16:38, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 24.07.2012 19:15:25 
Offline
Benutzeravatar

Alter: 48
Registriert: 30.08.2002
Beiträge: 1897
Wohnort: Im Drei-Ländereck des Bodensees
Aktuelle Projekte: 2-facher Vater
Leider immer noch falsch ist der Sifa-Sound der 1x44 im Soundthesizer. Der korrekte Sound ist unter: Loks\Oesterreich\Sounds_OeBB\1044 Sifa.wav zu finden.

Manfred

_________________
Fdl BFZ Wolfurt


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Nächstes Paket
BeitragVerfasst: 24.07.2012 20:19:52 
Offline
Benutzeravatar

Alter: 51
Registriert: 07.11.2001
Beiträge: 9682
Wohnort: RSI
Manfred Kätzler hat geschrieben:
Leider immer noch falsch ist der Sifa-Sound der 1x44 im Soundthesizer. Der korrekte Sound ist unter: Loks\Oesterreich\Sounds_OeBB\1044 Sifa.wav zu finden.

Der Sound ist in den lok-Dateien auch eingetragen; nur kommt erst die Soundthesizer-Sifa und dann die OeBB-Sifa. Wurde hier (auf Deine Nachfrage) erläutert.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 45 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.029s | 15 Queries | GZIP : Off ]