GPAs Erkennungsfehler nach LZB Führung im Autopiloten-Modus

Berichte über Problemlösungen, Ergänzungen zur Dokumentation, "Kochrezepte" usw., hier soll vor allem berichtet und nicht so sehr gefragt werden
Antworten
Nachricht
Autor
F(R)S-Bauer
Beiträge: 5887
Registriert: 09.11.2002 02:00:47
Aktuelle Projekte: Sich in die Rente retten...2026...

GPAs Erkennungsfehler nach LZB Führung im Autopiloten-Modus

#1 Beitrag von F(R)S-Bauer »

Mal ne Frage an die Streckenbauer:

Es scheint so das der Autopilot die nach dieser Tabelle:

Code: Alles auswählen

 vNeu - Abst - vPruef
-> 100  - 485m -  120
 110  - 405m -  130
 120  - 355m -  135
-> 130  - 315m -  140 
 140  - 215m -  150
verlegten GPAs nicht erkennt und sich ein ZB Einhandelt.

Ich komm jeweils von V 160Km/h, bei den ´mit -> Makierten GPS kommt es zur ZB.
Ich mein das mal anders gesehen zu haben....

Habe ich das bis jetzt nur nicht bemerkt, oder haben schon andere dies Problem gehabt, und wer kennt ne Lösung oder die Ursache und ein work-Around?

Oder bin ich der einzige Doofe der die Dinger verlegt?

mfg

Ralf
Zuletzt geändert von F(R)S-Bauer am 30.08.2008 13:21:04, insgesamt 2-mal geändert.

F(R)S-Bauer
Beiträge: 5887
Registriert: 09.11.2002 02:00:47
Aktuelle Projekte: Sich in die Rente retten...2026...

Re: Autopilot beachtet GPAs nicht.

#2 Beitrag von F(R)S-Bauer »

So, die Sache hat sich geklärt:

Das Problem tritt immer auf nachdem ein Zug LZB geführt wurde.
Vorher beachtet der AP die GPAs und erkennt Sie (Wie man via strg+F8) sehen kann, und unterfährt Sie auch. nachdem er 1x LZB geführt war, werden GPAs nicht mehr erkannt, es erfolgt eine Zwangsbremsung an jedem GPA.


gruß

F(R)S-BAUER

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 31324
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: GPAs Erkennungsfehler nach LZB Führung im Autopiloten-Modus

#3 Beitrag von Carsten Hölscher »

Ich denke mal, er wird sie nur innerhalb des LZB-Dunstkreises, also LZB-Ende + max, 10 km nicht erkennen, oder?
Wie wirkt sich denn "vorher keine fahrstraße" aus?

Carsten

F(R)S-Bauer
Beiträge: 5887
Registriert: 09.11.2002 02:00:47
Aktuelle Projekte: Sich in die Rente retten...2026...

Re: GPAs Erkennungsfehler nach LZB Führung im Autopiloten-Modus

#4 Beitrag von F(R)S-Bauer »

So, mal durchgestestet:


Bild


Verdutzt hat mich das Xm Vorher keine Fahrstrasse nicht wirkt, da draus folgt, das bei engen Blockabstand eine Abbremsung des Zuges unvermeidlich ist, da dann die 30sek Duchschaltzeit der Fahrstrassenlogik ausreichen, die Fuhre zum stehen zu bringen.

Also entweder dichter Verkehr oder LZB.

Wenn das in Zusi 3 so bleibt ist das mehr als Suboptimal.

mfg

F(R)S-Bauer
Zuletzt geändert von F(R)S-Bauer am 30.08.2008 21:48:16, insgesamt 1-mal geändert.

MichaG
Beiträge: 345
Registriert: 08.12.2001 03:45:36
Wohnort: Bochum
Kontaktdaten:

Re: GPAs Erkennungsfehler nach LZB Führung im Autopiloten-Modus

#5 Beitrag von MichaG »

Hallo

versuch mal im Beispiel der ersten Zeile ein zusätzliches Ereignis "Fahrstraße anfordern" unmittelbar hinter dem ersten.

CU
Micha

F(R)S-Bauer
Beiträge: 5887
Registriert: 09.11.2002 02:00:47
Aktuelle Projekte: Sich in die Rente retten...2026...

Re: GPAs Erkennungsfehler nach LZB Führung im Autopiloten-Modus

#6 Beitrag von F(R)S-Bauer »

Bis zu 3 Ereignisse "Fahrstrassen Anfordern" brachten keine Änderung

:(

mfg

F(R)S-Bauer

F(R)S-Bauer
Beiträge: 5887
Registriert: 09.11.2002 02:00:47
Aktuelle Projekte: Sich in die Rente retten...2026...

Re: GPAs Erkennungsfehler nach LZB Führung im Autopiloten-Modus

#7 Beitrag von F(R)S-Bauer »

Btw: Carsten, (Max), wie währe es mit einem Unterbereich: Bekante Zusi 2 Simulator Fehler und deren Umgehung? Da könnte man bei Bedarf solche Sachen wie dieses hier verschieben, sonst wird da 1000x nach gefragt. Werden sich auch noch ander Sachen finden, die da rein passen, z.B die Sache mit den GNT.

Das ganze oben festgepappt wurde dann zum Abschluss von Zusi 2. den Sachstand festhalten.


mfg

Ralf

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 31324
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: GPAs Erkennungsfehler nach LZB Führung im Autopiloten-Modus

#8 Beitrag von Carsten Hölscher »

Hab's in FAQ/Doku verschoben.

Zur Problementstehung: Es wird so sein, daß die AP-Vorschau den GPA noch unter LZB entdeckt, ihn deshalb ignoriert und dann nicht schnallt, daß vorher das LZB-Ende kommt.

Carsten

Antworten