Aktuelle Zeit: 19.10.2018 11:15:35

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Kann Führerstände 2.4 nirgendwo finden
BeitragVerfasst: 29.09.2005 07:00:42 
Offline

Registriert: 28.09.2005
Beiträge: 7
Hallo lieber Fans des gepflegten PC-Eisenbahnertums,

ich habe gestern mein Zusi 2.3. CD11 auf Stand gebracht. Hab alle Updates eingespielt und somit jetzt Version 2.4.2.2. Jetzt fehlen mir noch die 2.4er Führerstände, kann sie aber nirgendwo zum Download finden. Im Prüfamt unter offiziellen Downloads steht irgendwie nix. Kann mir jemand helfen? Vielleicht gibt es das Update noch irgendwo anders.

Vielen Dank und Grüße

Thomas


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 29.09.2005 07:29:31 
Offline
Benutzeravatar

Registriert: 13.06.2002
Beiträge: 1949
Wohnort: Forchheim/Ofr. (KBS 820/891.2/821)
Aktuelle Projekte: Fahrplan 1975 für Altenbeken-Northeim
Hast du auch die Add-Ons eingespielt?

Andreas

_________________
E-Mail: zusitool (@) gmx (.) de · Homepage: http://www.zusitool.de.vu
Zusi-Webring · www.nahverkehr-franken.de


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags:
BeitragVerfasst: 29.09.2005 12:17:24 
Offline

Registriert: 28.09.2005
Beiträge: 7
Die Add-Ons? Brauch ich da noch mehr? Ich dachte das "Führerstände 2.4 Add-On" wäre das einzige was ich brauche oder irre ich mich da?

Ich dachte die Updates machen - Direct X9 und dann noch die 2.4 Führerstände einspielen. Ja und genau das kann ich nirgendwo zum Download finden. :(

Thomas


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 29.09.2005 12:24:21 
Offline

Registriert: 28.09.2005
Beiträge: 7
da fällt mir was ein:

Kann ich eigentlich auch weitere Updates - also bis auf Version 2.4.4.2 - mit meiner CD11 Version einspielen? Vielleicht sind dann auch die Führerstände automatisch mit enthalten.


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 29.09.2005 12:30:02 
Offline

Alter: 56
Registriert: 09.11.2002
Beiträge: 5541
Aktuelle Projekte: Modellbahn Digitalisieren, mal in Zusi 3 vor der Rente die Demostrecke bauen...
*Gebetsmühle*

Hier ist es nicht mit *NUR* getan!

Wenn du die CD 11 hast, musst du alle Add-Ons, ab Add-On CD11_1 in Reihenfolge der Nummern einspielen. Ansonsten geht es nicht! Hältst du die Reihenfolge nicht ein, oder Vertust dich, darfst du Zusi neu Installieren und noch mal Updaten, weil die Internen Verlinkungen der Add-Ons nicht mehr Stimmen. Das ist für den 08/15 Zusi User anders nicht behebbar.

Ausser dem gibt es die Updates für die CD11 auf CD 12, die du erst mal brauchst, nicht mehr. Das liegt daran, das es insgesamt 99 Update-Pakete sind, deren Einspielen 1-2 tage Dauert.

Deshalb rate ich dir, für 5 Euro bei Carsten die CD 13 als Update zu kaufen.

Der ein oder andere Forenleser hat die Updates mit Sicherheit noch, und kann Sie dir zusenden, ABER, das ist mehrer 100MB, das schaffen die Mailaccounts meist nicht mehr und dauert länger als die CD von Carsten per Post braucht.

Nachtrag wegen Posting-überschneidung:
Die Führerstände sind in verschiedenen ADD-On Paketen unter anderen weil immer wieder welche dazu gekommen sind. Ausser dem sind im Anschluss daran diverse Fahrpläne und Strecken angepasst worden, u.a. weil sich Technische Daten von Fahrzeugen geändert hatten / der Wirklichkeit Angepasst worden sind.


@Carsten: Ich schlage vor, für alle CD 11 Nutzer noch einmal diesen oder eine Sinngleichen Text in ARIAL BLACK 52 oder größer ins FAQ zu stellen und das auch hier noch mal unter ADD-Ons zu verlinken.


Zuletzt geändert von F(R)S-Bauer am 29.09.2005 17:27:40, insgesamt 3-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 29.09.2005 17:05:47 
Offline
Administrator
Benutzeravatar

Registriert: 04.07.2002
Beiträge: 27984
Wohnort: Braunschweig
ja, werde mal schauen, ob man es etwa deutlicher machen kann.

Carsten


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags:
BeitragVerfasst: 30.09.2005 18:06:27 
Offline

Registriert: 28.09.2005
Beiträge: 7
also erstmal vielen Dank - werds mit merken. Ich denke ich werde es einfach bei meiner Version belassen.

Danke
tomimakkaroni


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 01.10.2005 08:27:46 
Offline
Benutzeravatar

Registriert: 14.06.2002
Beiträge: 508
Was genau brauchst Du denn? Ich habe noch verschiedene Add-on auf CD, die ich nicht mehr benoetige.
Gruss Gerd


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 01.10.2005 11:10:39 
Offline

Registriert: 28.09.2005
Beiträge: 7
naja eigentlich dachte ich ja ich brauch nur die Führerstände 2.4 so wie es auch auf der zusi.de Seite für die Updates für CD11 steht. Hab also erstmal mit dem Komplettupdate auf den letzten 2.3er Stand upgedated und dann der Reihe nach bis auf 2.4.4.2. Und jetzt fehlen mir eben noch die Führerstände 2.4 - so wies auch beim update2400.zip steht. Und die kann ich nirgendswo zum download finden. Also wenn du die hättest wär das vielleicht nicht schlecht.

Als Fehlermeldung kommt übrigens nach Auswahl des Zuges:

Führerstand nicht geladen
Führerstandsdatei Loks\Elektroloks\Einheitsloks\BR110_bmp_V24.fst nicht gefunden

Grüße
tomimakkaroni


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 01.10.2005 13:14:47 
Offline
Benutzeravatar

Alter: 49
Registriert: 05.11.2001
Beiträge: 2406
Wohnort: Erlbach (Vogtland)
Du brauchst die CD13, alles andere ist Unsinn.

Die AddOns zur CD11, wo unter anderem auch das ganze Grundpakte der 2.4er Führerstände drin war, gibt es nicht mehr zum Download. Außerdem sind das 99 Pakete, die Installation dürfte durchaus paar Stunden dauern.

Und dann kämen noch die AddOns für CD12 (31 Pakete) und die für CD13 (auch über 20 Pakete) dazu. Wahllos nur einzelne Pakete von zwischendrin zu installieren, wird Murks, Du hast nie eine vernünftige Struktur und tausend Fehlermeldungen.

Stefan

_________________
ZPA-Homepage


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 01.10.2005 13:44:39 
Offline
Benutzeravatar

Registriert: 14.06.2002
Beiträge: 508
@toni m
Was Du brauchst, muss Du mir schon praesise sagen. Ich bin kein Fachmann fuer die Zusi-Datenstruktur. Wie lautet Deine E-Mail-Adresse?
Gruss Gerd


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 02.10.2005 12:11:43 
Offline

Registriert: 28.09.2005
Beiträge: 7
ja also da ich nun gleich noch weniger der Fachmann bin kann ich das nicht genau sagen. Aber so wie aussieht brauche ich wohl so ungefähr alles was es gibt. Von daher lassen wir das lieber. Ich installier mein Zusi CD11 neu und geb mich damit zufrieden. Auf der Zusi Seite klingt das halt irgendwie nen bißchen einfach - naja.

Danke
Tomimakkaroni


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 02.10.2005 12:23:03 
Offline
Benutzeravatar

Alter: 30
Registriert: 23.04.2002
Beiträge: 2422
Wohnort: Nürnberg
Aktuelle Projekte: Was in der Ausbildung lernen
Ich darf eben Stefan zitieren:

Master of ZPA hat geschrieben:
Du brauchst die CD13, alles andere ist Unsinn.

Genau so ist es und nicht anders. Bei Stand CD11 wäre es unsinnig, alle Add-Ons der Reihe nach einzuspielen, das würde wie bereits gesagt Stunden dauern.

Und die 5€ wird man ja wohl noch opfern können, oder?

_________________
Ich mag Besprechungen, da muss man nichts arbeiten.


Nach oben
 Profil ICQ  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.023s | 18 Queries | GZIP : Off ]