Wie mischt man Zusi-Dieselsounds

Berichte über Problemlösungen, Ergänzungen zur Dokumentation, "Kochrezepte" usw., hier soll vor allem berichtet und nicht so sehr gefragt werden
Antworten
Nachricht
Autor
Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 31324
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Wie mischt man Zusi-Dieselsounds

#1 Beitrag von Carsten Hölscher »

als ich gerade die neuen Add-Ons eingespielt habe und dann den VT08 gefahren bin, hörte sich der doch nicht so ganz an wie der echte.
Darum hier noch einmal gebündelt einige Hinweise für alle, die an Sounds basteln.

Wenn man die Akustik eines Verbrennsungsmotors etwas vereinfacht betrachtet (sollte für uns völlig ausreichend sein), dann hat man zwei Anteile. Metallisches "Geklapper und Geklöter" durch die vielen bewegten Teile (Ventile, Stößel usw. usw.) und Verbrennungs- (bzw. eher Auspuff-)geräusche, also dieses schöne tiefe Wummern. Beides zusammen ergibt dann das recht typische Geräusch eines Motors. Beide Anteile ändern ihre "Abspielgeschwindigkeit" proportional zur Drehzahl. Bei der Lautstärke gibt es aber Unterschiede zu beachten. Das Geklapper ist ca. unabhängig von der Last (=Drehmoment bzw. Zugkraft), das Gewummer ist aber stark lastabhängig.
Um das vernünftig nachbilden zu können, hat der Zusi-Fahrzeugeditor zwei Motorsounds, logischerweise einen für das hochfrequente Geklapper und einen für das tieffrequente Gewummer.
Wie kommt man an die Sounds, schließlich spielt der echte Motor beides gleichzeitig ab? Für das Gewummer nehme man Vollast in höchster Fahrstufe. Vermutlich ist das schon so dominant, dass man das Geklapper gar nicht mehr hört. Wenn doch sollte ein Tiefpaß in der Gegend um 800 Hz ein vernünftiges Ergebnis liefern.
Das Geklapper hört man eigentlich recht gut im Leerlauf, wo der Motor ja keine Last hat. Es könnte also schon reichen, den Leerlaufsound auf Enddrehzahl zu skalieren. Alternativen wären Sounds in niedriger Fahrstufe, ggf. mit Hochpaßfilter bearbeitet.

Wenn man nur einen der beiden Sounds belegt oder gar beide mit derselben Datei, dann ergeben sich logischerweise "SoundLöcher" oder andere komische Effekte im Hochlauf.

Außerdem zu beachten: Nur richtig gute Aufnahmegeräte haben einen fest einstellbaren Meßbereich. Die hier erstellten Sounds sind also i.d.R. autom. aussteuernd, so dass laute Geräusche relativ zu leise sind. Beim VT08 ist z.B. der Leerlauf "relativ" leise, unter Vollast dröhnt der aber geradezu gewaltig. Die Kamera ändert dann die Aussteuerung, so daß die Unterschiede auf dem Band am Ende geringer sind. In der Zusi-Nachbearbeitung müßte man also die Wummer-Sounds verstärken (oder die Leerlaufsounds abschwächen).

Ich hatte die allererste 216 damals in der Hinsicht bearbeitet und die klang zumindest in der Abstimmung recht gut (auch wenn vielleicht die klangtechnische Qualität durchaus steigerbar gewesen sein mag)

Soll jetzt kein blödes Gemoser am VT08 sein (bei dem werde ich zusammen mit Stefan noch eine Optimierungsrunde drehen) - ich dachte mir nur, dass das Thema vermutlich von allg. Interesse ist und daher nicht nur bei Stefan ankommen soll.

Carsten

Benutzeravatar
Stefan Hums
Beiträge: 2406
Registriert: 05.11.2001 21:14:24
Wohnort: Erlbach (Vogtland)

#2 Beitrag von Stefan Hums »

Ich hab an den VT08-Sounds bewußt nicht weiter rumeditiert außer Anlassen, Leerlauf und Abstellen pegelmäßig gegenüber dem Video abzusenken. Für Ventilgeklapper war nichts Vernünftiges zu brauchen, daher hab ich nur ein Motorgeräusch gebastelt. Originale liegen ja noch hier, da kann jederzeit nachgebessert werden.

Mal sehen, ob ich aus dem Leerlaufsound da per Filterung und entsprechendem Umsampeln was Brauchbares für das Geklapper rausbekomme, CoolEdit Pro 2 hat ja da recht gute Routinen dafür (obwohl's da auch Fingerspitzengefühl braucht). Dem Gewummere unter Vollast kann man sicher auch noch etwas mehr Druck verleihen. Schaumermal.

Der derzeitige VT-Sound ist also noch nicht der Endstand, da wird nochmal gebastelt.

Stefan

Martin_Draheim
Beiträge: 99
Registriert: 19.05.2010 10:34:15
Wohnort: Reisen/Bayern

Re: Wie mischt man Zusi-Dieselsounds

#3 Beitrag von Martin_Draheim »

Ich versuche momentan, auch die 232 des offiziellen Bestands mit den neuen Motor-Sounds von Marcel Zehl zu versehen. Es bleibt aber immer das Problem, wie auch bei den bisherigen Sounds, dass beim Aufschalten das Leerlaufgeräusch extrem leiser wird und das Pfeifen des Turboladers plötzlich komplett abbricht und dann wieder schlagartig einsetzt. Diese Phänomene tauchen aber z.B. bei den Loks der V 160-Familie nicht oder nur sehr abgeschwächt auf. Gibt es da Möglichkeiten, einen gleichmäßigeren Übergang zu bekommen?

Viele Grüße

Martin

Benutzeravatar
Carsten Hölscher
Administrator
Beiträge: 31324
Registriert: 04.07.2002 00:14:42
Wohnort: Braunschweig
Kontaktdaten:

Re: Wie mischt man Zusi-Dieselsounds

#4 Beitrag von Carsten Hölscher »

Könnte natürlich an der Antriebsart liegen. Es sind die drei Dieselsounds, die das regeln. Deren Verhalten ist fest programmiert, also allzuviel Optionen hat man nicht.

Carsten

Martin_Draheim
Beiträge: 99
Registriert: 19.05.2010 10:34:15
Wohnort: Reisen/Bayern

Re: Wie mischt man Zusi-Dieselsounds

#5 Beitrag von Martin_Draheim »

Dann liegt das wohl tatsächlich am diesel-elektrischen Antriebsmodell, z.B. die Class 66 zeigt das gleiche Verhalten.

Viele Grüße

Martin Draheim

Andreas Karg
Beiträge: 4718
Registriert: 28.04.2002 12:56:00
Kontaktdaten:

Re: Wie mischt man Zusi-Dieselsounds

#6 Beitrag von Andreas Karg »

Das tritt meiner Meinung nach auf, wenn die Lok mehr leistet als ihre Nennleistung. Zuverlässige Abhilfe gibts leider keine. Allenfalls mit viel Herumspielen könnte man das Antriebsmodell austricksen.

Mirko
Beiträge: 3410
Registriert: 04.11.2001 20:39:16
Aktuelle Projekte: Nothing in particular
Wohnort: Erftstadt
Kontaktdaten:

Re: Wie mischt man Zusi-Dieselsounds

#7 Beitrag von Mirko »

Würde passen. Die NOHAB (hat man ja schnell in der Überlast) geht dann auch "aus"
Man sollte sich immer gut überlegen, was man sich wünscht. Manchmal passiert es, dass man es kriegt (Meat Loaf)

Benutzeravatar
Sylfff
Beiträge: 591
Registriert: 11.08.2002 17:42:02
Wohnort: OB
Kontaktdaten:

Re: Wie mischt man Zusi-Dieselsounds

#8 Beitrag von Sylfff »

Mirko hat geschrieben:Würde passen. Die NOHAB (hat man ja schnell in der Überlast) geht dann auch "aus"
Die NOHAB geht aus, weil die zuviel Oberstrom bekommt. Ebenso bei einer V200 DR, wenn man eine E-Lok als Schublok nutzt. Bei der 232 stimmt, meiner Meinung nach, etwas mit dem Soundübergang nicht. Mich störts aber wenig.

Sylfff
Die Signatur ist kostenlos. Den einen Euro hätte ich trotzdem gern :P

Antworten