Schutzsignal und Ausfahrsignal

Erste Ansprechstelle für technische Fragen der Add-On Bastler, Fragen/Umgang mit den Zusi 2-Editoren
Antworten
Nachricht
Autor
Gregor
Beiträge: 42
Registriert: 06.02.2015 18:29:38
Aktuelle Projekte: zweigleisige elektrifizierte Hauptstrecke und eingleisige Hauptbahn (beide Eigenbau)
Wohnort: Wien

Schutzsignal und Ausfahrsignal

#1 Beitrag von Gregor »

Servus ZUSI-Team, ich habe wieder einmal ein Problem:
Mehrgleisiger Bahnhof mit einem 500m langen Gleis, welches folgendermaßen nach Ereignissen aufgebaut ist:
Bahnhofmitte - nach 300m Schutzsignal mit Signalnachahmer für das nachfolgende Ausfahrsignal - Einmündung zweier Gleise mit kurzen Bahnsteigen und ebenfalls durch Schutzsignal gesichert - nach 180m Bahnsteigende - nach 20m Ausfahrsignal (Betriebsstelle).
Alle mit dem Autopiloten getesteten Betriebsabläufe bis auf einen funktionieren einwandfrei. Bei einem planmäßigen Halt - wie im Buchfahrplan auch angezeigt - eines z.B. 400m langen Reisezuges vor dem Ausfahrsignal bleiben die Türen (wie bei einem Blocksignal auf frier Strecke) geschlossen. Der Zug setzt sich nach "Freiwerden" des Ausfahrsignal (jetzt natürlich ohne Abfahrtsauftrag) wieder in Bewegung.
Bei der Auswertung dieser Fahrt erscheint die Meldung "Planhalt im Bahnhof verfehlt" nach ca. 400m (Zuglänge?) nach dem Ausfahrsignal.
Was läuft hier falsch? ?( ?( ?(
Mit freundlichen Grüßen aus Wien
Gregor

F. Schn.
Beiträge: 4825
Registriert: 24.10.2011 18:58:26

Re: Schutzsignal und Ausfahrsignal

#2 Beitrag von F. Schn. »

Hast du die Position und die Anzahl deiner Bahnsteigsereignisse geprüft? Insbesondere auch auf dem Fahrweg, den der Zug nimmt. (Wie fährt er über diese Weiche.)

Gregor
Beiträge: 42
Registriert: 06.02.2015 18:29:38
Aktuelle Projekte: zweigleisige elektrifizierte Hauptstrecke und eingleisige Hauptbahn (beide Eigenbau)
Wohnort: Wien

Re: Schutzsignal und Ausfahrsignal

#3 Beitrag von Gregor »

Ein weiterer Test mit dem Automodus;
Habe den Bahnsteig geteilt mit neuem Bahnsteigende vor dem Schutzsignal und neuer Bahnsteigmitte nach dem Schutzsignal. Beim Ausfahrsignal wurde die Betriebsstelle gelöscht In der Fahrplanerstellung erscheinen jetzt beide Bahnsteigabschnitte als solche. Aber der lange Zug bleibt planmäßig vor dem Ausfahrsignal stehen und die Türen bleiben zu, zu! :§$% Nach dem planmäßigen freistellen des Ausfahrsignal setzt sich der Zug wieder selbständig in Bewegung - aber nur kurz, denn vor dem frei zeigenden Ausfahrsignal bleibt er wieder stehen. Und steht heute noch, und blockiert alle weiteren verbundenen Zugabläufe. War also auch nicht das richtige. X(
In der vorigen Version gab es wenigstens keine Blockaden.
Mit freundlichen Grüßen aus Wien
Gregor

F(R)S-Bauer
Beiträge: 5887
Registriert: 09.11.2002 02:00:47
Aktuelle Projekte: Sich in die Rente retten...2026...

Re: Schutzsignal und Ausfahrsignal

#4 Beitrag von F(R)S-Bauer »

Hallo Gregor,

stelle bitte mal eine Skizze mit allen Ereignissen, Signalen und Elementteilung (Nur da wo sich Elementeigenschaften ändern) ein.
Das dürfte etwas mehr Klarheit für andere in die Sache bringen, so ist es schlecht zu visualisieren.

Danke,

Ralf

ps: Zusi 2 Koppelt die Signal nicht wie Zusi 3 und geht bei Signalen und Ereignissen von einer wesentlich Starreren Konfiguration aus. Auf meiner Strecke musste ich in diesen Bereich doppelte Elemente einbauen und das Ausfahrtsignal war ein Teilplacebo. -> Verweis: F(R)S, Neu Oberwald Gleis 5, Ausfahrt über 4 und Fernhaven Gleis 2 mit S-Bahn Späthalt und Abzweig ins Stumpfgleis oder auch Gleis 1.
Zuletzt geändert von F(R)S-Bauer am 01.08.2020 18:55:54, insgesamt 5-mal geändert.

Gregor
Beiträge: 42
Registriert: 06.02.2015 18:29:38
Aktuelle Projekte: zweigleisige elektrifizierte Hauptstrecke und eingleisige Hauptbahn (beide Eigenbau)
Wohnort: Wien

Re: Schutzsignal und Ausfahrsignal

#5 Beitrag von Gregor »

Hallo Ralf

Bitte um Bekanntgabe einer E-Mail-Adresse, damit ich zur INFO Bilder im Powerpoint-Format (*.pptx) samt Erläuterungen im Webspace vermitteln kann. :)
Zuletzt geändert von Gregor am 02.08.2020 11:33:04, insgesamt 2-mal geändert.
Mit freundlichen Grüßen aus Wien
Gregor

Gregor
Beiträge: 42
Registriert: 06.02.2015 18:29:38
Aktuelle Projekte: zweigleisige elektrifizierte Hauptstrecke und eingleisige Hauptbahn (beide Eigenbau)
Wohnort: Wien

Re: Schutzsignal und Ausfahrsignal

#6 Beitrag von Gregor »

Wertes ZUSI-Team,

ich habe durch Probieren inzwischen eine Lösung gefunden: Beim "langen" Bahnsteig habe ich die "Bahnsteigmitte" ganz zum Beginn des Bahnsteigs verlagert; im Fahrplan habe die Betriebsstelle "Schutzsignal" gelöscht und alle "Halt" auf das Gruppenausfahrsignal verlegt. Der einzige Schönheitsfehler ist, dass jetzt im Automaten alle Züge - auch die kurzen - vor dem Gruppenausfahrsignal (= "Bahnsteigende") stehen bleiben. Aber jetzt gehen auch die Türen auf und es erfolgt ein korrekter Abfahrauftrag. Dies gilt auch für selbst gefahrene kurze Züge, die ich in der Mitte des Bahnsteigs vor dem Schutzsignal halten lasse. Auch die nachfolgenden Züge verlaufen plangemäß.
Warum das so funktioniert ist mir allerdings ein Rätsel. Auf jeden Fall vielen Dank für Eure Antworten.
Mit freundlichen Grüßen aus Wien
Gregor

Antworten