Aktuelle Zeit: 05.08.2020 15:00:58

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Schutzsignal und Ausfahrsignal
BeitragVerfasst: 29.07.2020 11:49:55 
Offline

Alter: 74
Registriert: 06.02.2015
Beiträge: 37
Wohnort: Wien
Aktuelle Projekte: zweigleisige elektrifizierte Hauptstrecke und eingleisige Hauptbahn (beide Eigenbau)
Servus ZUSI-Team, ich habe wieder einmal ein Problem:
Mehrgleisiger Bahnhof mit einem 500m langen Gleis, welches folgendermaßen nach Ereignissen aufgebaut ist:
Bahnhofmitte - nach 300m Schutzsignal mit Signalnachahmer für das nachfolgende Ausfahrsignal - Einmündung zweier Gleise mit kurzen Bahnsteigen und ebenfalls durch Schutzsignal gesichert - nach 180m Bahnsteigende - nach 20m Ausfahrsignal (Betriebsstelle).
Alle mit dem Autopiloten getesteten Betriebsabläufe bis auf einen funktionieren einwandfrei. Bei einem planmäßigen Halt - wie im Buchfahrplan auch angezeigt - eines z.B. 400m langen Reisezuges vor dem Ausfahrsignal bleiben die Türen (wie bei einem Blocksignal auf frier Strecke) geschlossen. Der Zug setzt sich nach "Freiwerden" des Ausfahrsignal (jetzt natürlich ohne Abfahrtsauftrag) wieder in Bewegung.
Bei der Auswertung dieser Fahrt erscheint die Meldung "Planhalt im Bahnhof verfehlt" nach ca. 400m (Zuglänge?) nach dem Ausfahrsignal.
Was läuft hier falsch? ?( ?( ?(

_________________
Mit freundlichen Grüßen aus Wien
Gregor


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Schutzsignal und Ausfahrsignal
BeitragVerfasst: 29.07.2020 17:34:08 
Offline
Benutzeravatar

Registriert: 24.10.2011
Beiträge: 4242
Hast du die Position und die Anzahl deiner Bahnsteigsereignisse geprüft? Insbesondere auch auf dem Fahrweg, den der Zug nimmt. (Wie fährt er über diese Weiche.)

_________________
Diese Signatur möchte folgendes bekannter machen: ZusiWiki: Führerstände · ZusiWiki: Fahrzeugprojekte · ZusiSK: Streckenprojekte · YouTube: Objektbau für Zusi · euirc: Zusi-Chat


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Schutzsignal und Ausfahrsignal
BeitragVerfasst: 01.08.2020 18:08:06 
Offline

Alter: 74
Registriert: 06.02.2015
Beiträge: 37
Wohnort: Wien
Aktuelle Projekte: zweigleisige elektrifizierte Hauptstrecke und eingleisige Hauptbahn (beide Eigenbau)
Ein weiterer Test mit dem Automodus;
Habe den Bahnsteig geteilt mit neuem Bahnsteigende vor dem Schutzsignal und neuer Bahnsteigmitte nach dem Schutzsignal. Beim Ausfahrsignal wurde die Betriebsstelle gelöscht In der Fahrplanerstellung erscheinen jetzt beide Bahnsteigabschnitte als solche. Aber der lange Zug bleibt planmäßig vor dem Ausfahrsignal stehen und die Türen bleiben zu, zu! :§$% Nach dem planmäßigen freistellen des Ausfahrsignal setzt sich der Zug wieder selbständig in Bewegung - aber nur kurz, denn vor dem frei zeigenden Ausfahrsignal bleibt er wieder stehen. Und steht heute noch, und blockiert alle weiteren verbundenen Zugabläufe. War also auch nicht das richtige. X(
In der vorigen Version gab es wenigstens keine Blockaden.

_________________
Mit freundlichen Grüßen aus Wien
Gregor


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Schutzsignal und Ausfahrsignal
BeitragVerfasst: 01.08.2020 18:16:48 
Offline

Registriert: 09.11.2002
Beiträge: 5773
Hallo Gregor,

stelle bitte mal eine Skizze mit allen Ereignissen, Signalen und Elementteilung (Nur da wo sich Elementeigenschaften ändern) ein.
Das dürfte etwas mehr Klarheit für andere in die Sache bringen, so ist es schlecht zu visualisieren.

Danke,

Ralf

ps: Zusi 2 Koppelt die Signal nicht wie Zusi 3 und geht bei Signalen und Ereignissen von einer wesentlich Starreren Konfiguration aus. Auf meiner Strecke musste ich in diesen Bereich doppelte Elemente einbauen und das Ausfahrtsignal war ein Teilplacebo. -> Verweis: F(R)S, Neu Oberwald Gleis 5, Ausfahrt über 4 und Fernhaven Gleis 2 mit S-Bahn Späthalt und Abzweig ins Stumpfgleis oder auch Gleis 1.


Zuletzt geändert von F(R)S-Bauer am 01.08.2020 18:55:54, insgesamt 5-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Schutzsignal und Ausfahrsignal
BeitragVerfasst: 02.08.2020 11:31:13 
Offline

Alter: 74
Registriert: 06.02.2015
Beiträge: 37
Wohnort: Wien
Aktuelle Projekte: zweigleisige elektrifizierte Hauptstrecke und eingleisige Hauptbahn (beide Eigenbau)
Hallo Ralf

Bitte um Bekanntgabe einer E-Mail-Adresse, damit ich zur INFO Bilder im Powerpoint-Format (*.pptx) samt Erläuterungen im Webspace vermitteln kann. :)

_________________
Mit freundlichen Grüßen aus Wien
Gregor


Zuletzt geändert von Gregor am 02.08.2020 11:33:04, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
[ Time : 0.022s | 18 Queries | GZIP : Off ]